<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: https://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="CUjhGC6KukJV3POY_8KN9XlLWmvSbFdNZElem0HAGBU" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-15QZM0LVZ1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-15QZM0LVZ1');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-00T2VJ9XE9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-00T2VJ9XE9');
</script>

<script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_24461";
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://filipinotimes.net/xmlrpc.php" />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg'>
<link rel='preload' as='image' href='https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM-780x470.png'>
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge" />
<meta property="og:description" content="Looking for good spot to chill, relax and enjoy this weekend? Tipsy Top Resto Bar &amp; Lounge offers a good spot for taking a break from work and relieving your stress. Located at the Rooftop" />
<meta property="og:url" content="https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:updated_time" content="2022-07-28T13:35:02+00:00" />
<meta property="article:published_time" content="2022-07-28T13:24:07+00:00" />
<meta property="article:modified_time" content="2022-07-28T13:35:02+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge" />
<meta name="twitter:description" content="Looking for good spot to chill, relax and enjoy this weekend? Tipsy Top Resto Bar &amp; Lounge offers a good spot for taking a break from work and relieving your stress. Located at the Rooftop" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png" />
<meta property="og:image:width" content="2124" />
<meta property="og:image:height" content="1176" />


<title>Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge - The Filipino Times</title>
<meta name="description" content="Looking for good spot to chill, relax and enjoy this weekend?" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge - The Filipino Times" />
<meta property="og:description" content="Looking for good spot to chill, relax and enjoy this weekend?" />
<meta property="og:url" content="https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="article:publisher" content="https://www.facebook.com/FilipinoTimes/" />
<meta property="article:section" content="TFT Reach" />
<meta property="og:updated_time" content="2022-07-28T13:35:02+04:00" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM-1024x567.png" />
<meta property="og:image:secure_url" content="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM-1024x567.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="567" />
<meta property="og:image:alt" content="Tipsy Top Resto Bar &amp; Lounge" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-07-28T13:24:07+04:00" />
<meta property="article:modified_time" content="2022-07-28T13:35:02+04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge - The Filipino Times" />
<meta name="twitter:description" content="Looking for good spot to chill, relax and enjoy this weekend?" />
<meta name="twitter:site" content="@FilipinoTimes" />
<meta name="twitter:creator" content="@FilipinoTimes" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM-1024x567.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff Report" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://filipinotimes.net/#place","address":{"@type":"PostalAddress","streetAddress":"Office 904, Grosvenor Business Tower","addressLocality":"Barsha Heights, Tecom","addressRegion":"Dubai","postalCode":"183269","addressCountry":"United Arab Emirates"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://filipinotimes.net/#organization","name":"The Filipino Times","url":"https://filipinotimes.net","address":{"@type":"PostalAddress","streetAddress":"Office 904, Grosvenor Business Tower","addressLocality":"Barsha Heights, Tecom","addressRegion":"Dubai","postalCode":"183269","addressCountry":"United Arab Emirates"},"logo":{"@type":"ImageObject","@id":"https://filipinotimes.net/#logo","url":"https://filipinotimes.net/wp-content/uploads/2016/06/LOGO1-1-1.jpg","caption":"The Filipino Times","inLanguage":"en-US","width":"315","height":"202"},"contactPoint":[{"@type":"ContactPoint","telephone":"+97142449642","contactType":"customer support"}],"location":{"@id":"https://filipinotimes.net/#place"}},{"@type":"WebSite","@id":"https://filipinotimes.net/#website","url":"https://filipinotimes.net","name":"The Filipino Times","publisher":{"@id":"https://filipinotimes.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png","url":"https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png","width":"2124","height":"1176","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/#webpage","url":"https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/","name":"Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge - The Filipino Times","datePublished":"2022-07-28T13:24:07+04:00","dateModified":"2022-07-28T13:35:02+04:00","isPartOf":{"@id":"https://filipinotimes.net/#website"},"primaryImageOfPage":{"@id":"https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://filipinotimes.net/author/staff-reporter/","name":"Staff Report","url":"https://filipinotimes.net/author/staff-reporter/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=96&amp;d=mm&amp;r=g","caption":"Staff Report","inLanguage":"en-US"},"worksFor":{"@id":"https://filipinotimes.net/#organization"}},{"@type":"NewsArticle","headline":"Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge - The Filipino Times","keywords":"Tipsy Top Resto Bar &amp; Lounge","datePublished":"2022-07-28T13:24:07+04:00","dateModified":"2022-07-28T13:35:02+04:00","author":{"@id":"https://filipinotimes.net/author/staff-reporter/"},"publisher":{"@id":"https://filipinotimes.net/#organization"},"description":"Looking for good spot to chill, relax and enjoy this weekend?","name":"Where to chill this weekend: Tipsy Top Resto Bar &amp; Lounge - The Filipino Times","@id":"https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/#richSnippet","isPartOf":{"@id":"https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/#webpage"},"image":{"@id":"https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Feed" href="https://filipinotimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Comments Feed" href="https://filipinotimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filipinotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://filipinotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://filipinotimes.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://filipinotimes.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://filipinotimes.net/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.16.1.css?ver=2.16.1' type='text/css' media='all' />
<style id='dpsp-frontend-style-pro-inline-css' type='text/css'>

				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			
</style>
<link rel='stylesheet' id='dflip-icons-style-css' href='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.31' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.31' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/print.css?ver=5.4.0' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://filipinotimes.net/wp-content/themes/jannah-child/style.css?ver=0.57' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>
.wf-active body{font-family: 'Source Sans Pro';}.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Source Sans Pro';}.wf-active #main-nav .main-menu > ul > li > a{font-family: 'Source Sans Pro';}.wf-active blockquote p{font-family: 'Source Sans Pro';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}a#go-to-top{background-color: #1a308f;}.tie-cat-19,.tie-cat-item-19 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-19:after{border-top-color:#e67e22 !important;}.tie-cat-19:hover{background-color:#c86004 !important;}.tie-cat-19:hover:after{border-top-color:#c86004 !important;}.tie-cat-17,.tie-cat-item-17 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-17:after{border-top-color:#2ecc71 !important;}.tie-cat-17:hover{background-color:#10ae53 !important;}.tie-cat-17:hover:after{border-top-color:#10ae53 !important;}.tie-cat-30,.tie-cat-item-30 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-30:after{border-top-color:#9b59b6 !important;}.tie-cat-30:hover{background-color:#7d3b98 !important;}.tie-cat-30:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-32,.tie-cat-item-32 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-32:after{border-top-color:#34495e !important;}.tie-cat-32:hover{background-color:#162b40 !important;}.tie-cat-32:hover:after{border-top-color:#162b40 !important;}.tie-cat-34,.tie-cat-item-34 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-34:after{border-top-color:#795548 !important;}.tie-cat-34:hover{background-color:#5b372a !important;}.tie-cat-34:hover:after{border-top-color:#5b372a !important;}.tie-cat-36,.tie-cat-item-36 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-36:after{border-top-color:#4CAF50 !important;}.tie-cat-36:hover{background-color:#2e9132 !important;}.tie-cat-36:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#5933a2,#2f88d6 );background: -moz-linear-gradient(135deg,#5933a2,#2f88d6 );background: -o-linear-gradient(135deg,#5933a2,#2f88d6 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}
</style>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://filipinotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://filipinotimes.net/wp-json/wp/v2/posts/232517" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filipinotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filipinotimes.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.6" />
<link rel='shortlink' href='https://filipinotimes.net/?p=232517' />
<link rel="alternate" type="application/json+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="preconnect" href="https://api.vuukle.com/">
<style>
                #comments {
                    display: none !important;
                }
            </style>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://filipinotimes.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script data-cfasync="false"> var dFlipLocation = "https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://filipinotimes.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '816fdfcd-05d3-4465-ae35-5ca7ef2aaf35';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://filipinotimes.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28be2e0f-48c0-43fd-877a-95cc3c6fc0d9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" sizes="32x32" />
<link rel="icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" />
<style type="text/css" id="wp-custom-css">
			
		</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">




<script async src="//pahtag.tech/c/filipinotimes.net.js"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>



<script>

if (window.screen.width > 991){

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594735234358-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594735234358-1').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [728, 90], 'div-gpt-ad-1594807303226-2').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1594807303226-3').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1594807303226-5').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
	// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
});

}

else{
window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594807303226-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594807303226-1').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [320, 50], 'div-gpt-ad-1594803629405-7').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
	// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
});
}

</script>
<script>
						
						if (window.screen.width > 991){
						
							window.googletag = window.googletag || {cmd: []};
							googletag.cmd.push(function() {
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [300, 250], 'div-gpt-ad-1594735234358-0').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [300, 250], 'div-gpt-ad-1594735234358-1').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [728, 90], 'div-gpt-ad-1594807303226-2').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [160, 600], 'div-gpt-ad-1594807303226-3').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [160, 600], 'div-gpt-ad-1594807303226-5').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
							// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
						});
						
						}
						
						else{
						window.googletag = window.googletag || {cmd: []};
							googletag.cmd.push(function() {
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [300, 250], 'div-gpt-ad-1594807303226-0').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [300, 250], 'div-gpt-ad-1594807303226-1').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [320, 50], 'div-gpt-ad-1594803629405-7').addService(googletag.pubads());
							googletag.defineSlot('/27367402/filipinotimes/tft-reach', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
							// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
						});
						}
						
						</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100067878-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-100067878-1');
	</script>

<link rel="preconnect" href="https://tags.crwdcntrl.net">
<link rel="preconnect" href="https://bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '13378';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
          });
        }
      } catch(e) {
      } 

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });  
      };

      // Lotame Config
      var lotameTagInput = {
        data: {},
        config: {
          clientId: Number(lotameClientId),
          audienceLocalStorage: audLocalStorageKey,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    }();
  </script>
<script async src="https://tags.crwdcntrl.net/lt/c/13378/lt.min.js"></script>

<script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/9fdc970a0e522f7982a5fab494276639f0b39078.js"></script>
</head>
<body id="tie-body" class="post-template-default single single-post postid-232517 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-4 narrow-title-narrow-media is-standard-format">

<div id='div-gpt-ad-1595146957268-9' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595146957268-9'); });
  </script>
</div>
<script type="text/javascript" src="https://vendo.mmpww.com/video/ec49fce0-d19d-11ea-8a23-a1ff0eb0db35"></script>
<script type="text/javascript" src="https://vendo.mmpww.com/video/31802cf0-d19e-11ea-abf4-9b6ab6c6cd48"></script>
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-below top-nav-below-main-nav has-shadow has-normal-width-logo mobile-header-centered">
<div class="container header-container">
<div class="tie-row logo-row">

<div class="dark-switch">
<a href="javascript:void(0);">
<span>
<span class="switch-text-span">Dark</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="width: 14px;"><g><path fill="currentColor" d="M320 32L304 0l-16 32-32 16 32 16 16 32 16-32 32-16zm138.7 149.3L432 128l-26.7 53.3L352 208l53.3 26.7L432 288l26.7-53.3L512 208z" class="fk-secondary" style="color: #fff;"></path><path fill="currentColor" d="M332.2 426.4c8.1-1.6 13.9 8 8.6 14.5a191.18 191.18 0 0 1-149 71.1C85.8 512 0 426 0 320c0-120 108.7-210.6 227-188.8 8.2 1.6 10.1 12.6 2.8 16.7a150.3 150.3 0 0 0-76.1 130.8c0 94 85.4 165.4 178.5 147.7z" class="fk-primary" style="color: #fff;"></path></g></svg>
</span>
</a>
</div>
<div class="light-switch" style="display:none;">
<a href="javascript:void(0);">
<span>
<span class="switch-text-span">Light</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="width: 14px; position: relative; top: 2px;"><g><path fill="currentColor" d="M502.42 240.5l-94.7-47.3 33.5-100.4c4.5-13.6-8.4-26.5-21.9-21.9l-100.4 33.5-47.41-94.8a17.31 17.31 0 0 0-31 0l-47.3 94.7L92.7 70.8c-13.6-4.5-26.5 8.4-21.9 21.9l33.5 100.4-94.7 47.4a17.31 17.31 0 0 0 0 31l94.7 47.3-33.5 100.5c-4.5 13.6 8.4 26.5 21.9 21.9l100.41-33.5 47.3 94.7a17.31 17.31 0 0 0 31 0l47.31-94.7 100.4 33.5c13.6 4.5 26.5-8.4 21.9-21.9l-33.5-100.4 94.7-47.3a17.33 17.33 0 0 0 .2-31.1zm-155.9 106c-49.91 49.9-131.11 49.9-181 0a128.13 128.13 0 0 1 0-181c49.9-49.9 131.1-49.9 181 0a128.13 128.13 0 0 1 0 181z" class="fk-secondary"></path><path fill="currentColor" d="M352 256a96 96 0 1 1-96-96 96.15 96.15 0 0 1 96 96z" class="fk-primary" style="color: #fff;"></path></g></svg>
</span>
</a>
</div>

<script type="text/javascript">
			if (localStorage.getItem('theme') === 'dark-theme') {
				jQuery('body').addClass('dark-theme');
				jQuery('.dark-switch').hide();
				jQuery('.light-switch').show();
			}

			jQuery('.dark-switch').on('click touch', function () {
				jQuery('body').addClass('dark-theme');
				jQuery('.dark-switch').hide();
				jQuery('.light-switch').show();
				localStorage.setItem('theme', 'dark-theme');
			});

			jQuery('.light-switch').on('click touch', function () {
				jQuery('body').removeClass('dark-theme');
				jQuery('.light-switch').hide();
				jQuery('.dark-switch').show();
				localStorage.removeItem('theme');
			});

			// localStorage.setItem('theme', 'dark-theme');
			// jQuery('body').removeClass('dark-theme');
			// localStorage.removeItem('theme')

		</script>
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<div id="mobile-header-components-area_1" class="mobile-header-components"></div>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="The Filipino Times" href="https://filipinotimes.net/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg">
<img alt="The Filipino Times" width="145" height="45" style="max-height:45px !important; width: auto;" data-src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" class="tie-logo-img-default tie-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" alt="The Filipino Times" width="145" height="45" style="max-height:45px !important; width: auto;" /></noscript>
</picture>
</a>
</div>
<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> </div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><ul class="components search-sub-component desktop"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://filipinotimes.net//"><input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="" autocomplete="off"><button id="search-submit" type="submit"><span class="screen-reader-text">Search for</span>Search</button></form></li><li class="subs-li"><a href="http://eepurl.com/gQEfzv" target="_blank">Subscribe</a></li></ul><div class="stream-item-top mobile">
<div id='div-gpt-ad-1594803629405-7'>
<script>
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1594803629405-7'); });
  </script>
</div></div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="The Filipino Times" href="https://filipinotimes.net/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg">
<img alt="The Filipino Times" style="max-height:45px; width: auto;" data-src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" class="tie-logo-img-default tie-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" alt="The Filipino Times" style="max-height:45px; width: auto;" /></noscript>
</picture>
</a>
</div>
<div class="flex-placeholder"></div>

<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tft-main-menu" class="menu" role="menubar"><li id="menu-item-1082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1082"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="https://filipinotimes.net/latest-news/">Latest News</a></li>
<li id="menu-item-170265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170265"><a href="https://filipinotimes.net/news/">TFT News</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1126"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1079"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1127 tie-current-menu"><a href="https://filipinotimes.net/tft-reach/">TFT Reach</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="https://filipinotimes.net/enewspaper/vol-98/">E Newspaper</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="https://filipinotimes.net/advertise/">Advertise</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" class="tie-search-trigger">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
<nav id="top-nav" data-skin="search-in-top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date tie-icon">
Thursday, July 28 2022 </div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2022/07/28/japan-tops-global-number-of-cases-for-the-week-with-970000-cases/">Japan tops global number of cases for the week with 970,000 cases</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2022/07/28/uae-shuts-down-tourist-hotspot-after-heavy-rains/">UAE shuts down tourist hotspot after heavy rains</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/news/2022/07/28/philippine-business-council-abu-dhabi-chamber-vow-to-boost-trade-ties/">Philippine Business Council, Abu Dhabi Chamber vow to boost trade ties</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2022/07/28/list-6-most-stunning-green-creations-of-legendary-designer-michael-cinco/">LIST: 6 most stunning green creations of legendary designer Michael Cinco</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2022/07/28/ople-p20m-support-fund-to-be-given-to-ofw-families-affected-by-earthquake/">Ople: P20M support fund to be given to OFW families affected by earthquake</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/news/2022/07/27/heavy-rain-experienced-in-parts-of-fujairah-and-ras-al-khaimah/">Heavy rain experienced in parts of Fujairah and Ras Al Khaimah</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2022/07/27/uae-president-vp-condole-president-of-philippines-over-quake-victims/">UAE President, VP condole President of Philippines over quake victims</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2022/07/27/two-men-arrested-for-stealing-expensive-jewellery-in-dubai/">Two men arrested for stealing expensive jewellery in Dubai</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/feature/2022/07/27/ofw-builds-super-mario-themed-dream-house-in-batangas/">OFW builds Super Mario-themed dream house in Batangas</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/entertainment/2022/07/27/oyo-sotto-undergoes-shoulder-surgery-after-suffering-injury-in-a-bike-accident/">Oyo Sotto undergoes shoulder surgery after suffering injury in a bike accident</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" class="tie-search-trigger">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li>
</ul> </div>
</div>
</div>
</nav>
</header>
<div class="desktop" style="display: flex; justify-content: center; align-items: center; padding: 10px 5px;">

<div id='div-gpt-ad-1594807303226-2'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-2'); });
			</script>
</div>
</div>
<div class="storiya-block">
<div class="storiya" id="GECKO_WIDGET_173627"></div>
<script data-cfasync="false">
			(function(g,e,c,k,o,j,s){g['GeckoObject']=o;g[o]=g[o]||function(){ (g[o].q=g[o].q||[]).push(arguments)},g[o].l=1*new Date();j=e.createElement(c), s=e.getElementsByTagName(c)[0];j.async=1;j.src=k;s.parentNode.insertBefore(j,s)})(window,document,'script','//widget.gecko.me/gecko/geckojs.js','__geckoWidget');
			__geckoWidget('createWidget',{wwei:'GECKO_WIDGET_173627',pubid:200737,webid:235789,wid:173627});
			</script>
</div>
<div class="container"><div class="dpsp-shortcode-wrapper dpsp-shape-rounded dpsp-size-small dpsp-column-5 dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1">
<div class="dpsp-total-share-wrapper" style="position:absolute;right:0">
<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
<span class="dpsp-total-share-count">0</span>
<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-5 " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&t=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge&url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&title=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge&summary=Looking%20for%20good%20spot%20to%20chill%2C%20relax%20and%20enjoy%20this%20weekend%3F%20Tipsy%20Top%20Resto%20Bar%20%26amp%3B%20Lounge%20offers%20a%20good%20spot%20for%20taking%20a%20break%20from%20work%20and%20relieving%20your%20stress.%20Located%20at%20the%20Rooftop&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-whatsapp" style="float:left">
<a rel="nofollow noopener" href="https://wa.me/?text=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro+Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-telegram" style="float:left">
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&text=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a></li>
</ul></div></div>
<div class="custom-area">
<div id="ads1" class="ads1" style="margin-right:30px;">

<div id='div-gpt-ad-1594807303226-3'>
<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-3'); });
				</script>
</div>
</div>
<div class="custom-post-heading-div">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://filipinotimes.net/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://filipinotimes.net/tft-reach/">TFT Reach</a><em class="delimiter">/</em><span class="current">Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/filipinotimes.net\/"}},{"@type":"ListItem","position":2,"item":{"name":"TFT Reach","@id":"https:\/\/filipinotimes.net\/tft-reach\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-44" href="https://filipinotimes.net/tft-reach/">TFT Reach</a><a class="post-cat tie-cat-3" href="https://filipinotimes.net/entertainment/">Entertainment</a><a class="post-cat tie-cat-8" href="https://filipinotimes.net/lifestyle/">Lifestyle</a><a class="post-cat tie-cat-42" href="https://filipinotimes.net/tft-news/">TFT News</a></span>
<h1 class="post-title entry-title">Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge</h1>

<div class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-63">
<span class="meta-author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/"><img alt='Photo of Staff Report' data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report'  data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x'  height='140' width='140' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript></noscript></a>
</span>
<span class="meta-author"><a href="https://filipinotimes.net/author/staff-reporter/" class="author-name tie-icon" title="Staff Report">Staff Report</a></span></span></span><span class="date meta-item tie-icon">2 hours ago</span><div class="tie-alignright"></div></div> </div>
<a id="go-to-content" href="#go-to-content"><span class="fa fa-angle-down"></span></a>
</header>

<img width="100%" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="100%" src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM.png" ></noscript>
</h2>
</div>
<div id="ads2" class="ads2" style="margin-left:30px;">

<div id='div-gpt-ad-1594807303226-5'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-5'); });
			</script>
</div>
</div>
</div>
<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="hash" url="https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/" title="Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge"></div>
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="entry-content entry clearfix">
<span id="dpsp-post-sticky-bar-markup" data-mobile-size="720"></span><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Looking for good spot to chill, relax and enjoy this weekend?</p>
<p>Tipsy Top Resto Bar &amp; Lounge offers a good spot for taking a break from work and relieving your stress.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/149792/tag"></script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/150187/tag" async="true"></script></div>
<p>Located at the Rooftop of Hive Hotel, Al Muraqqabat, Deira, Dubai near Muraqabbat Police Station, Tipsy Top offers food and different types of entertainment.</p>
<p>They opened the good vibes space on May 1 this year, said one of the Managing Partners, Ms. Joy.</p>
<div class="cxmmr5t8 oygrvhab hcukyx3x c1et5uql o9v6fnle ii04i59q">
<div dir="auto">&#8220;Kung gusto niyo makalimutan yung problema niyo panandalian, pwede kayo pumunta dito. Kung gusto niyo makalimutan pangmatagalan, araw-arawin niyo yung punta niyo dito. We&#8217;ll make sure that you will enjoy, we promise you that,&#8221; said Mr. Eds, one of the Managing Partners.</div>
</div>
<div dir="auto"></div>
<div dir="auto">They have spaces for group of friends or companies who would like to chill out together.</div>
<div dir="auto"></div>
<div dir="auto"><img alt="Screen Shot 2022 07 28 at 1.22.15 PM" width="2122" height="1174" data-srcset="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM.png 2122w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-300x166.png 300w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-1024x567.png 1024w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-768x425.png 768w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-1536x850.png 1536w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-2048x1133.png 2048w" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM.png" data-sizes="(max-width: 2122px) 100vw, 2122px" class="aligncenter size-full wp-image-232519 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="aligncenter size-full wp-image-232519" src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM.png" alt="Screen Shot 2022 07 28 at 1.22.15 PM" width="2122" height="1174" srcset="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM.png 2122w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-300x166.png 300w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-1024x567.png 1024w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-768x425.png 768w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-1536x850.png 1536w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.22.15-PM-2048x1133.png 2048w" sizes="(max-width: 2122px) 100vw, 2122px"></noscript></div>
<div dir="auto"></div>
<div dir="auto">&#8220;We have this small room for 10-20 persons for events, birthdays s owe can accommodate them and serve food and drinks. We also have the pool side for more than 100 persons,&#8221; said Mr. Erwin, a Managing Partner of Tipsy Tops.</div>
<div dir="auto"></div>
<div dir="auto">Weekenders can enjoy dancing and sing along their performers every night.</div>
<div dir="auto"></div>
<p>&#8220;We have promotion everyday, unlimited drinks for 99 dirhams and if you want, you can add 49 dirhams for unlimited food,&#8221; said Sherwin Tolentino, Operations Manager of Tipsy Tops.</p>
<p>They also offer free unlimited drink for women on their Ladies&#8217; Night which is every Tuesday.</p>
<p>If you would also like to celebrate as a team, they can also arrange a private set-up for your anniversaries, birthdays, or team building.</p>
<p><img alt="Screen Shot 2022 07 28 at 1.21.02 PM" width="2108" height="1180" data-srcset="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM.png 2108w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-300x168.png 300w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-1024x573.png 1024w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-768x430.png 768w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-1536x860.png 1536w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-2048x1146.png 2048w" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM.png" data-sizes="(max-width: 2108px) 100vw, 2108px" class="aligncenter size-full wp-image-232520 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="aligncenter size-full wp-image-232520" src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM.png" alt="Screen Shot 2022 07 28 at 1.21.02 PM" width="2108" height="1180" srcset="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM.png 2108w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-300x168.png 300w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-1024x573.png 1024w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-768x430.png 768w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-1536x860.png 1536w, https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.02-PM-2048x1146.png 2048w" sizes="(max-width: 2108px) 100vw, 2108px"></noscript></p>
<p>&#8220;We are catering corporate and private events here at Tipsy Top,&#8221; said Kevin Ocamppo, Marketing and Operations Manager, Tipsy Top.</p>
<p>Tipsy Top will also be the venue of the laughter-filled performances of Comedy Spot Dubai.</p>
<p>Want to plan your weekend ahead? Book your reservations via WhatsApp by contacting: <span style="font-family: -apple-system, BlinkMacSystemFont, 'segoe ui', Roboto, Oxygen, Oxygen-Sans, Ubuntu, Cantarell, 'helvetica neue', 'open sans', Arial, sans-serif;">0523641993.</span></p>
<div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1" style="min-height:32px;position:relative">
<div class="dpsp-total-share-wrapper" style="position:absolute;right:0">
<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
<span class="dpsp-total-share-count">0</span>
<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-5 " style="padding:0;margin:0;list-style-type:none">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook" style="float:left">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&t=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter" style="float:left">
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge&url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin" style="float:left">
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&title=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge&summary=Looking%20for%20good%20spot%20to%20chill%2C%20relax%20and%20enjoy%20this%20weekend%3F%20Tipsy%20Top%20Resto%20Bar%20%26amp%3B%20Lounge%20offers%20a%20good%20spot%20for%20taking%20a%20break%20from%20work%20and%20relieving%20your%20stress.%20Located%20at%20the%20Rooftop&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-whatsapp" style="float:left">
<a rel="nofollow noopener" href="https://wa.me/?text=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro+Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-telegram" style="float:left">
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&text=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram" style="font-size:14px;padding:0rem;max-height:32px"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a></li>
</ul></div>
<div id="sharing"></div>
<div id="respond" style="background: transparent;padding:0;margin:0"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
</div>
<div id="post-extra-info">
<div class="theiaStickySidebar">
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-63">
<span class="meta-author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/"><img alt='Photo of Staff Report' data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report'  data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x'  height='140' width='140' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript></noscript></a>
</span>
<span class="meta-author"><a href="https://filipinotimes.net/author/staff-reporter/" class="author-name tie-icon" title="Staff Report">Staff Report</a></span></span></span><span class="date meta-item tie-icon">2 hours ago</span><div class="tie-alignright"></div></div> </div>
</div>
<div class="clearfix"></div>
<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-07-28T13:24:07+04:00","datePublished":"2022-07-28T13:24:07+04:00","dateModified":"2022-07-28T13:35:02+04:00","headline":"Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge","name":"Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge","keywords":[],"url":"https:\/\/filipinotimes.net\/tft-reach\/2022\/07\/28\/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge\/","description":"Looking for good spot to chill, relax and enjoy this weekend? Tipsy Top Resto Bar &amp; Lounge offers a good spot for taking a break from work and relieving your stress. Located at the Rooftop of Hive","copyrightYear":"2022","articleSection":"TFT Reach,Entertainment,Lifestyle,TFT News","articleBody":"Looking for good spot to chill, relax and enjoy this weekend?\r\n\r\nTipsy Top Resto Bar &amp; Lounge offers a good spot for taking a break from work and relieving your stress.\r\n\r\nLocated at the Rooftop of Hive Hotel, Al Muraqqabat, Deira, Dubai near Muraqabbat Police Station, Tipsy Top offers food and different types of entertainment.\r\n\r\nThey opened the good vibes space on May 1 this year, said one of the Managing Partners, Ms. Joy.\r\n\r\n\"Kung gusto niyo makalimutan yung problema niyo panandalian, pwede kayo pumunta dito. Kung gusto niyo makalimutan pangmatagalan, araw-arawin niyo yung punta niyo dito. We'll make sure that you will enjoy, we promise you that,\" said Mr. Eds, one of the Managing Partners.\r\n\r\n\r\nThey have spaces for group of friends or companies who would like to chill out together.\r\n\r\n\r\n\r\n\"We have this small room for 10-20 persons for events, birthdays s owe can accommodate them and serve food and drinks.\u00a0We also have the pool side for more than 100 persons,\" said Mr. Erwin, a Managing Partner of Tipsy Tops.\r\n\r\nWeekenders can enjoy dancing and sing along their performers every night.\r\n\r\n\"We have promotion everyday, unlimited drinks for 99 dirhams and if you want, you can add 49 dirhams for unlimited food,\" said Sherwin Tolentino, Operations Manager of Tipsy Tops.\r\n\r\nThey also offer free unlimited drink for women on their Ladies' Night which is every Tuesday.\r\n\r\nIf you would also like to celebrate as a team, they can also arrange a private set-up for your anniversaries, birthdays, or team building.\r\n\r\n\r\n\r\n\"We are catering corporate and private events here at Tipsy Top,\" said Kevin Ocamppo, Marketing and Operations Manager, Tipsy Top.\r\n\r\nTipsy Top will also be the venue of the laughter-filled performances of Comedy Spot Dubai.\r\n\r\nWant to plan your weekend ahead? Book your reservations via WhatsApp by contacting: 0523641993.","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Filipino Times","logo":{"@type":"ImageObject","url":"https:\/\/filipinotimes.net\/wp-content\/uploads\/2020\/06\/TFT-WebsiteLogo_new-01.svg"},"sameAs":["https:\/\/www.facebook.com\/FilipinoTimes\/","https:\/\/twitter.com\/FilipinoTimes","https:\/\/www.instagram.com\/thefilipinotimes\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/filipinotimes.net\/tft-reach\/2022\/07\/28\/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Staff Report","url":"https:\/\/filipinotimes.net\/author\/staff-reporter\/"},"image":{"@type":"ImageObject","url":"https:\/\/filipinotimes.net\/wp-content\/uploads\/2022\/07\/Screen-Shot-2022-07-28-at-1.21.14-PM.png","width":2124,"height":1176}}</script>
</article>
<script type="text/javascript">
		function isScrolledIntoView(elem)
		{
			var docViewTop = jQuery(window).scrollTop();
			var docViewBottom = docViewTop + jQuery(window).height();
			var elemTop = jQuery(elem).offset().top;
			return ((elemTop <= docViewBottom) && (elemTop >= docViewTop));
		}

		var currentHash = jQuery('.hash').attr("url");
		var hash = jQuery('.hash').attr("url");
		jQuery(window).on('scroll', function(){
			// console.log("in");
			jQuery('.hash').each(function(){
				hash = jQuery(this).attr("url");
				if (isScrolledIntoView(jQuery(this)) && currentHash != hash)
				window.history.pushState({}, document.title, jQuery(this).attr("url") );
				// console.log(jQuery(this).attr("url") +" inview");
				currentHash = hash;
			})
			// if (isScrolledIntoView(jQuery('.hash1')) && currentHash != hash1)
		// if (isScrolledIntoView(jQuery('.hash')))
		// 	console.log(jQuery('.hash').attr("url") +" inview");
			//window.history.pushState({}, document.title, jQuery('.hash1').attr("url") );
			//currentHash = hash1;
		})
	</script>
<div class="storiya-block">
<div id="GECKO_WIDGET_173628"></div>
<script data-cfasync="false">
		(function(g,e,c,k,o,j,s){g['GeckoObject']=o;g[o]=g[o]||function(){ (g[o].q=g[o].q||[]).push(arguments)},g[o].l=1*new Date();j=e.createElement(c), s=e.getElementsByTagName(c)[0];j.async=1;j.src=k;s.parentNode.insertBefore(j,s)})(window,document,'script','//widget.gecko.me/gecko/geckojs.js','__geckoWidget');
		__geckoWidget('createWidget',{wwei:'GECKO_WIDGET_173628',pubid:200737,webid:235789,wid:173628});
		</script>
</div>
<div class="post-components">
<div class="about-author container-wrapper about-author-63">
<div class="author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/">
<img alt='Photo of Staff Report' data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=360&#038;d=mm&#038;r=g 2x' height='180' width='180' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=180&#038;d=mm&#038;r=g' class='avatar avatar-180 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' /></noscript> </a>
</div>
<div class="author-info">
<h3 class="author-name"><a href="https://filipinotimes.net/author/staff-reporter/">Staff Report</a></h3>
<div class="author-bio">
The Filipino Times is the chronicler of stories for, of and by Filipinos all over the world, reaching more than 236 countries in readership. Any interesting story to share? Email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3752535e4358455e565b77515e5b5e475e5958435e5a5244195652">[email&#160;protected]</a> </div>
<ul class="social-icons"></ul> </div>
<div class="clearfix"></div>
</div>
<div id="article-related-hldr" class="flex-hldr-mobile">
<div id="article-related-one" style="width: 300px; height: 250px; margin-bottom: 5px;">

<div id='div-gpt-ad-1594807303226-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-0'); });
						</script>
</div>
</div>
<div id="article-related-two" style="width: 300px; height: 250px; margin-bottom: 5px;">

<div id='div-gpt-ad-1594807303226-1'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-1'); });
						</script>
</div>
</div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Japan tops global number of cases for the week with 970,000 cases" href="https://filipinotimes.net/latest-news/2022/07/28/japan-tops-global-number-of-cases-for-the-week-with-970000-cases/" class="post-thumb"><img width="390" height="220" alt="japan times" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="japan times" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="japan times"></noscript></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2022/07/28/japan-tops-global-number-of-cases-for-the-week-with-970000-cases/">Japan tops global number of cases for the week with 970,000 cases</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">9 mins ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="105,000 traffic fines issued for distraction while driving in Abu Dhabi" href="https://filipinotimes.net/news/2022/07/28/105000-traffic-fines-issued-for-distraction-while-driving-in-abu-dhabi/" class="post-thumb"><img width="390" height="220" alt="UAE ROAD e1658991440435" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="UAE ROAD e1658991440435" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="UAE ROAD e1658991440435"></noscript></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/news/2022/07/28/105000-traffic-fines-issued-for-distraction-while-driving-in-abu-dhabi/">105,000 traffic fines issued for distraction while driving in Abu Dhabi</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Fil-Am star Jacob Batalon bags lead role in Hollywood’s latest vampire" href="https://filipinotimes.net/entertainment/2022/07/28/fil-am-star-jacob-batalon-bags-lead-role-in-hollywoods-latest-vampire/" class="post-thumb"><img width="390" height="220" alt="ned" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="ned" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="ned"></noscript></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/entertainment/2022/07/28/fil-am-star-jacob-batalon-bags-lead-role-in-hollywoods-latest-vampire/">Fil-Am star Jacob Batalon bags lead role in Hollywood’s latest vampire</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Philippines sends home OFWs from crisis-hit Lebanon" href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/" class="post-thumb"><img width="390" height="220" alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="distressed pna"></noscript></noscript></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/">Philippines sends home OFWs from crisis-hit Lebanon</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div> </div>
</div>
</div>
</div>

<div id="GECKO_WIDGET_173623"></div>
<script data-cfasync="false">
		(function(g,e,c,k,o,j,s){g['GeckoObject']=o;g[o]=g[o]||function(){ (g[o].q=g[o].q||[]).push(arguments)},g[o].l=1*new Date();j=e.createElement(c), s=e.getElementsByTagName(c)[0];j.async=1;j.src=k;s.parentNode.insertBefore(j,s)})(window,document,'script','//widget.gecko.me/gecko/geckojs.js','__geckoWidget');
		__geckoWidget('createWidget',{wwei:'GECKO_WIDGET_173623',pubid:200737,webid:235789,wid:173623});
		</script>
<div class="alm-div-holder"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite skype" data-alm-id="" data-canonical-url="https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/" data-slug="where-to-chill-this-weekend-tipsy-top-resto-bar-lounge" data-post-id="232517" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-loading-style="infinite skype" data-repeater="default" data-post-type="post" data-category-not-in="18" data-post-not-in="232517" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="Load More" data-images-loaded="true"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></div>

</div>
<div id="check-also-box" class="container-wrapper check-also-left">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Philippines sends home OFWs from crisis-hit Lebanon" href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-48">News</span></span><img width="390" height="220" alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="distressed pna"></noscript></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/">Philippines sends home OFWs from crisis-hit Lebanon</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content">
<div>
<div id='div-gpt-ad-1594735234358-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594735234358-0'); });
  </script>
</div>
</div></div><div class="clearfix"></div></div><div id="text-html-widget-6" class="container-wrapper widget text-html"><div><div class="social-icons-hldr">
<div class="mag-box-title the-global-title">
<h3>
Follow Us
</h3>
</div>
<div class="social-counter-hldr">
<ul>
<li>
<a href="https://www.facebook.com/FilipinoTimes/" target="_blank">
<img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidefb.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidefb.png"></noscript>
<span>Filipino Times</span></a>
</li>
<li>
<a href="https://twitter.com/FilipinoTimes" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidetw.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidetw.png"></noscript>
<span>@FilipinoTimes</span></a>
</li>
<li>
<a href="https://www.instagram.com/thefilipinotimes/" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sideig.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sideig.png"></noscript><span>@thefilipinotimes</span></a>
</li>
<li>
<a href="https://web.whatsapp.com/send?phone=971521095450" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidewa.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidewa.png"></noscript>
<span>WhatsApp</span><span>Send “subscribe” to +971 52 109 5450</span></a>
</li>
<li>
<a href="http://eepurl.com/gQEfzv" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidenl.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidenl.png"></noscript>
<span>Sign up for the newsletter</span></a>
</li>
<li>
<a href="https://t.me/thefilipinotimes" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidetg.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidetg.png"></noscript>
<span>Join our Telegram</span></a>
</li>
</ul>
</div>
</div></div><div class="clearfix"></div></div><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content">
<div>
<div id='div-gpt-ad-1594735234358-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594735234358-1'); });
  </script>
</div>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Japan tops global number of cases for the week with 970,000 cases" href="https://filipinotimes.net/latest-news/2022/07/28/japan-tops-global-number-of-cases-for-the-week-with-970000-cases/" class="post-thumb"><img width="220" height="150" alt="japan times" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="220" height="150" src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="japan times"></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/latest-news/2022/07/28/japan-tops-global-number-of-cases-for-the-week-with-970000-cases/">Japan tops global number of cases for the week with 970,000 cases</a>
<div class="post-meta">
<span class="date meta-item tie-icon">9 mins ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge" href="https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/" class="post-thumb"><img width="220" height="150" alt="Screen Shot 2022 07 28 at 1.21.14 PM" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="220" height="150" src="https://filipinotimes.net/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-1.21.14-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Screen Shot 2022 07 28 at 1.21.14 PM"></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/tft-reach/2022/07/28/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge/">Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge</a>
<div class="post-meta">
<span class="date meta-item tie-icon">2 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="105,000 traffic fines issued for distraction while driving in Abu Dhabi" href="https://filipinotimes.net/news/2022/07/28/105000-traffic-fines-issued-for-distraction-while-driving-in-abu-dhabi/" class="post-thumb"><img width="220" height="150" alt="UAE ROAD e1658991440435" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="220" height="150" src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="UAE ROAD e1658991440435"></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/news/2022/07/28/105000-traffic-fines-issued-for-distraction-while-driving-in-abu-dhabi/">105,000 traffic fines issued for distraction while driving in Abu Dhabi</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Fil-Am star Jacob Batalon bags lead role in Hollywood’s latest vampire" href="https://filipinotimes.net/entertainment/2022/07/28/fil-am-star-jacob-batalon-bags-lead-role-in-hollywoods-latest-vampire/" class="post-thumb"><img width="220" height="150" alt="ned" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="220" height="150" src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="ned"></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/entertainment/2022/07/28/fil-am-star-jacob-batalon-bags-lead-role-in-hollywoods-latest-vampire/">Fil-Am star Jacob Batalon bags lead role in Hollywood’s latest vampire</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Philippines sends home OFWs from crisis-hit Lebanon" href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/" class="post-thumb"><img width="220" height="150" alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="220" height="150" src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="distressed pna"></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/">Philippines sends home OFWs from crisis-hit Lebanon</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="posts-list-widget-10" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Related News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-half-posts"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Japan tops global number of cases for the week with 970,000 cases" href="https://filipinotimes.net/latest-news/2022/07/28/japan-tops-global-number-of-cases-for-the-week-with-970000-cases/" class="post-thumb"><img width="390" height="220" alt="japan times" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="japan times" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/japan-times-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="japan times"></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/latest-news/2022/07/28/japan-tops-global-number-of-cases-for-the-week-with-970000-cases/">Japan tops global number of cases for the week with 970,000 cases</a>
<div class="post-meta">
<span class="date meta-item tie-icon">9 mins ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="105,000 traffic fines issued for distraction while driving in Abu Dhabi" href="https://filipinotimes.net/news/2022/07/28/105000-traffic-fines-issued-for-distraction-while-driving-in-abu-dhabi/" class="post-thumb"><img width="390" height="220" alt="UAE ROAD e1658991440435" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="UAE ROAD e1658991440435" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/UAE-ROAD-e1658991440435-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="UAE ROAD e1658991440435"></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/news/2022/07/28/105000-traffic-fines-issued-for-distraction-while-driving-in-abu-dhabi/">105,000 traffic fines issued for distraction while driving in Abu Dhabi</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Fil-Am star Jacob Batalon bags lead role in Hollywood’s latest vampire" href="https://filipinotimes.net/entertainment/2022/07/28/fil-am-star-jacob-batalon-bags-lead-role-in-hollywoods-latest-vampire/" class="post-thumb"><img width="390" height="220" alt="ned" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="ned" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/ned-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="ned"></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/entertainment/2022/07/28/fil-am-star-jacob-batalon-bags-lead-role-in-hollywoods-latest-vampire/">Fil-Am star Jacob Batalon bags lead role in Hollywood’s latest vampire</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Philippines sends home OFWs from crisis-hit Lebanon" href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/" class="post-thumb"><img width="390" height="220" alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220"   alt="distressed pna" data-src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2022/07/distressed-pna-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="distressed pna"></noscript></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/tft-news/2022/07/28/philippines-sends-home-ofws-from-crisis-hit-lebanon/">Philippines sends home OFWs from crisis-hit Lebanon</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-5" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><div id="GECKO_WIDGET_173626"></div>
<script data-cfasync="false">
(function(g,e,c,k,o,j,s){g['GeckoObject']=o;g[o]=g[o]||function(){ (g[o].q=g[o].q||[]).push(arguments)},g[o].l=1*new Date();j=e.createElement(c), s=e.getElementsByTagName(c)[0];j.async=1;j.src=k;s.parentNode.insertBefore(j,s)})(window,document,'script','//widget.gecko.me/gecko/geckojs.js','__geckoWidget');
__geckoWidget('createWidget',{wwei:'GECKO_WIDGET_173626',pubid:200737,webid:235789,wid:173626});
</script></div><div class="clearfix"></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget">
<div class="widget-inner-wrap">
<div class="subscribe-widget-content">
<div class="subscribe-logo">
<img data-src='https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png"></noscript>
</div>
<h3>Subscribe to our mailing list to get the new updates!</h3> </div>
<div id="mc_embed_signup-tie-newsletter-3">
<form action="https://newperspectivemedia.us11.list-manage.com/subscribe/post?u=3fa4db2b24033f9c03dac922a&amp;id=f55d86c2ad" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
<div class="mc-field-group">
<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
</div>
<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
</form>
</div>
</div>
<div class="clearfix"></div></div> </div>
</aside>
</div></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-sm-6 normal-side">
<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content"><img style="width:120px; margin-bottom:10px;" data-src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png" style="width:120px; margin-bottom:10px;"></noscript>
<br />
The Filipino Times is the largest digital news portal for Filipinos in the Middle East and the biggest free newspaper in the United Arab Emirates.<br>
<br><a href="https://filipinotimes.net" style="color:#fff;">www.Filipinotimes.net</a> receives an average of 4.5 million pageviews and 8 million impressions per month, and has a global footprint in 236 countries around the world.<br>
<br>
The Filipino Times newspaper has a weekly print run of 60,000 and enjoys a weekly readership of 250,000. TFT newspapers are strategically distributed to more than 2,500 hotspots across the 7 emirates in the UAE.<br>
<br>
The interactive version of the newspaper can be viewed and downloaded at <a href="https://filipinotimes.net/e-newspaper/" style="color:#fff;">www.Filipinotimes.net/enewspaper</a>. Readers can also receive their free e-newspaper through Telegram and Whatsapp by subscribing to 052-109-5450.<br>
 <br>
TFT Reach, the marketing arm of The Filipino Times, provides behavior-based products that suit every Filipino lifestyle, utilizing TFT's wide range of media channels. TFT's wide suite of content channels includes TFT Daily eNewsletter, which is sent to more than 250,000 subscribers twice a day. TFT Reach also includes TFT Partner Content, TFT Facebook competitions, TFT Daily Newsbreak Video and TFT Weekly Lifestyle TV.
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-sm-3 normal-side">
<div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="menu-tft-footer-menu-container"><ul id="menu-tft-footer-menu" class="menu"><li id="menu-item-170244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170244"><a href="https://filipinotimes.net/about/">About</a></li>
<li id="menu-item-170242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://filipinotimes.net/user-agreement/">User Agreement</a></li>
<li id="menu-item-170243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170243"><a href="https://filipinotimes.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-170201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170201"><a href="https://filipinotimes.net/?page_id=170197">Sections</a></li>
<li id="menu-item-170247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170247"><a href="https://filipinotimes.net/sitemap/">Sitemap</a></li>
<li id="menu-item-170199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170199"><a href="https://filipinotimes.net/enewspaper/vol-98/">E-Newspaper</a></li>
<li id="menu-item-170198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170198"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a href="https://filipinotimes.net/media-kit/">Media Kit</a></li>
<li id="menu-item-1125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125"><a href="https://filipinotimes.net/rate-card/">Rate Card</a></li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-sm-3 normal-side">
<div id="text-html-widget-3" class="container-wrapper widget text-html"><div style="text-align:center;"><div class="the-subtitle">
Download E-Newspaper
</div>
<div style="display:flex; justify-content:center; align-items: center; padding-top:10px">
<div style="text-align:center;">
<a href="https://filipinotimes.net/enewspaper/vol-98/" target="_blank">
<img width="150px" data-src="https://filipinotimes.net/enewspaper/vol-98/files/mobile/1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="150px" src="https://filipinotimes.net/enewspaper/vol-98/files/mobile/1.jpg"></noscript>
</a>
</div>
</div></div><div class="clearfix"></div></div> </div>
<div class=" normal-side">
</div>
</div>
</div>
<div class="footer-widget-area ">
<div class="tie-row">
<div class=" normal-side">
</div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2022, <a href="https://filipinotimes.net/" rel="nofollow noopener">The Filipino Times</a>. &nbsp;|&nbsp; All Rights Reserved </div>
</div>
</div>
</div>
</div>

</footer>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://filipinotimes.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</aside>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
 </div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "11435af7-7e39-411c-9e60-3dd9765a77ab",
            articleId: "232517",
            title: 'Where to chill this weekend: Tipsy Top Resto Bar &#038; Lounge',
            tags: "",
            author: "Staff Report",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:true,&quot;sidebar&quot;:false,&quot;pop_up&quot;:false,&quot;sticky_bar&quot;:true},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:232517,&quot;categories&quot;:[{&quot;ID&quot;:44},{&quot;ID&quot;:3},{&quot;ID&quot;:8},{&quot;ID&quot;:42}]},&quot;shareCounts&quot;:{&quot;facebook&quot;:0,&quot;pinterest&quot;:0,&quot;reddit&quot;:0,&quot;twitter&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;share&quot;:{&quot;height&quot;:32,&quot;width&quot;:26,&quot;paths&quot;:[&quot;M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z&quot;]},&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;whatsapp&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z&quot;]},&quot;telegram&quot;:{&quot;height&quot;:32,&quot;width&quot;:32,&quot;paths&quot;:[&quot;M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288&quot;]}},&quot;utmParams&quot;:{&quot;utm_source&quot;:&quot;&quot;,&quot;utm_medium&quot;:&quot;social&quot;,&quot;utm_campaign&quot;:&quot;grow-social-pro&quot;},&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;image_alt_tag&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;rectangular&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:null,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/filipinotimes.net\/tft-reach\/2022\/07\/28\/where-to-chill-this-weekend-tipsy-top-resto-bar-lounge\/?utm_source=pinterest&amp;utm_medium=social&amp;utm_campaign=grow-social-pro&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;hoverButtonIgnoreClasses&quot;:[&quot;lazyloaded&quot;,&quot;lazyload&quot;,&quot;td-animation-stack&quot;,&quot;ezlazyloaded&quot;,&quot;penci-lazy&quot;,&quot;ut-lazy&quot;,&quot;ut-image-loaded&quot;,&quot;ut-animated-image&quot;],&quot;disableIframes&quot;:null},&quot;stickyBar&quot;:{&quot;mobileSize&quot;:720,&quot;hasSticky&quot;:&quot;1&quot;},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><div id="dpsp-sticky-bar-wrapper" class="
	dpsp-no-animation	dpsp-device-all	dpsp-position-desktop-bottom	dpsp-position-mobile-bottom" data-trigger-scroll="5">
<div id="dpsp-sticky-bar" class="dpsp-share-buttons-wrapper dpsp-shape-rectangular dpsp-size-small dpsp-has-buttons-count  dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1">
<div class="dpsp-total-share-wrapper">
<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
<span class="dpsp-total-share-count">0</span>
<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sticky-bar  ">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&amp;t=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge&amp;url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&amp;title=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge&amp;summary=Looking%20for%20good%20spot%20to%20chill%2C%20relax%20and%20enjoy%20this%20weekend%3F%20Tipsy%20Top%20Resto%20Bar%20%26amp%3B%20Lounge%20offers%20a%20good%20spot%20for%20taking%20a%20break%20from%20work%20and%20relieving%20your%20stress.%20Located%20at%20the%20Rooftop&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-whatsapp">
<a rel="nofollow noopener" href="https://wa.me/?text=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro+Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-telegram">
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Ftft-reach%2F2022%2F07%2F28%2Fwhere-to-chill-this-weekend-tipsy-top-resto-bar-lounge%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&amp;text=Where%20to%20chill%20this%20weekend%3A%20Tipsy%20Top%20Resto%20Bar%20%26%20Lounge" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a></li>
</ul>
</div>
</div>
<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="popup-search-wrap-inner">
<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
<form method="get" class="tie-popup-search-form" action="https://filipinotimes.net/">
<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button class="tie-popup-search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
<link rel='stylesheet' id='cookie-law-info-table-css' href='https://filipinotimes.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/filipinotimes.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","button_share_behavior":"hover_image"}
	
</script>
<script type='text/javascript' async data-noptimize src='https://filipinotimes.net/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.16.1.js?ver=2.16.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.31' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LciN4ogAAAAAKeM8d5rKFGXGyV7s4Nl-nVmcPi3&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LciN4ogAAAAAKeM8d5rKFGXGyV7s4Nl-nVmcPi3","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.0' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://filipinotimes.net/wp-admin/admin-ajax.php",
					data : "postviews_id=232517&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.0' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.0' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.0' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.0' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.0' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.0' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah-child/js/scripts.js?ver=5.7.6' id='jannah-child-js-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.0' id='tie-js-breaking-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/parallax.js?ver=5.4.0' id='tie-js-parallax-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","alm_nonce":"f3cc49174f","rest_api":"https:\/\/filipinotimes.net\/wp-json\/","rest_nonce":"617790ad3d","pluginurl":"https:\/\/filipinotimes.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"The Filipino Times","site_tagline":"Latest News | Entertainment | Lifestyle | Largest digital news portal for Filipinos in the Middle East"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3' id='ajax-load-more-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Source+Sans+Pro:regular,600,700:latin', 'Source+Sans+Pro:600,700,regular:latin', 'Source+Sans+Pro:600,regular:latin', 'Source+Sans+Pro:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>
<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "eab66238091f4a389e9476e796ab1a39"}'></script>
</body>
</html>
