<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
<meta name="google-site-verification" content="CUjhGC6KukJV3POY_8KN9XlLWmvSbFdNZElem0HAGBU" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-15QZM0LVZ1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-15QZM0LVZ1');
</script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://filipinotimes.net/xmlrpc.php" />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg'>
<link rel='preload' as='image' href='https://filipinotimes.net/wp-content/uploads/2020/06/Bong-Go-President-Duterte-1-780x470.jpg'>
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='max-image-preview:large' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers" />
<meta property="og:description" content="The Partido Demokratiko Pilipino-Lakas ng Bayan (PDP-Laban) national executive council and officers have endorsed Senator Bong Go and President Rodrigo Duterte as party standard-bearers for the national elections next year. PDP-Laban Secretary General Melvin Matibag" />
<meta property="og:url" content="https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:updated_time" content="2021-08-05T18:08:36+00:00" />
<meta property="article:published_time" content="2021-08-05T18:08:36+00:00" />
<meta property="article:modified_time" content="2021-08-05T18:08:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers" />
<meta name="twitter:description" content="The Partido Demokratiko Pilipino-Lakas ng Bayan (PDP-Laban) national executive council and officers have endorsed Senator Bong Go and President Rodrigo Duterte as party standard-bearers for the national elections next year. PDP-Laban Secretary General Melvin Matibag" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/06/Bong-Go-President-Duterte-1.jpg" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2020/06/Bong-Go-President-Duterte-1.jpg" />
<meta property="og:image:width" content="1149" />
<meta property="og:image:height" content="720" />


<title>PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers - The Filipino Times</title>
<meta name="description" content="The Filipino Times is the largest digital news portal for Filipinos in the Middle East and the biggest free newspaper in the United Arab Emirates. %" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filipinotimes.net/#organization","name":"The Filipino Times","url":"https://filipinotimes.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://filipinotimes.net/#logo","inLanguage":"en-US","url":"https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg","caption":"The Filipino Times"},"image":{"@id":"https://filipinotimes.net/#logo"}},{"@type":"WebSite","@id":"https://filipinotimes.net/#website","url":"https://filipinotimes.net/","name":"The Filipino Times","description":"Latest News | Entertainment | Lifestyle | Largest digital news portal for Filipinos in the Middle East","publisher":{"@id":"https://filipinotimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filipinotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/#primaryimage","inLanguage":"en-US","url":"https://filipinotimes.net/wp-content/uploads/2020/06/Bong-Go-President-Duterte-1.jpg","width":1149,"height":720},{"@type":"WebPage","@id":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/#webpage","url":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/","name":"PDP-Laban nat\u2019l executive council endorses Go-Duterte as PDP-Laban standard bearers - The Filipino Times","isPartOf":{"@id":"https://filipinotimes.net/#website"},"primaryImageOfPage":{"@id":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/#primaryimage"},"datePublished":"2021-08-05T14:08:36+00:00","dateModified":"2021-08-05T14:08:36+00:00","description":"The Filipino Times is the largest digital news portal for Filipinos in the Middle East and the biggest free newspaper in the United Arab Emirates. %","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/"]}]},{"@type":"Article","@id":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/#article","isPartOf":{"@id":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/#webpage"},"author":{"@id":"https://filipinotimes.net/#/schema/person/1edf376debd351474087be51df8d720e"},"headline":"PDP-Laban nat\u2019l executive council endorses Go-Duterte as PDP-Laban standard bearers","datePublished":"2021-08-05T14:08:36+00:00","dateModified":"2021-08-05T14:08:36+00:00","mainEntityOfPage":{"@id":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/#webpage"},"publisher":{"@id":"https://filipinotimes.net/#organization"},"image":{"@id":"https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/#primaryimage"},"articleSection":"Latest News,News,TFT News","inLanguage":"en-US"},{"@type":"Person","@id":"https://filipinotimes.net/#/schema/person/1edf376debd351474087be51df8d720e","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://filipinotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=96&d=mm&r=g","caption":"Staff Report"},"description":"The Filipino Times is the chronicler of stories for, of and by Filipinos all over the world, reaching more than 236 countries in readership. Any interesting story to share? Email us at editorial@filipinotimes.ae"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Feed" href="https://filipinotimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Comments Feed" href="https://filipinotimes.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers Comments Feed" href="https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filipinotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://filipinotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://filipinotimes.net/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://filipinotimes.net/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.14.1.css?ver=2.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/print.css?ver=5.4.0' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://filipinotimes.net/wp-content/themes/jannah-child/style.css?ver=0.57' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>
.wf-active body{font-family: 'Source Sans Pro';}.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Source Sans Pro';}.wf-active #main-nav .main-menu > ul > li > a{font-family: 'Source Sans Pro';}.wf-active blockquote p{font-family: 'Source Sans Pro';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}a#go-to-top{background-color: #1a308f;}.tie-cat-19,.tie-cat-item-19 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-19:after{border-top-color:#e67e22 !important;}.tie-cat-19:hover{background-color:#c86004 !important;}.tie-cat-19:hover:after{border-top-color:#c86004 !important;}.tie-cat-17,.tie-cat-item-17 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-17:after{border-top-color:#2ecc71 !important;}.tie-cat-17:hover{background-color:#10ae53 !important;}.tie-cat-17:hover:after{border-top-color:#10ae53 !important;}.tie-cat-30,.tie-cat-item-30 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-30:after{border-top-color:#9b59b6 !important;}.tie-cat-30:hover{background-color:#7d3b98 !important;}.tie-cat-30:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-32,.tie-cat-item-32 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-32:after{border-top-color:#34495e !important;}.tie-cat-32:hover{background-color:#162b40 !important;}.tie-cat-32:hover:after{border-top-color:#162b40 !important;}.tie-cat-34,.tie-cat-item-34 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-34:after{border-top-color:#795548 !important;}.tie-cat-34:hover{background-color:#5b372a !important;}.tie-cat-34:hover:after{border-top-color:#5b372a !important;}.tie-cat-36,.tie-cat-item-36 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-36:after{border-top-color:#4CAF50 !important;}.tie-cat-36:hover{background-color:#2e9132 !important;}.tie-cat-36:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#5933a2,#2f88d6 );background: -moz-linear-gradient(135deg,#5933a2,#2f88d6 );background: -o-linear-gradient(135deg,#5933a2,#2f88d6 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}
</style>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://filipinotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://filipinotimes.net/wp-json/wp/v2/posts/205119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filipinotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filipinotimes.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://filipinotimes.net/?p=205119' />
<link rel="alternate" type="application/json+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="preconnect" href="https://api.vuukle.com/">
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://filipinotimes.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script data-cfasync="false"> var dFlipLocation = "https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><link rel="icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" sizes="32x32" />
<link rel="icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" />
<style type="text/css" id="wp-custom-css">
			
		</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">




<script async src="//pahtag.tech/c/filipinotimes.net.js"></script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

if (window.screen.width > 991){

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594735234358-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594735234358-1').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [728, 90], 'div-gpt-ad-1594807303226-2').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1594807303226-3').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1594807303226-5').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
	// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
});

}

else{
window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594807303226-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594807303226-1').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [320, 50], 'div-gpt-ad-1594803629405-7').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
	// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
});
}

</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100067878-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-100067878-1');
	</script>

<link rel="preconnect" href="https://tags.crwdcntrl.net">
<link rel="preconnect" href="https://bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '13378';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
          });
        }
      } catch(e) {
      } 

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });  
      };

      // Lotame Config
      var lotameTagInput = {
        data: {},
        config: {
          clientId: Number(lotameClientId),
          audienceLocalStorage: audLocalStorageKey,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    }();
  </script>
<script async src="https://tags.crwdcntrl.net/lt/c/13378/lt.min.js"></script>

</head>
<body id="tie-body" class="post-template-default single single-post postid-205119 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-4 narrow-title-narrow-media is-standard-format">

<div id='div-gpt-ad-1595146957268-9' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595146957268-9'); });
  </script>
</div>
<script type="text/javascript" src="https://vendo.mmpww.com/video/ec49fce0-d19d-11ea-8a23-a1ff0eb0db35"></script>
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-below top-nav-below-main-nav has-shadow has-normal-width-logo mobile-header-centered">
<div class="container header-container">
<div class="tie-row logo-row">

<div class="dark-switch">
<a href="javascript:void(0);">
<span>
<span class="switch-text-span">Dark</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="width: 14px;"><g><path fill="currentColor" d="M320 32L304 0l-16 32-32 16 32 16 16 32 16-32 32-16zm138.7 149.3L432 128l-26.7 53.3L352 208l53.3 26.7L432 288l26.7-53.3L512 208z" class="fk-secondary" style="color: #fff;"></path><path fill="currentColor" d="M332.2 426.4c8.1-1.6 13.9 8 8.6 14.5a191.18 191.18 0 0 1-149 71.1C85.8 512 0 426 0 320c0-120 108.7-210.6 227-188.8 8.2 1.6 10.1 12.6 2.8 16.7a150.3 150.3 0 0 0-76.1 130.8c0 94 85.4 165.4 178.5 147.7z" class="fk-primary" style="color: #fff;"></path></g></svg>
</span>
</a>
</div>
<div class="light-switch" style="display:none;">
<a href="javascript:void(0);">
<span>
<span class="switch-text-span">Light</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="width: 14px; position: relative; top: 2px;"><g><path fill="currentColor" d="M502.42 240.5l-94.7-47.3 33.5-100.4c4.5-13.6-8.4-26.5-21.9-21.9l-100.4 33.5-47.41-94.8a17.31 17.31 0 0 0-31 0l-47.3 94.7L92.7 70.8c-13.6-4.5-26.5 8.4-21.9 21.9l33.5 100.4-94.7 47.4a17.31 17.31 0 0 0 0 31l94.7 47.3-33.5 100.5c-4.5 13.6 8.4 26.5 21.9 21.9l100.41-33.5 47.3 94.7a17.31 17.31 0 0 0 31 0l47.31-94.7 100.4 33.5c13.6 4.5 26.5-8.4 21.9-21.9l-33.5-100.4 94.7-47.3a17.33 17.33 0 0 0 .2-31.1zm-155.9 106c-49.91 49.9-131.11 49.9-181 0a128.13 128.13 0 0 1 0-181c49.9-49.9 131.1-49.9 181 0a128.13 128.13 0 0 1 0 181z" class="fk-secondary"></path><path fill="currentColor" d="M352 256a96 96 0 1 1-96-96 96.15 96.15 0 0 1 96 96z" class="fk-primary" style="color: #fff;"></path></g></svg>
</span>
</a>
</div>

<script type="text/javascript">
			if (localStorage.getItem('theme') === 'dark-theme') {
				jQuery('body').addClass('dark-theme');
				jQuery('.dark-switch').hide();
				jQuery('.light-switch').show();
			}

			jQuery('.dark-switch').on('click touch', function () {
				jQuery('body').addClass('dark-theme');
				jQuery('.dark-switch').hide();
				jQuery('.light-switch').show();
				localStorage.setItem('theme', 'dark-theme');
			});

			jQuery('.light-switch').on('click touch', function () {
				jQuery('body').removeClass('dark-theme');
				jQuery('.light-switch').hide();
				jQuery('.dark-switch').show();
				localStorage.removeItem('theme');
			});

			// localStorage.setItem('theme', 'dark-theme');
			// jQuery('body').removeClass('dark-theme');
			// localStorage.removeItem('theme')

		</script>
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<div id="mobile-header-components-area_1" class="mobile-header-components"></div>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="The Filipino Times" href="https://filipinotimes.net/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg">
<img alt="The Filipino Times" width="145" height="45" style="max-height:45px !important; width: auto;" data-src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" class="tie-logo-img-default tie-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" alt="The Filipino Times" width="145" height="45" style="max-height:45px !important; width: auto;" /></noscript>
</picture>
</a>
</div>
<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> </div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><ul class="components search-sub-component desktop"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://filipinotimes.net//"><input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="" autocomplete="off"><button id="search-submit" type="submit"><span class="screen-reader-text">Search for</span>Search</button></form></li><li class="subs-li"><a href="http://eepurl.com/gQEfzv" target="_blank">Subscribe</a></li></ul><div class="stream-item-top mobile">
<div id='div-gpt-ad-1594803629405-7'>
<script>
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1594803629405-7'); });
  </script>
</div></div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="The Filipino Times" href="https://filipinotimes.net/">
<picture class="tie-logo-default tie-logo-picture">
<source class="tie-logo-source-default tie-logo-source" srcset="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg">
<img alt="The Filipino Times" style="max-height:45px; width: auto;" data-src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" class="tie-logo-img-default tie-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tie-logo-img-default tie-logo-img" src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" alt="The Filipino Times" style="max-height:45px; width: auto;" /></noscript>
</picture>
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tft-main-menu" class="menu" role="menubar"><li id="menu-item-1082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1082"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1076 tie-current-menu"><a href="https://filipinotimes.net/latest-news/">Latest News</a></li>
<li id="menu-item-170265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170265"><a href="https://filipinotimes.net/news/">TFT News</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://filipinotimes.net/tft-reach/">TFT Reach</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="https://filipinotimes.net/enewspaper/vol-89/">E Newspaper</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="https://filipinotimes.net/advertise/">Advertise</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" class="tie-search-trigger">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
<nav id="top-nav" data-skin="search-in-top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date tie-icon">
Thursday, August 5 2021 </div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/">PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/duterte-places-laguna-cagayan-de-oro-iloilo-city-from-august-6-15/">Duterte places Laguna, Cagayan De Oro, Iloilo City from August 6-15</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/social-entrepreneur-opens-up-about-experience-with-nas-dailys-real-money-making-attitude/">Social entrepreneur opens up about experience with Nas Daily&#8217;s &#8216;real money-making attitude&#8217;</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/botched-up-treatment-makes-man-impotent-gets-aed-500000-as-compensation/">Botched-up treatment makes man impotent; gets AED 500,000 as compensation</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/ofw-remittances-likely-to-rise-up-to-7-this-year/">OFW remittances likely to rise up to 7% this year</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/two-face-aed34000-penalty-for-hiring-filipinas-others-illegally/">Two face AED34,000+ penalty for hiring Filipinas, others illegally</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/boy-jailed-after-appearing-as-a-girl-to-take-exams-for-his-girlfriend/">Boy jailed after appearing as a &#8216;girl&#8217; to take exams for his girlfriend</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/uk-removes-uae-bahrain-from-travel-red-list/">UK removes UAE, Bahrain from travel red list</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/ph-reports-116-new-delta-variant-cases-total-infections-at-331/">PH reports 116 new Delta variant cases; total infections at 331</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/08/05/palace-vaccinated-unvaccinated-persons-qualified-to-receive-ecq-ayuda/">Palace: Vaccinated, unvaccinated persons qualified to receive ECQ ‘ayuda’</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" class="tie-search-trigger">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
</li>
</ul> </div>
</div>
</div>
</nav>
</header>
<div class="desktop" style="display: flex; justify-content: center; align-items: center; padding: 10px 5px;">

<div id='div-gpt-ad-1594807303226-2'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-2'); });
			</script>
</div>
</div>
<div class="container"><div class="dpsp-shortcode-wrapper dpsp-shape-rounded dpsp-size-small dpsp-column-5 dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2"><div class="dpsp-total-share-wrapper">
<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
<span class="dpsp-total-share-count">26</span>
<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-5 "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&t=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
<span class="dpsp-network-count">26</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers&url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&title=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers&summary=The%20Partido%20Demokratiko%20Pilipino-Lakas%20ng%20Bayan%20%28PDP-Laban%29%20national%20executive%20council%20and%20officers%20have%20endorsed%20Senator%20Bong%20Go%20and%20President%20Rodrigo%20Duterte%20as%20party%20standard-bearers%20for%20the%20national%20elections%20next%20year.%20PDP-Laban%20Secretary%20General%20Melvin%20Matibag&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-whatsapp">
<a rel="nofollow noopener" href="https://wa.me/?text=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro+PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-telegram">
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&text=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a></li>
</ul></div></div>
<div class="custom-area">
<div id="ads1" class="ads1" style="margin-right:30px;">

<div id='div-gpt-ad-1594807303226-3'>
<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-3'); });
				</script>
</div>
</div>
<div class="custom-post-heading-div">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://filipinotimes.net/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://filipinotimes.net/latest-news/">Latest News</a><em class="delimiter">/</em><span class="current">PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/filipinotimes.net\/"}},{"@type":"ListItem","position":2,"item":{"name":"Latest News","@id":"https:\/\/filipinotimes.net\/latest-news\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-41" href="https://filipinotimes.net/latest-news/">Latest News</a><a class="post-cat tie-cat-48" href="https://filipinotimes.net/news/">News</a><a class="post-cat tie-cat-42" href="https://filipinotimes.net/tft-news/">TFT News</a></span>
<h1 class="post-title entry-title">PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers</h1>

<div class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-63">
<span class="meta-author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/"><img alt='Photo of Staff Report' data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report'  data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x'  height='140' width='140' loading='lazy' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a>
</span>
<span class="meta-author"><a href="https://filipinotimes.net/author/staff-reporter/" class="author-name tie-icon" title="Staff Report">Staff Report</a></span></span></span><span class="date meta-item tie-icon">3 hours ago</span><div class="tie-alignright"></div></div> </div>
<a id="go-to-content" href="#go-to-content"><span class="fa fa-angle-down"></span></a>
</header>
<img width="100%" data-src="https://filipinotimes.net/wp-content/uploads/2020/06/Bong-Go-President-Duterte-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="100%" src="https://filipinotimes.net/wp-content/uploads/2020/06/Bong-Go-President-Duterte-1.jpg" ></noscript> </h2>
</div>
<div id="ads2" class="ads2" style="margin-left:30px;">

<div id='div-gpt-ad-1594807303226-5'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-5'); });
			</script>
</div>
</div>
</div>
<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="hash" url="https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/" title="PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers"></div>
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="entry-content entry clearfix">
<span id="dpsp-post-sticky-bar-markup" data-mobile-size="720"></span><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>The Partido Demokratiko Pilipino-Lakas ng Bayan (PDP-Laban) national executive council and officers have endorsed Senator Bong Go and President Rodrigo Duterte as party standard-bearers for the national elections next year. </p>
<p>PDP-Laban Secretary General Melvin Matibag said the endorsement happened during an online meeting among the national executive council and officers on August 4, reported INQUIRER.net. </p>
<p>RELATED STORY: <a href="https://filipinotimes.net/latest-news/2021/03/12/bong-go-to-consider-presidential-bid-if-duterte-runs-as-vp/" rel="noopener" target="_blank">Bong Go to consider presidential bid if Duterte runs as VP</a></p>
<p>Matibag clarified that the move was simply an endorsement, with a final nomination to be made during the party national convention on September 8. </p>
<p>“There was an endorsement that they undergo the process of nomination during the national convention on September 8. It was unanimous—every member of the national executive committee and its officers,” Matibag said. </p>
<p>Both Go and Duterte have not made a final decision on their move for the 2022 national elections. </p>
<p>READ ON: <a href="https://filipinotimes.net/latest-news/2021/03/11/duterte-says-bong-go-will-run-for-president/" rel="noopener" target="_blank">Duterte says Bong Go will run for president </a></p>
<p>At one point, however, Duterte said that he is “somewhat sold on the idea” of running for the vice presidential post and mentioned Go as a possible successor whom he called as his “friend.”</p>
<p>Go has been Duterte’s longtime aide before winning a seat in the Senate in the 2019 elections. (NM)</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2">
<div class="dpsp-total-share-wrapper">
<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
<span class="dpsp-total-share-count">26</span>
<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-5 "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&t=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
<span class="dpsp-network-count">26</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers&url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&title=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers&summary=The%20Partido%20Demokratiko%20Pilipino-Lakas%20ng%20Bayan%20%28PDP-Laban%29%20national%20executive%20council%20and%20officers%20have%20endorsed%20Senator%20Bong%20Go%20and%20President%20Rodrigo%20Duterte%20as%20party%20standard-bearers%20for%20the%20national%20elections%20next%20year.%20PDP-Laban%20Secretary%20General%20Melvin%20Matibag&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-whatsapp">
<a rel="nofollow noopener" href="https://wa.me/?text=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro+PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-telegram">
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&text=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a></li>
</ul></div>
<div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div> <div id="sharing"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
</div>
<div id="post-extra-info">
<div class="theiaStickySidebar">
<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-63">
<span class="meta-author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/"><img alt='Photo of Staff Report' data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' height='140' width='140' loading='lazy' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report'  data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x'  height='140' width='140' loading='lazy' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' class='avatar avatar-140 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></noscript></a>
</span>
<span class="meta-author"><a href="https://filipinotimes.net/author/staff-reporter/" class="author-name tie-icon" title="Staff Report">Staff Report</a></span></span></span><span class="date meta-item tie-icon">3 hours ago</span><div class="tie-alignright"></div></div> </div>
</div>
<div class="clearfix"></div>
<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-08-05T18:08:36+04:00","datePublished":"2021-08-05T18:08:36+04:00","dateModified":"2021-08-05T18:08:36+04:00","headline":"PDP-Laban nat\u2019l executive council endorses Go-Duterte as PDP-Laban standard bearers","name":"PDP-Laban nat\u2019l executive council endorses Go-Duterte as PDP-Laban standard bearers","keywords":[],"url":"https:\/\/filipinotimes.net\/latest-news\/2021\/08\/05\/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers\/","description":"The Partido Demokratiko Pilipino-Lakas ng Bayan (PDP-Laban) national executive council and officers have endorsed Senator Bong Go and President Rodrigo Duterte as party standard-bearers for the nation","copyrightYear":"2021","articleSection":"Latest News,News,TFT News","articleBody":"The Partido Demokratiko Pilipino-Lakas ng Bayan (PDP-Laban) national executive council and officers have endorsed Senator Bong Go and President Rodrigo Duterte as party standard-bearers for the national elections next year. \r\n\r\nPDP-Laban Secretary General Melvin Matibag said the endorsement happened during an online meeting among the national executive council and officers on August 4, reported INQUIRER.net. \r\n\r\nRELATED STORY: Bong Go to consider presidential bid if Duterte runs as VP\r\n\r\nMatibag clarified that the move was simply an endorsement, with a final nomination to be made during the party national convention on September 8. \r\n\r\n\u201cThere was an endorsement that they undergo the process of nomination during the national convention on September 8. It was unanimous\u2014every member of the national executive committee and its officers,\u201d Matibag said. \r\n\r\nBoth Go and Duterte have not made a final decision on their move for the 2022 national elections. \r\n\r\nREAD ON: Duterte says Bong Go will run for president\u00a0\r\n\r\nAt one point, however, Duterte said that he is \u201csomewhat sold on the idea\u201d of running for the vice presidential post and mentioned Go as a possible successor whom he called as his \u201cfriend.\u201d\r\n\r\nGo has been Duterte\u2019s longtime aide before winning a seat in the Senate in the 2019 elections. (NM)","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Filipino Times","logo":{"@type":"ImageObject","url":"https:\/\/filipinotimes.net\/wp-content\/uploads\/2020\/06\/TFT-WebsiteLogo_new-01.svg"},"sameAs":["https:\/\/www.facebook.com\/FilipinoTimes\/","https:\/\/twitter.com\/FilipinoTimes","https:\/\/www.instagram.com\/thefilipinotimes\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/filipinotimes.net\/latest-news\/2021\/08\/05\/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Staff Report","url":"https:\/\/filipinotimes.net\/author\/staff-reporter\/"},"image":{"@type":"ImageObject","url":"https:\/\/filipinotimes.net\/wp-content\/uploads\/2020\/06\/Bong-Go-President-Duterte-1.jpg","width":1200,"height":720}}</script>
</article>
<script type="text/javascript">
		function isScrolledIntoView(elem)
		{
			var docViewTop = jQuery(window).scrollTop();
			var docViewBottom = docViewTop + jQuery(window).height();
			var elemTop = jQuery(elem).offset().top;
			return ((elemTop <= docViewBottom) && (elemTop >= docViewTop));
		}

		var currentHash = jQuery('.hash').attr("url");
		var hash = jQuery('.hash').attr("url");
		jQuery(window).on('scroll', function(){
			// console.log("in");
			jQuery('.hash').each(function(){
				hash = jQuery(this).attr("url");
				if (isScrolledIntoView(jQuery(this)) && currentHash != hash)
				window.history.pushState({}, document.title, jQuery(this).attr("url") );
				// console.log(jQuery(this).attr("url") +" inview");
				currentHash = hash;
			})
			// if (isScrolledIntoView(jQuery('.hash1')) && currentHash != hash1)
		// if (isScrolledIntoView(jQuery('.hash')))
		// 	console.log(jQuery('.hash').attr("url") +" inview");
			//window.history.pushState({}, document.title, jQuery('.hash1').attr("url") );
			//currentHash = hash1;
		})
	</script>
<div class="post-components">
<div class="about-author container-wrapper about-author-63">
<div class="author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/">
<img alt='Photo of Staff Report' data-srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=360&#038;d=mm&#038;r=g 2x' height='180' width='180' loading='lazy' data-src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=180&#038;d=mm&#038;r=g' class='avatar avatar-180 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/></noscript> </a>
</div>
<div class="author-info">
<h3 class="author-name"><a href="https://filipinotimes.net/author/staff-reporter/">Staff Report</a></h3>
<div class="author-bio">
The Filipino Times is the chronicler of stories for, of and by Filipinos all over the world, reaching more than 236 countries in readership. Any interesting story to share? Email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bcd9d8d5c8d3ced5ddd0fcdad5d0d5ccd5d2d3c8d5d1d9cf92ddd9">[email&#160;protected]</a> </div>
<ul class="social-icons"></ul> </div>
<div class="clearfix"></div>
</div>
<div id="article-related-hldr" class="flex-hldr-mobile">
<div id="article-related-one" style="width: 300px; height: 250px; margin-bottom: 5px;">

<div id='div-gpt-ad-1594807303226-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-0'); });
						</script>
</div>
</div>
<div id="article-related-two" style="width: 300px; height: 250px; margin-bottom: 5px;">

<div id='div-gpt-ad-1594807303226-1'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-1'); });
						</script>
</div>
</div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Duterte places Laguna, Cagayan De Oro, Iloilo City from August 6-15" href="https://filipinotimes.net/latest-news/2021/08/05/duterte-places-laguna-cagayan-de-oro-iloilo-city-from-august-6-15/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2021/06/Duterte-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/06/Duterte-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/08/05/duterte-places-laguna-cagayan-de-oro-iloilo-city-from-august-6-15/">Duterte places Laguna, Cagayan De Oro, Iloilo City from August 6-15</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">3 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Social entrepreneur opens up about experience with Nas Daily&#8217;s &#8216;real money-making attitude&#8217;" href="https://filipinotimes.net/latest-news/2021/08/05/social-entrepreneur-opens-up-about-experience-with-nas-dailys-real-money-making-attitude/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2021/08/Louise-Mabulo-Nas-Daily-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2021/08/Louise-Mabulo-Nas-Daily-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/08/Louise-Mabulo-Nas-Daily-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/08/05/social-entrepreneur-opens-up-about-experience-with-nas-dailys-real-money-making-attitude/">Social entrepreneur opens up about experience with Nas Daily&#8217;s &#8216;real money-making attitude&#8217;</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Botched-up treatment makes man impotent; gets AED 500,000 as compensation" href="https://filipinotimes.net/latest-news/2021/08/05/botched-up-treatment-makes-man-impotent-gets-aed-500000-as-compensation/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2020/09/iStock-511604568-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2020/09/iStock-511604568-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2020/09/iStock-511604568-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/08/05/botched-up-treatment-makes-man-impotent-gets-aed-500000-as-compensation/">Botched-up treatment makes man impotent; gets AED 500,000 as compensation</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">7 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="OFW remittances likely to rise up to 7% this year" href="https://filipinotimes.net/latest-news/2021/08/05/ofw-remittances-likely-to-rise-up-to-7-this-year/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></noscript></noscript></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/08/05/ofw-remittances-likely-to-rise-up-to-7-this-year/">OFW remittances likely to rise up to 7% this year</a></h3>
<div class="post-meta clearfix"><span class="date meta-item tie-icon">7 hours ago</span></div> </div>
</div>
</div>
</div>
<div id="taboola-sponsored-below-article-205119"></div>
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'sc-filipinotimes',
			container: 'taboola-sponsored-below-article-205119',
			placement: 'sponsored Below Article205119',
			target_type: 'mix'
		});
		</script>
<div class="alm-div-holder"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite skype" data-alm-id="" data-canonical-url="https://filipinotimes.net/latest-news/2021/08/05/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers/" data-slug="pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers" data-post-id="205119" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-category-not-in="18" data-post-not-in="205119" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="Load More" data-images-loaded="true"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></div>

</div>
<div id="check-also-box" class="container-wrapper check-also-left">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="OFW remittances likely to rise up to 7% this year" href="https://filipinotimes.net/latest-news/2021/08/05/ofw-remittances-likely-to-rise-up-to-7-this-year/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-41">Latest News</span></span><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/latest-news/2021/08/05/ofw-remittances-likely-to-rise-up-to-7-this-year/">OFW remittances likely to rise up to 7% this year</a>
<div class="post-meta">
<span class="date meta-item tie-icon">7 hours ago</span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content">
<div>
<div id='div-gpt-ad-1594735234358-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594735234358-0'); });
  </script>
</div>
</div></div><div class="clearfix"></div></div><div id="text-html-widget-6" class="container-wrapper widget text-html"><div><div class="social-icons-hldr">
<div class="mag-box-title the-global-title">
<h3>
Follow Us
</h3>
</div>
<div class="social-counter-hldr">
<ul>
<li>
<a href="https://www.facebook.com/FilipinoTimes/" target="_blank">
<img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidefb.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidefb.png"></noscript>
<span>Filipino Times</span></a>
</li>
<li>
<a href="https://twitter.com/FilipinoTimes" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidetw.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidetw.png"></noscript>
<span>@FilipinoTimes</span></a>
</li>
<li>
<a href="https://www.instagram.com/thefilipinotimes/" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sideig.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sideig.png"></noscript><span>@thefilipinotimes</span></a>
</li>
<li>
<a href="https://web.whatsapp.com/send?phone=971521095450" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidewa.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidewa.png"></noscript>
<span>WhatsApp</span><span>Send “subscribe” to +971 52 109 5450</span></a>
</li>
<li>
<a href="http://eepurl.com/gQEfzv" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidenl.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidenl.png"></noscript>
<span>Sign up for the newsletter</span></a>
</li>
<li>
<a href="https://t.me/thefilipinotimes" target="_blank"><img data-src='https://filipinotimes.net/wp-content/uploads/2020/07/sidetg.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidetg.png"></noscript>
<span>Join our Telegram</span></a>
</li>
</ul>
</div>
</div></div><div class="clearfix"></div></div><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content">
<div>
<div id='div-gpt-ad-1594735234358-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594735234358-1'); });
  </script>
</div>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Related News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-half-posts"><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Social entrepreneur opens up about experience with Nas Daily&#8217;s &#8216;real money-making attitude&#8217;" href="https://filipinotimes.net/latest-news/2021/08/05/social-entrepreneur-opens-up-about-experience-with-nas-dailys-real-money-making-attitude/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2021/08/Louise-Mabulo-Nas-Daily-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2021/08/Louise-Mabulo-Nas-Daily-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/08/Louise-Mabulo-Nas-Daily-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/latest-news/2021/08/05/social-entrepreneur-opens-up-about-experience-with-nas-dailys-real-money-making-attitude/">Social entrepreneur opens up about experience with Nas Daily&#8217;s &#8216;real money-making attitude&#8217;</a>
<div class="post-meta">
<span class="date meta-item tie-icon">4 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Botched-up treatment makes man impotent; gets AED 500,000 as compensation" href="https://filipinotimes.net/latest-news/2021/08/05/botched-up-treatment-makes-man-impotent-gets-aed-500000-as-compensation/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2020/09/iStock-511604568-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2020/09/iStock-511604568-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2020/09/iStock-511604568-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/latest-news/2021/08/05/botched-up-treatment-makes-man-impotent-gets-aed-500000-as-compensation/">Botched-up treatment makes man impotent; gets AED 500,000 as compensation</a>
<div class="post-meta">
<span class="date meta-item tie-icon">7 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="OFW remittances likely to rise up to 7% this year" href="https://filipinotimes.net/latest-news/2021/08/05/ofw-remittances-likely-to-rise-up-to-7-this-year/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220"   alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2016/10/OFWs-are-UAEs-top-remitters-1-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></noscript></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/latest-news/2021/08/05/ofw-remittances-likely-to-rise-up-to-7-this-year/">OFW remittances likely to rise up to 7% this year</a>
<div class="post-meta">
<span class="date meta-item tie-icon">7 hours ago</span> </div>
</div>
</li>
<li class="widget-single-post-item widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Two face AED34,000+ penalty for hiring Filipinas, others illegally" href="https://filipinotimes.net/latest-news/2021/08/05/two-face-aed34000-penalty-for-hiring-filipinas-others-illegally/" class="post-thumb"><img width="390" height="220" alt="" loading="lazy" data-src="https://filipinotimes.net/wp-content/uploads/2020/05/iStock-1055434948-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2020/05/iStock-1055434948-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></noscript></a> </div>
<div class="post-widget-body ">
<a class="post-title the-subtitle" href="https://filipinotimes.net/latest-news/2021/08/05/two-face-aed34000-penalty-for-hiring-filipinas-others-illegally/">Two face AED34,000+ penalty for hiring Filipinas, others illegally</a>
<div class="post-meta">
<span class="date meta-item tie-icon">7 hours ago</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget">
<div class="widget-inner-wrap">
<div class="subscribe-widget-content">
<div class="subscribe-logo">
<img data-src='https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png"></noscript>
</div>
<h3>Subscribe to our mailing list to get the new updates!</h3> </div>
<div id="mc_embed_signup-tie-newsletter-3">
<form action="https://newperspectivemedia.us11.list-manage.com/subscribe/post?u=3fa4db2b24033f9c03dac922a&amp;id=f55d86c2ad" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
<div class="mc-field-group">
<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
</div>
<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
</form>
</div>
</div>
<div class="clearfix"></div></div> </div>
</aside>
</div></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-sm-6 normal-side">
<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content"><img style="width:120px; margin-bottom:10px;" data-src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png" style="width:120px; margin-bottom:10px;"></noscript>
<br />
The Filipino Times is the largest digital news portal for Filipinos in the Middle East and the biggest free newspaper in the United Arab Emirates.<br>
<br><a href="https://filipinotimes.net" style="color:#fff;">www.Filipinotimes.net</a> receives an average of 4.5 million pageviews and 35 million impressions per month, and has a global footprint in 236 countries around the world.<br>
<br>
The Filipino Times newspaper has a weekly print run of 60,000 and enjoys a weekly readership of 250,000. TFT newspapers are strategically distributed to more than 2,500 hotspots across the 7 emirates in the UAE.<br>
<br>
The interactive version of the newspaper can be viewed and downloaded at <a href="https://filipinotimes.net/e-newspaper/" style="color:#fff;">www.Filipinotimes.net/enewspaper</a>. Readers can also receive their free e-newspaper through Telegram and Whatsapp by subscribing to 052-109-5450.<br>
<br>
TFT Reach, the marketing arm of The Filipino Times, provides behavior-based products that suit every Filipino lifestyle, utilizing TFT's wide range of media channels. TFT's wide suite of content channels includes TFT Daily eNewsletter, which is sent to more than 250,000 subscribers twice a day. TFT Reach also includes TFT Partner Content, TFT Facebook competitions, TFT Daily Newsbreak Video and TFT Weekly Lifestyle TV.
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-sm-3 normal-side">
<div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="menu-tft-footer-menu-container"><ul id="menu-tft-footer-menu" class="menu"><li id="menu-item-170244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170244"><a href="https://filipinotimes.net/about/">About</a></li>
<li id="menu-item-170242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://filipinotimes.net/user-agreement/">User Agreement</a></li>
<li id="menu-item-170243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170243"><a href="https://filipinotimes.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-170201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170201"><a href="https://filipinotimes.net/sections/">Sections</a></li>
<li id="menu-item-170247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170247"><a href="https://filipinotimes.net/sitemap/">Sitemap</a></li>
<li id="menu-item-170198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170198"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
<li id="menu-item-170199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170199"><a href="https://filipinotimes.net/enewspaper/vol-89/">E-Newspaper</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a href="https://filipinotimes.net/media-kit/">Media Kit</a></li>
<li id="menu-item-1125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125"><a href="https://filipinotimes.net/rate-card/">Rate Card</a></li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-sm-3 normal-side">
<div id="text-html-widget-3" class="container-wrapper widget text-html"><div style="text-align:center;"><div class="the-subtitle">
Download E-Newspaper
</div>
<div style="display:flex; justify-content:center; align-items: center; padding-top:10px">
<div style="text-align:center;">
<a href="https://filipinotimes.net/enewspaper/vol-89/" target="_blank">
<img width="150px" data-src="https://filipinotimes.net/enewspaper/vol-89/files/mobile/1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="150px" src="https://filipinotimes.net/enewspaper/vol-89/files/mobile/1.jpg"></noscript>
</a>
</div>
</div></div><div class="clearfix"></div></div> </div>
<div class=" normal-side">
</div>
</div>
</div>
<div class="footer-widget-area ">
<div class="tie-row">
<div class=" normal-side">
</div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
 <div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2021, <a href="https://filipinotimes.net/" rel="nofollow noopener">The Filipino Times</a>. &nbsp;|&nbsp; All Rights Reserved </div>
</div>
</div>
</div>
</div>

</footer>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://filipinotimes.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</aside>
</div>
</div>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "11435af7-7e39-411c-9e60-3dd9765a77ab",
        articleId: "205119",
        title: 'PDP-Laban nat’l executive council endorses Go-Duterte as PDP-Laban standard bearers',
        tags: "",
        author: "Staff Report",

						        };
    (function () {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:26,&quot;twitter&quot;:0,&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]},&quot;whatsapp&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z&quot;]},&quot;telegram&quot;:{&quot;height&quot;:32,&quot;width&quot;:32,&quot;paths&quot;:[&quot;M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288&quot;]}},&quot;utmParams&quot;:{&quot;utm_source&quot;:&quot;&quot;,&quot;utm_medium&quot;:&quot;social&quot;,&quot;utm_campaign&quot;:&quot;grow-social-pro&quot;},&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;image_alt_tag&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;rectangular&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:null,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/filipinotimes.net\/latest-news\/2021\/08\/05\/pdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers\/?utm_source=pinterest&amp;utm_medium=social&amp;utm_campaign=grow-social-pro&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:null},&quot;stickyBar&quot;:{&quot;mobileSize&quot;:720,&quot;hasSticky&quot;:&quot;1&quot;},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><div id="dpsp-sticky-bar-wrapper" class="
	dpsp-no-animation	dpsp-device-all	dpsp-position-desktop-bottom	dpsp-position-mobile-bottom" data-trigger-scroll="5">
<div id="dpsp-sticky-bar" class="dpsp-share-buttons-wrapper dpsp-shape-rectangular dpsp-size-small dpsp-has-buttons-count  dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1">
<div class="dpsp-total-share-wrapper">
<span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span>
<span class="dpsp-total-share-count">26</span>
<span>shares</span>
</div>
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sticky-bar  "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&amp;t=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
<span class="dpsp-network-count">26</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers&amp;url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&amp;title=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers&amp;summary=The%20Partido%20Demokratiko%20Pilipino-Lakas%20ng%20Bayan%20%28PDP-Laban%29%20national%20executive%20council%20and%20officers%20have%20endorsed%20Senator%20Bong%20Go%20and%20President%20Rodrigo%20Duterte%20as%20party%20standard-bearers%20for%20the%20national%20elections%20next%20year.%20PDP-Laban%20Secretary%20General%20Melvin%20Matibag&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-whatsapp">
<a rel="nofollow noopener" href="https://wa.me/?text=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro+PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-telegram">
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F08%2F05%2Fpdp-laban-natl-executive-council-endorses-go-duterte-as-pdp-laban-standard-bearers%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&amp;text=PDP-Laban%20nat%E2%80%99l%20executive%20council%20endorses%20Go-Duterte%20as%20PDP-Laban%20standard%20bearers" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a></li>
</ul>
</div>
</div>
<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="popup-search-wrap-inner">
<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
<form method="get" class="tie-popup-search-form" action="https://filipinotimes.net/">
<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button class="tie-popup-search-submit" type="submit">
<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script  src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script  src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script  src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script  src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script  src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script  src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script  src="https://filipinotimes.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://filipinotimes.net/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "04c4dec167" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://filipinotimes.net/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","button_share_behavior":"hover_image"}
	
</script>
<script type='text/javascript' async data-noptimize src='https://filipinotimes.net/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.14.1.js?ver=2.14.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.5.1' id='dflip-script-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.0' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://filipinotimes.net/wp-admin/admin-ajax.php",
					data : "postviews_id=205119&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.0' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.0' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.0' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.0' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.0' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.0' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah-child/js/scripts.js?ver=5.7.2' id='jannah-child-js-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.0' id='tie-js-breaking-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/parallax.js?ver=5.4.0' id='tie-js-parallax-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","alm_nonce":"560daaada6","rest_api":"https:\/\/filipinotimes.net\/wp-json\/","rest_nonce":"04c4dec167","pluginurl":"https:\/\/filipinotimes.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"The Filipino Times","site_tagline":"Latest News | Entertainment | Lifestyle | Largest digital news portal for Filipinos in the Middle East"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.3' id='ajax-load-more-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Source+Sans+Pro:regular,600,700:latin', 'Source+Sans+Pro:600,700,regular:latin', 'Source+Sans+Pro:600,regular:latin', 'Source+Sans+Pro:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>
<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
</body>
</html>



