<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://filipinotimes.net/xmlrpc.php" />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://filipinotimes.net/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>

<title>Abu Dhabi launches monthly fee for public parking spaces - The Filipino Times</title>
<meta name="description" content="The Filipino Times is the largest digital news portal for Filipinos in the Middle East and the biggest free newspaper in the United Arab Emirates. %" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filipinotimes.net/#organization","name":"The Filipino Times","url":"https://filipinotimes.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://filipinotimes.net/#logo","inLanguage":"en-US","url":"https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg","caption":"The Filipino Times"},"image":{"@id":"https://filipinotimes.net/#logo"}},{"@type":"WebSite","@id":"https://filipinotimes.net/#website","url":"https://filipinotimes.net/","name":"The Filipino Times","description":"Latest News | Entertainment | Lifestyle | Largest digital news portal for Filipinos in the Middle East","publisher":{"@id":"https://filipinotimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filipinotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/#primaryimage","inLanguage":"en-US","url":"https://filipinotimes.net/wp-content/uploads/2018/07/parking-ticket-1.jpg","width":620,"height":413},{"@type":"WebPage","@id":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/#webpage","url":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/","name":"Abu Dhabi launches monthly fee for public parking spaces - The Filipino Times","isPartOf":{"@id":"https://filipinotimes.net/#website"},"primaryImageOfPage":{"@id":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/#primaryimage"},"datePublished":"2021-03-08T11:40:20+00:00","dateModified":"2021-03-08T12:02:13+00:00","description":"The Filipino Times is the largest digital news portal for Filipinos in the Middle East and the biggest free newspaper in the United Arab Emirates. %","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/"]}]},{"@type":"Article","@id":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/#article","isPartOf":{"@id":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/#webpage"},"author":{"@id":"https://filipinotimes.net/#/schema/person/1edf376debd351474087be51df8d720e"},"headline":"Abu Dhabi launches monthly fee for public parking spaces","datePublished":"2021-03-08T11:40:20+00:00","dateModified":"2021-03-08T12:02:13+00:00","mainEntityOfPage":{"@id":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/#webpage"},"publisher":{"@id":"https://filipinotimes.net/#organization"},"image":{"@id":"https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/#primaryimage"},"articleSection":"Latest News,News,TFT News","inLanguage":"en-US"},{"@type":"Person","@id":"https://filipinotimes.net/#/schema/person/1edf376debd351474087be51df8d720e","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://filipinotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=96&d=mm&r=g","caption":"Staff Report"},"description":"The Filipino Times is the chronicler of stories for, of and by Filipinos all over the world, reaching more than 236 countries in readership. Any interesting story to share? Email us at editorial@filipinotimes.ae"}]}</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abu Dhabi launches monthly fee for public parking spaces" />
<meta property="og:description" content="Motorists in Abu Dhabi can now enjoy the option of paying a monthly fee for their parking dues, instead of paying per day or per hour. The Integrated Transport Center in Abu Dhabi (ITC Abu" />
<meta property="og:url" content="https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:updated_time" content="2021-03-08T16:02:13+00:00" />
<meta property="article:published_time" content="2021-03-08T15:40:20+00:00" />
<meta property="article:modified_time" content="2021-03-08T16:02:13+00:00" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2018/07/parking-ticket-1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Abu Dhabi launches monthly fee for public parking spaces" />
<meta name="twitter:description" content="Motorists in Abu Dhabi can now enjoy the option of paying a monthly fee for their parking dues, instead of paying per day or per hour. The Integrated Transport Center in Abu Dhabi (ITC Abu" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2018/07/parking-ticket-1.jpg" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Feed" href="https://filipinotimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Comments Feed" href="https://filipinotimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filipinotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://filipinotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://filipinotimes.net/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css' href='https://filipinotimes.net/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css' href='https://filipinotimes.net/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css' href='https://filipinotimes.net/wp-content/plugins/social-pug/assets/dist/style-frontend-pro-jquery.2.13.0.css?ver=2.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/base.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/single.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/print.css?ver=4.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css' href='https://filipinotimes.net/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://filipinotimes.net/wp-content/themes/jannah-child/style.css?ver=0.57' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>
.wf-active body{font-family: 'Source Sans Pro';}.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Source Sans Pro';}.wf-active #main-nav .main-menu > ul > li > a{font-family: 'Source Sans Pro';}.wf-active blockquote p{font-family: 'Source Sans Pro';}#main-nav .main-menu > ul > li > a{text-transform: uppercase;}a#go-to-top{background-color: #1a308f;}.tie-cat-19,.tie-cat-item-19 > span{background-color:#e67e22 !important;color:#FFFFFF !important;}.tie-cat-19:after{border-top-color:#e67e22 !important;}.tie-cat-19:hover{background-color:#c86004 !important;}.tie-cat-19:hover:after{border-top-color:#c86004 !important;}.tie-cat-17,.tie-cat-item-17 > span{background-color:#2ecc71 !important;color:#FFFFFF !important;}.tie-cat-17:after{border-top-color:#2ecc71 !important;}.tie-cat-17:hover{background-color:#10ae53 !important;}.tie-cat-17:hover:after{border-top-color:#10ae53 !important;}.tie-cat-30,.tie-cat-item-30 > span{background-color:#9b59b6 !important;color:#FFFFFF !important;}.tie-cat-30:after{border-top-color:#9b59b6 !important;}.tie-cat-30:hover{background-color:#7d3b98 !important;}.tie-cat-30:hover:after{border-top-color:#7d3b98 !important;}.tie-cat-32,.tie-cat-item-32 > span{background-color:#34495e !important;color:#FFFFFF !important;}.tie-cat-32:after{border-top-color:#34495e !important;}.tie-cat-32:hover{background-color:#162b40 !important;}.tie-cat-32:hover:after{border-top-color:#162b40 !important;}.tie-cat-34,.tie-cat-item-34 > span{background-color:#795548 !important;color:#FFFFFF !important;}.tie-cat-34:after{border-top-color:#795548 !important;}.tie-cat-34:hover{background-color:#5b372a !important;}.tie-cat-34:hover:after{border-top-color:#5b372a !important;}.tie-cat-36,.tie-cat-item-36 > span{background-color:#4CAF50 !important;color:#FFFFFF !important;}.tie-cat-36:after{border-top-color:#4CAF50 !important;}.tie-cat-36:hover{background-color:#2e9132 !important;}.tie-cat-36:hover:after{border-top-color:#2e9132 !important;}@media (max-width: 991px){.side-aside.dark-skin{background: #2f88d6;background: -webkit-linear-gradient(135deg,#2f88d6,#5933a2 );background: -moz-linear-gradient(135deg,#2f88d6,#5933a2 );background: -o-linear-gradient(135deg,#2f88d6,#5933a2 );background: linear-gradient(135deg,#2f88d6,#5933a2 );}}#mobile-search .search-submit{background-color: #0a0000;color: #FFFFFF;}#mobile-search .search-submit:hover{background-color: #000000;}
</style>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.9' id='free-comments-for-wordpress-vuukle-js'></script>
<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.9","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.5.3' id='wuukle-widget-js'></script>
<link rel="https://api.w.org/" href="https://filipinotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://filipinotimes.net/wp-json/wp/v2/posts/191279" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filipinotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filipinotimes.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://filipinotimes.net/?p=191279' />
<link rel="alternate" type="application/json+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<style type="text/css" data-source="Grow Social by Mediavine"></style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://filipinotimes.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script data-cfasync="false"> var dFlipLocation = "https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><link rel="icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" sizes="32x32" />
<link rel="icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" />
<meta name="msapplication-TileImage" content="https://filipinotimes.net/wp-content/uploads/2020/07/favicon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">




<script async src="//pahtag.tech/c/filipinotimes.net.js"></script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

if (window.screen.width > 991){

	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594735234358-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594735234358-1').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [728, 90], 'div-gpt-ad-1594807303226-2').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1594807303226-3').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1594807303226-5').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
	// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
});

}

else{
window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
	googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594807303226-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1594807303226-1').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [320, 50], 'div-gpt-ad-1594803629405-7').addService(googletag.pubads());
	googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1595146957268-9').addService(googletag.pubads());
	// googletag.pubads().collapseEmptyDivs();
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
			renderMarginPercent: 0,  // Render slots within 2 viewports.
			mobileScaling: 0  // Double the above values on mobile.
		});
		googletag.enableServices();
});
}

</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100067878-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-100067878-1');
	</script>

<link rel="preconnect" href="https://tags.crwdcntrl.net">
<link rel="preconnect" href="https://bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '13378';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
          });
        }
      } catch(e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });
      };

      // Lotame Config
      var lotameTagInput = {
        data: {},
        config: {
          clientId: Number(lotameClientId),
          audienceLocalStorage: audLocalStorageKey,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    }();
  </script>
<script async src="https://tags.crwdcntrl.net/lt/c/13378/lt.min.js"></script>

</head>
<body id="tie-body" class="post-template-default single single-post postid-191279 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-4 narrow-title-narrow-media is-standard-format">

<div id='div-gpt-ad-1595146957268-9' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595146957268-9'); });
  </script>
</div>
<script type="text/javascript" src="https://vendo.mmpww.com/video/ec49fce0-d19d-11ea-8a23-a1ff0eb0db35"></script>
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow mobile-header-centered">
<nav id="top-nav" data-skin="search-in-top-nav live-search-dark" class="has-date-breaking-components top-nav header-nav has-breaking-news live-search-parent" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date fa-before">
Monday, March 8 2021 </div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="fa fa-bolt" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/alkalde-ng-calbayog-city-sa-samar-patay-sa-ambush/">Alkalde ng Calbayog City sa Samar, patay sa ambush</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/mayor-ng-calbayog-city-sa-samar-patay-sa-ambush/">Mayor ng Calbayog City sa Samar, patay sa ambush</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/">Abu Dhabi launches monthly fee for public parking spaces</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/philhealth-php15b-not-missing/">PhilHealth: PHP15B not missing</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/ph-new-covid-19-cases-breach-3000-mark-on-4th-straight-day/">PH new COVID-19 cases breach 3,000 mark on 4th straight day</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/ayaw-ko-nang-mabuhay-meghan-markle-binunyag-ang-paghihirap-na-dinanas-sa-british-royal-family/">&#8216;Ayaw ko nang mabuhay&#8217;: Meghan Markle, binunyag ang paghihirap na dinanas sa British Royal Family</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/paranaque-logs-3-cases-of-south-africa-variant/">Parañaque logs 3 cases of South Africa variant</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/filipinos-to-retain-numbers-even-after-switching-networks-starting-july-telco/">Filipinos to retain numbers even after switching networks starting July &#8211; telco</a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/latest-news/2021/03/08/fashion-mogul-in-japan-invites-public-to-join-him-in-a-mission-to-the-moon-in-2023/">Fashion mogul in Japan invites public to join him in a mission to the Moon in 2023 </a>
</li>
<li class="news-item">
<a href="https://filipinotimes.net/entertainment/2021/03/08/filipino-film-love-or-money-features-love-story-from-ofws-persective-in-dubai/">Filipino film &#8220;Love or Money&#8221; features love story from OFW&#8217;s persective in Dubai</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
</ul> </div>
</div>
</div>
</nav>
<div class="container header-container">
<div class="tie-row logo-row">

<div class="dark-switch">
<a href="javascript:void(0);">
<span>
<span class="switch-text-span">Dark</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="width: 14px;"><g><path fill="currentColor" d="M320 32L304 0l-16 32-32 16 32 16 16 32 16-32 32-16zm138.7 149.3L432 128l-26.7 53.3L352 208l53.3 26.7L432 288l26.7-53.3L512 208z" class="fk-secondary" style="color: #fff;"></path><path fill="currentColor" d="M332.2 426.4c8.1-1.6 13.9 8 8.6 14.5a191.18 191.18 0 0 1-149 71.1C85.8 512 0 426 0 320c0-120 108.7-210.6 227-188.8 8.2 1.6 10.1 12.6 2.8 16.7a150.3 150.3 0 0 0-76.1 130.8c0 94 85.4 165.4 178.5 147.7z" class="fk-primary" style="color: #fff;"></path></g></svg>
</span>
</a>
</div>
<div class="light-switch" style="display:none;">
<a href="javascript:void(0);">
<span>
<span class="switch-text-span">Light</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="width: 14px; position: relative; top: 2px;"><g><path fill="currentColor" d="M502.42 240.5l-94.7-47.3 33.5-100.4c4.5-13.6-8.4-26.5-21.9-21.9l-100.4 33.5-47.41-94.8a17.31 17.31 0 0 0-31 0l-47.3 94.7L92.7 70.8c-13.6-4.5-26.5 8.4-21.9 21.9l33.5 100.4-94.7 47.4a17.31 17.31 0 0 0 0 31l94.7 47.3-33.5 100.5c-4.5 13.6 8.4 26.5 21.9 21.9l100.41-33.5 47.3 94.7a17.31 17.31 0 0 0 31 0l47.31-94.7 100.4 33.5c13.6 4.5 26.5-8.4 21.9-21.9l-33.5-100.4 94.7-47.3a17.33 17.33 0 0 0 .2-31.1zm-155.9 106c-49.91 49.9-131.11 49.9-181 0a128.13 128.13 0 0 1 0-181c49.9-49.9 131.1-49.9 181 0a128.13 128.13 0 0 1 0 181z" class="fk-secondary"></path><path fill="currentColor" d="M352 256a96 96 0 1 1-96-96 96.15 96.15 0 0 1 96 96z" class="fk-primary" style="color: #fff;"></path></g></svg>
</span>
</a>
</div>

<script type="text/javascript">
			if (localStorage.getItem('theme') === 'dark-theme') {
				jQuery('body').addClass('dark-theme');
				jQuery('.dark-switch').hide();
				jQuery('.light-switch').show();
			}

			jQuery('.dark-switch').on('click touch', function () {
				jQuery('body').addClass('dark-theme');
				jQuery('.dark-switch').hide();
				jQuery('.light-switch').show();
				localStorage.setItem('theme', 'dark-theme');
			});

			jQuery('.light-switch').on('click touch', function () {
				jQuery('body').removeClass('dark-theme');
				jQuery('.light-switch').hide();
				jQuery('.dark-switch').show();
				localStorage.removeItem('theme');
			});

			// localStorage.setItem('theme', 'dark-theme');
			// jQuery('body').removeClass('dark-theme');
			// localStorage.removeItem('theme')

		</script>
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="screen-reader-text">Menu</span> </a>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="The Filipino Times" href="https://filipinotimes.net/">
<img src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" alt="The Filipino Times" class="logo_normal" width="145" height="45" style="max-height:45px; width: auto;">
<img src="https://filipinotimes.net/wp-content/uploads/2020/06/TFT-WebsiteLogo_new-01.svg" alt="The Filipino Times" class="logo_2x" width="145" height="45" style="max-height:45px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><ul class="components search-sub-component desktop"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://filipinotimes.net//"><input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="" autocomplete="off"><button id="search-submit" type="submit"><span class="screen-reader-text">Search for</span>Search</button></form></li><li class="subs-li"><a href="http://eepurl.com/gQEfzv" target="_blank">Subscribe</a></li></ul><div class="stream-item-top mobile">
<div id='div-gpt-ad-1594803629405-7'>
<script>
googletag.cmd.push(function(){googletag.display('div-gpt-ad-1594803629405-7'); });
  </script>
</div></div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tft-main-menu" class="menu" role="menubar"><li id="menu-item-1082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1082"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1076 tie-current-menu"><a href="https://filipinotimes.net/latest-news/">Latest News</a></li>
<li id="menu-item-170265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170265"><a href="https://filipinotimes.net/news/">TFT News</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1078"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127"><a href="https://filipinotimes.net/tft-reach/">TFT Reach</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="https://filipinotimes.net/enewspaper/vol-740/">E Newspaper</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1176"><a href="https://filipinotimes.net/advertise/">Advertise</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="desktop" style="display: flex; justify-content: center; align-items: center; padding: 10px 5px;">

<div id='div-gpt-ad-1594807303226-2'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-2'); });
			</script>
</div>
</div>
<div class="container"><div class="dpsp-shortcode-wrapper dpsp-shape-rounded dpsp-size-small dpsp-column-5 dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">7</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-5 ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&t=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
<span class="dpsp-network-count">7</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces&url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Tweet" title="Share on Tweet">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&title=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces&summary=Motorists%20in%20Abu%20Dhabi%20can%20now%20enjoy%20the%20option%20of%20paying%20a%20monthly%20fee%20for%20their%20parking%20dues%2C%20instead%20of%20paying%20per%20day%20or%20per%20hour.%20The%20Integrated%20Transport%20Center%20in%20Abu%20Dhabi%20%28ITC%20Abu&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://wa.me/?text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces+https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a>
</li>
</ul></div></div>
<div class="custom-area">
<div id="ads1" class="ads1" style="margin-right:30px;">

<div id='div-gpt-ad-1594807303226-3'>
<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-3'); });
				</script>
</div>
</div>
<div class="custom-post-heading-div">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://filipinotimes.net/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://filipinotimes.net/latest-news/">Latest News</a><em class="delimiter">/</em><span class="current">Abu Dhabi launches monthly fee for public parking spaces</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/filipinotimes.net\/"}},{"@type":"ListItem","position":2,"item":{"name":"Latest News","@id":"https:\/\/filipinotimes.net\/latest-news\/"}}]}</script>
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-41" href="https://filipinotimes.net/latest-news/">Latest News</a><a class="post-cat tie-cat-48" href="https://filipinotimes.net/news/">News</a><a class="post-cat tie-cat-42" href="https://filipinotimes.net/tft-news/">TFT News</a></span>
<h1 class="post-title entry-title">Abu Dhabi launches monthly fee for public parking spaces</h1>

<div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper">
<span class="meta-author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/"><img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' /></a>
</span>
<span class="meta-author"><a href="https://filipinotimes.net/author/staff-reporter/" class="author-name" title="Staff Report">Staff Report</a>
</span>
</span></span><span class="date meta-item fa-before">3 hours ago</span><div class="tie-alignright"></div></div> </div>
<a id="go-to-content" href="#go-to-content"><span class="fa fa-angle-down"></span></a>
</header>
<img width="100%" src="https://filipinotimes.net/wp-content/uploads/2018/07/parking-ticket-1.jpg"> </h2>
</div>
<div id="ads2" class="ads2" style="margin-left:30px;">

<div id='div-gpt-ad-1594807303226-5'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-5'); });
			</script>
</div>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="hash" url="https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/" title="Abu Dhabi launches monthly fee for public parking spaces"></div>
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="entry-content entry clearfix">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><span id="dpsp-post-sticky-bar-markup" data-mobile-size="720"></span><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>Motorists in Abu Dhabi can now enjoy the option of paying a monthly fee for their parking dues, instead of paying per day or per hour.</p>
<p>The Integrated Transport Center in Abu Dhabi (ITC Abu Dhabi) recently launched limited-term permits for public parking spaces, which may be used in Abu Dhabi and Al Ain.</p>
<p>This way, motorists no longer need to pay their daily parking tickets for standard parking that cost AED 2 per hour or AED 15 for an entire day.</p>
<p>RELATED STORY: <a href="https://filipinotimes.net/latest-news/2020/11/18/abu-dhabi-adds-233-new-parking-spaces/" rel="noopener noreferrer" target="_blank">Abu Dhabi adds 233 new parking spaces</a></p>
<p>Here&#8217;s the breakdown for payment options:</p>
<p>AED 391: 1 month<br />
AED 1174: 3 months<br />
AED 2348: 6 months<br />
AED 4695: 1 year</p>
<p>ITC states that companies and individuals can issue the permit for each of their vehicles. </p>
<p>Different entities such as mail delivery companies and other service providers may also issue the same permit for their vehicles or motorcycles.</p>
<p>READ ON: <a href="https://filipinotimes.net/latest-news/2020/09/28/3-on-trial-in-dubai-for-nearly-killing-man-over-parking-spot/" rel="noopener noreferrer" target="_blank">Three on trial in Dubai for nearly killing man over parking spot</a></p>
<p>ITC also clarified that the limited-term permit does not replace resident parking permits. It also does not allow users to reserve a parking slot, use reserved parking spaces, or park in prohibited areas. </p>
<p>Motorists interested to avail of the limited-term parking can apply for the service online through <a href="http://www.itc.gov.ae" rel="noopener noreferrer" target="_blank">www.itc.gov.ae</a></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">ITC offers limited-term parking permits for standard parking spaces. Users, individuals and companies, who regularly use these parking spaces can subscribe for the permit at a specified monthly fee without the need for daily parking fee payment. <a href="https://t.co/TjqdJNnz3L">pic.twitter.com/TjqdJNnz3L</a></p>
<p>&mdash; &quot;ITC&quot; مركز النقل المتكامل (@ITCAbuDhabi) <a href="https://twitter.com/ITCAbuDhabi/status/1368875004578959361?ref_src=twsrc%5Etfw">March 8, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div>
<script data-cfasync="false">
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 191279,
                           articleId: 191279,
                           img: "https://filipinotimes.net/wp-content/uploads/2018/07/parking-ticket-1-150x150.jpg",
                           title: "Abu Dhabi launches monthly fee for public parking spaces",
                           tags: "",
                           url: "https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-191279"></div>
<div id="vuukle-emote-191279"></div>
<div id="vuukle-comments-191279"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-small dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-2"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">7</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-5 ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&t=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
<span class="dpsp-network-count">7</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces&url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Tweet" title="Share on Tweet">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&title=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces&summary=Motorists%20in%20Abu%20Dhabi%20can%20now%20enjoy%20the%20option%20of%20paying%20a%20monthly%20fee%20for%20their%20parking%20dues%2C%20instead%20of%20paying%20per%20day%20or%20per%20hour.%20The%20Integrated%20Transport%20Center%20in%20Abu%20Dhabi%20%28ITC%20Abu&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on Share" title="Share on Share">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://wa.me/?text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces+https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a>
</li>
</ul></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "21025a65-45ad-40ee-b343-7388ba229dc3",
        articleId: "191279",
        tags: "",
        author: "Staff Report",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: true,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: true,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'telegram',
                                        ],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Abu Dhabi launches monthly fee for public parking spaces&url=https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/&via=@FilipinoTimes`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-03-08T15:40:20+04:00","datePublished":"2021-03-08T15:40:20+04:00","dateModified":"2021-03-08T16:02:13+04:00","headline":"Abu Dhabi launches monthly fee for public parking spaces","name":"Abu Dhabi launches monthly fee for public parking spaces","keywords":[],"url":"https:\/\/filipinotimes.net\/latest-news\/2021\/03\/08\/abu-dhabi-launches-monthly-fee-for-public-parking-spaces\/","description":"Motorists in Abu Dhabi can now enjoy the option of paying a monthly fee for their parking dues, instead of paying per day or per hour. The Integrated Transport Center in Abu Dhabi (ITC Abu Dhabi) rece","copyrightYear":"2021","articleSection":"Latest News,News,TFT News","articleBody":"Motorists in Abu Dhabi can now enjoy the option of paying a monthly fee for their parking dues, instead of paying per day or per hour.\r\n\r\nThe Integrated Transport Center in Abu Dhabi (ITC Abu Dhabi) recently launched limited-term permits for public parking spaces, which may be used in Abu Dhabi and Al Ain.\r\n\r\nThis way, motorists no longer need to pay their daily parking tickets for standard parking that cost AED 2 per hour or AED 15 for an entire day.\r\n\r\nRELATED STORY: Abu Dhabi adds 233 new parking spaces\r\n\r\nHere's the breakdown for payment options:\r\n\r\nAED 391: 1 month\r\nAED 1174: 3 months\r\nAED 2348: 6 months\r\nAED 4695: 1 year\r\n\r\nITC states that companies and individuals can issue the permit for each of their vehicles. \r\n\r\nDifferent entities such as mail delivery companies and other service providers may also issue the same permit for their vehicles or motorcycles.\r\n\r\nREAD ON: Three on trial in Dubai for nearly killing man over parking spot\r\n\r\nITC also clarified that the limited-term permit does not replace resident parking permits. It also does not allow users to reserve a parking slot, use reserved parking spaces, or park in prohibited areas. \r\n\r\nMotorists interested to avail of the limited-term parking can apply for the service online through www.itc.gov.ae\r\n\r\nITC offers limited-term parking permits for standard parking spaces. Users, individuals and companies, who regularly use these parking spaces can subscribe for the permit at a  specified monthly fee without the need for daily parking fee payment. pic.twitter.com\/TjqdJNnz3L&mdash; &quot;ITC&quot; \u0645\u0631\u0643\u0632 \u0627\u0644\u0646\u0642\u0644 \u0627\u0644\u0645\u062a\u0643\u0627\u0645\u0644 (@ITCAbuDhabi) March 8, 2021 ","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Filipino Times","logo":{"@type":"ImageObject","url":"https:\/\/filipinotimes.net\/wp-content\/uploads\/2020\/06\/TFT-WebsiteLogo_new-01.svg"},"sameAs":["https:\/\/www.facebook.com\/FilipinoTimes\/","https:\/\/twitter.com\/FilipinoTimes","https:\/\/www.instagram.com\/thefilipinotimes\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/filipinotimes.net\/latest-news\/2021\/03\/08\/abu-dhabi-launches-monthly-fee-for-public-parking-spaces\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Staff Report","url":"https:\/\/filipinotimes.net\/author\/staff-reporter\/"},"image":{"@type":"ImageObject","url":"https:\/\/filipinotimes.net\/wp-content\/uploads\/2018\/07\/parking-ticket-1.jpg","width":696,"height":413}}</script>
</article>
<script type="text/javascript">
		function isScrolledIntoView(elem)
		{
			var docViewTop = jQuery(window).scrollTop();
			var docViewBottom = docViewTop + jQuery(window).height();
			var elemTop = jQuery(elem).offset().top;
			return ((elemTop <= docViewBottom) && (elemTop >= docViewTop));
		}

		var currentHash = jQuery('.hash').attr("url");
		var hash = jQuery('.hash').attr("url");
		jQuery(window).on('scroll', function(){
			// console.log("in");
			jQuery('.hash').each(function(){
				hash = jQuery(this).attr("url");
				if (isScrolledIntoView(jQuery(this)) && currentHash != hash)
				window.history.pushState({}, document.title, jQuery(this).attr("url") );
				// console.log(jQuery(this).attr("url") +" inview");
				currentHash = hash;
			})
			// if (isScrolledIntoView(jQuery('.hash1')) && currentHash != hash1)
		// if (isScrolledIntoView(jQuery('.hash')))
		// 	console.log(jQuery('.hash').attr("url") +" inview");
			//window.history.pushState({}, document.title, jQuery('.hash1').attr("url") );
			//currentHash = hash1;
		})
	</script>
<div class="post-components">
<div class="about-author container-wrapper about-author-63">
<div class="author-avatar">
<a href="https://filipinotimes.net/author/staff-reporter/">
<img alt='Photo of Staff Report' src='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6796005d1d0b2fb8cbe2141bcd8df3bb?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy' /> </a>
</div>
<div class="author-info">
<h3 class="author-name"><a href="https://filipinotimes.net/author/staff-reporter/">Staff Report</a></h3>
<div class="author-bio">
The Filipino Times is the chronicler of stories for, of and by Filipinos all over the world, reaching more than 236 countries in readership. Any interesting story to share? Email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8aefeee3fee5f8e3ebe6caece3e6e3fae3e4e5fee3e7eff9a4ebef">[email&#160;protected]</a> </div>
<ul class="social-icons"></ul> </div>
<div class="clearfix"></div>
</div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<div id="article-related-hldr" class="flex-hldr-mobile">
<div id="article-related-one" style="width: 300px; height: 250px; margin-bottom: 5px;">

<div id='div-gpt-ad-1594807303226-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-0'); });
						</script>
</div>
</div>
<div id="article-related-two" style="width: 300px; height: 250px; margin-bottom: 5px;">

<div id='div-gpt-ad-1594807303226-1'>
<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594807303226-1'); });
						</script>
</div>
</div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="Alkalde ng Calbayog City sa Samar, patay sa ambush" href="https://filipinotimes.net/latest-news/2021/03/08/alkalde-ng-calbayog-city-sa-samar-patay-sa-ambush/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2020/11/iStock-487041210-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Alkalde ng Calbayog City sa Samar, patay sa ambush" loading="lazy" /></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/alkalde-ng-calbayog-city-sa-samar-patay-sa-ambush/">Alkalde ng Calbayog City sa Samar, patay sa ambush</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">48 mins ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="Mayor ng Calbayog City sa Samar, patay sa ambush" href="https://filipinotimes.net/latest-news/2021/03/08/mayor-ng-calbayog-city-sa-samar-patay-sa-ambush/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/03/Calbayod-City-Mayor-Ronaldo-Aquino-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Mayor ng Calbayog City sa Samar, patay sa ambush" loading="lazy" /></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/mayor-ng-calbayog-city-sa-samar-patay-sa-ambush/">Mayor ng Calbayog City sa Samar, patay sa ambush</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">1 hour ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="PhilHealth: PHP15B not missing" href="https://filipinotimes.net/latest-news/2021/03/08/philhealth-php15b-not-missing/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/03/PhilHealth-15B-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of PhilHealth: PHP15B not missing" loading="lazy" /></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/philhealth-php15b-not-missing/">PhilHealth: PHP15B not missing</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">3 hours ago</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="PH new COVID-19 cases breach 3,000 mark on 4th straight day" href="https://filipinotimes.net/latest-news/2021/03/08/ph-new-covid-19-cases-breach-3000-mark-on-4th-straight-day/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/01/iStock-1218832601-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of PH new COVID-19 cases breach 3,000 mark on 4th straight day" loading="lazy" /></a>
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/ph-new-covid-19-cases-breach-3000-mark-on-4th-straight-day/">PH new COVID-19 cases breach 3,000 mark on 4th straight day</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">4 hours ago</span></div> </div>
</div>
</div>
</div>
<div id="taboola-sponsored-below-article-191279"></div>
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'sc-filipinotimes',
			container: 'taboola-sponsored-below-article-191279',
			placement: 'sponsored Below Article191279',
			target_type: 'mix'
		});
		</script>
<div class="alm-div-holder"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite skype" data-alm-id="" data-canonical-url="https://filipinotimes.net/latest-news/2021/03/08/abu-dhabi-launches-monthly-fee-for-public-parking-spaces/" data-slug="abu-dhabi-launches-monthly-fee-for-public-parking-spaces" data-post-id="191279" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-category-not-in="18" data-post-not-in="191279" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="Load More" data-images-loaded="true"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div></div>

</div>
<div id="check-also-box" class="container-wrapper check-also-left">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="PH new COVID-19 cases breach 3,000 mark on 4th straight day" href="https://filipinotimes.net/latest-news/2021/03/08/ph-new-covid-19-cases-breach-3000-mark-on-4th-straight-day/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-41">Latest News</span></span><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/01/iStock-1218832601-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of PH new COVID-19 cases breach 3,000 mark on 4th straight day" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/ph-new-covid-19-cases-breach-3000-mark-on-4th-straight-day/">PH new COVID-19 cases breach 3,000 mark on 4th straight day</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">4 hours ago</span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content">
<div>
<div id='div-gpt-ad-1594735234358-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594735234358-0'); });
  </script>
</div>
</div></div><div class="clearfix"></div></div><div id="text-html-widget-6" class="container-wrapper widget text-html"><div><div class="social-icons-hldr">
<div class="mag-box-title the-global-title">
<h3>
Follow Us
</h3>
</div>
<div class="social-counter-hldr">
<ul>
<li>
<a href="https://www.facebook.com/FilipinoTimes/" target="_blank">
<img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidefb.png">
<span>Filipino Times</span></a>
</li>
<li>
<a href="https://twitter.com/FilipinoTimes" target="_blank"><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidetw.png">
<span>@FilipinoTimes</span></a>
</li>
<li>
<a href="https://www.instagram.com/thefilipinotimes/" target="_blank"><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sideig.png"><span>@thefilipinotimes</span></a>
</li>
<li>
<a href="https://web.whatsapp.com/send?phone=971521095450" target="_blank"><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidewa.png">
<span>WhatsApp</span><span>Send “subscribe” to +971 52 109 5450</span></a>
</li>
<li>
<a href="http://eepurl.com/gQEfzv" target="_blank"><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidenl.png">
<span>Sign up for the newsletter</span></a>
</li>
<li>
<a href="https://t.me/thefilipinotimes" target="_blank"><img src="https://filipinotimes.net/wp-content/uploads/2020/07/sidetg.png">
<span>Join our Telegram</span></a>
</li>
</ul>
</div>
</div></div><div class="clearfix"></div></div><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content">
<div>
<div id='div-gpt-ad-1594735234358-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594735234358-1'); });
  </script>
</div>
</div></div><div class="clearfix"></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Related News<span class="widget-title-icon fa"></span></div></div><div class="posts-list-half-posts"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Mayor ng Calbayog City sa Samar, patay sa ambush" href="https://filipinotimes.net/latest-news/2021/03/08/mayor-ng-calbayog-city-sa-samar-patay-sa-ambush/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/03/Calbayod-City-Mayor-Ronaldo-Aquino-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Mayor ng Calbayog City sa Samar, patay sa ambush" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/mayor-ng-calbayog-city-sa-samar-patay-sa-ambush/">Mayor ng Calbayog City sa Samar, patay sa ambush</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">1 hour ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="PhilHealth: PHP15B not missing" href="https://filipinotimes.net/latest-news/2021/03/08/philhealth-php15b-not-missing/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/03/PhilHealth-15B-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of PhilHealth: PHP15B not missing" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/philhealth-php15b-not-missing/">PhilHealth: PHP15B not missing</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">3 hours ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="PH new COVID-19 cases breach 3,000 mark on 4th straight day" href="https://filipinotimes.net/latest-news/2021/03/08/ph-new-covid-19-cases-breach-3000-mark-on-4th-straight-day/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/01/iStock-1218832601-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of PH new COVID-19 cases breach 3,000 mark on 4th straight day" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/ph-new-covid-19-cases-breach-3000-mark-on-4th-straight-day/">PH new COVID-19 cases breach 3,000 mark on 4th straight day</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">4 hours ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="&#8216;Ayaw ko nang mabuhay&#8217;: Meghan Markle, binunyag ang paghihirap na dinanas sa British Royal Family" href="https://filipinotimes.net/latest-news/2021/03/08/ayaw-ko-nang-mabuhay-meghan-markle-binunyag-ang-paghihirap-na-dinanas-sa-british-royal-family/" class="post-thumb"><img width="390" height="220" src="https://filipinotimes.net/wp-content/uploads/2021/03/Prince-Harry-Meghan-Markle-Screengrab-from-CBC-News-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of &#8216;Ayaw ko nang mabuhay&#8217;: Meghan Markle, binunyag ang paghihirap na dinanas sa British Royal Family" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://filipinotimes.net/latest-news/2021/03/08/ayaw-ko-nang-mabuhay-meghan-markle-binunyag-ang-paghihirap-na-dinanas-sa-british-royal-family/">&#8216;Ayaw ko nang mabuhay&#8217;: Meghan Markle, binunyag ang paghihirap na dinanas sa British Royal Family</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">4 hours ago</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget">
<div class="widget-inner-wrap">
<div class="subscribe-widget-content">
<div class="subscribe-logo">
<img src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png">
</div>
<h3>Subscribe to our mailing list to get the new updates!</h3> </div>
<div id="mc_embed_signup-tie-newsletter-3">
<form action="https://newperspectivemedia.us11.list-manage.com/subscribe/post?u=3fa4db2b24033f9c03dac922a&amp;id=f55d86c2ad" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
<div class="mc-field-group">
<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
</div>
<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
</form>
</div>
</div>
<div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-sm-6 normal-side">
<div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
<div class="about-author about-content-wrapper">
<div class="aboutme-widget-content"><img src="https://filipinotimes.net/wp-content/uploads/2020/05/tft-logo.png" style="width:120px; margin-bottom:10px;">
<br />
The Filipino Times is the largest digital news portal for Filipinos in the Middle East and the biggest free newspaper in the United Arab Emirates.<br>
<br><a href="https://filipinotimes.net" style="color:#fff;">www.Filipinotimes.net</a> receives an average of 4.5 million pageviews and 35 million impressions per month, and has a global footprint in 236 countries around the world.<br>
<br>
The Filipino Times newspaper has a weekly print run of 60,000 and enjoys a weekly readership of 250,000. TFT newspapers are strategically distributed to more than 2,500 hotspots across the 7 emirates in the UAE.<br>
<br>
The interactive version of the newspaper can be viewed and downloaded at <a href="https://filipinotimes.net/e-newspaper/" style="color:#fff;">www.Filipinotimes.net/enewspaper</a>. Readers can also receive their free e-newspaper through Telegram and Whatsapp by subscribing to 052-109-5450.<br>
<br>
TFT Reach, the marketing arm of The Filipino Times, provides behavior-based products that suit every Filipino lifestyle, utilizing TFT's wide range of media channels. TFT's wide suite of content channels includes TFT Daily eNewsletter, which is sent to more than 250,000 subscribers twice a day. TFT Reach also includes TFT Partner Content, TFT Facebook competitions, TFT Daily Newsbreak Video and TFT Weekly Lifestyle TV.
</div>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-sm-3 normal-side">
<div id="nav_menu-3" class="container-wrapper widget widget_nav_menu"><div class="menu-tft-footer-menu-container"><ul id="menu-tft-footer-menu" class="menu"><li id="menu-item-170244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170244"><a href="https://filipinotimes.net/about/">About</a></li>
<li id="menu-item-170242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170242"><a href="https://filipinotimes.net/user-agreement/">User Agreement</a></li>
<li id="menu-item-170243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170243"><a href="https://filipinotimes.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-170201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170201"><a href="https://filipinotimes.net/sections/">Sections</a></li>
<li id="menu-item-170247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170247"><a href="https://filipinotimes.net/sitemap/">Sitemap</a></li>
<li id="menu-item-170198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170198"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
<li id="menu-item-170199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170199"><a href="https://filipinotimes.net/enewspaper/vol-740/">E-Newspaper</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a href="https://filipinotimes.net/media-kit/">Media Kit</a></li>
<li id="menu-item-1125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125"><a href="https://filipinotimes.net/rate-card/">Rate Card</a></li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-sm-3 normal-side">
<div id="text-html-widget-3" class="container-wrapper widget text-html"><div style="text-align:center;"><div class="the-subtitle">
Download E-Newspaper
</div>
<div style="display:flex; justify-content:center; align-items: center; padding-top:10px">
<div style="text-align:center;">
<a href="https://filipinotimes.net/enewspaper/vol-740/" target="_blank">
<img width="150px" src="https://filipinotimes.net/wp-content/uploads/2021/03/Screen-Shot-2021-03-04-at-3.56.14-PM.png">
</a>
</div>
</div></div><div class="clearfix"></div></div> </div>
<div class=" normal-side">
</div>
</div>
</div>
<div class="footer-widget-area ">
<div class="tie-row">
<div class=" normal-side">
</div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2021, <a href="https://filipinotimes.net/" rel="nofollow noopener">The Filipino Times</a>. &nbsp;|&nbsp; All Rights Reserved </div>
</div>
</div>
</div>
</div>

</footer>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://filipinotimes.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;facebook&quot;:7,&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;path&quot;:&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;,&quot;width&quot;:18,&quot;height&quot;:32},&quot;twitter&quot;:{&quot;path&quot;:&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;,&quot;width&quot;:30,&quot;height&quot;:32},&quot;linkedin&quot;:{&quot;path&quot;:&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;whatsapp&quot;:{&quot;path&quot;:&quot;M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z&quot;,&quot;width&quot;:27,&quot;height&quot;:32},&quot;telegram&quot;:{&quot;path&quot;:&quot;M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288&quot;,&quot;width&quot;:32,&quot;height&quot;:32}},&quot;utmParams&quot;:{&quot;utm_source&quot;:&quot;&quot;,&quot;utm_medium&quot;:&quot;social&quot;,&quot;utm_campaign&quot;:&quot;grow-social-pro&quot;},&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;image_alt_tag&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:null,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;top-left&quot;,&quot;buttonShape&quot;:&quot;rectangular&quot;,&quot;showButtonLabel&quot;:&quot;yes&quot;,&quot;buttonLabelText&quot;:&quot;Save&quot;,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:&quot;hover_image&quot;,&quot;minimumImageWidth&quot;:&quot;200&quot;,&quot;minimumImageHeight&quot;:&quot;200&quot;,&quot;showImageOverlay&quot;:null,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/filipinotimes.net\/latest-news\/2021\/03\/08\/abu-dhabi-launches-monthly-fee-for-public-parking-spaces\/?utm_source=pinterest&amp;utm_medium=social&amp;utm_campaign=grow-social-pro&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:null},&quot;stickyBar&quot;:{&quot;mobileSize&quot;:720,&quot;hasSticky&quot;:&quot;1&quot;}}'></div><div id="dpsp-sticky-bar-wrapper" class="dpsp-no-animation dpsp-device-all dpsp-position-desktop-bottom dpsp-position-mobile-bottom" data-trigger-scroll="5"><div id="dpsp-sticky-bar" class="dpsp-share-buttons-wrapper dpsp-shape-rectangular dpsp-size-small dpsp-has-buttons-count  dpsp-show-total-share-count dpsp-show-total-share-count-after dpsp-button-style-1"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="32" viewBox="0 0 26 32"><path d="M20.8 20.8q1.984 0 3.392 1.376t1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408-3.392-1.408-1.408-3.392q0-0.192 0.032-0.448t0.032-0.384l-8.32-4.992q-1.344 1.024-2.944 1.024-1.984 0-3.392-1.408t-1.408-3.392 1.408-3.392 3.392-1.408q1.728 0 2.944 0.96l8.32-4.992q0-0.128-0.032-0.384t-0.032-0.384q0-1.984 1.408-3.392t3.392-1.408 3.392 1.376 1.408 3.424q0 1.984-1.408 3.392t-3.392 1.408q-1.664 0-2.88-1.024l-8.384 4.992q0.064 0.256 0.064 0.832 0 0.512-0.064 0.768l8.384 4.992q1.152-0.96 2.88-0.96z"></path></svg></span><span class="dpsp-total-share-count">7</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sticky-bar  ">
<li>
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&t=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
<span class="dpsp-network-count">7</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces&url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="30" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&title=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces&summary=Motorists%20in%20Abu%20Dhabi%20can%20now%20enjoy%20the%20option%20of%20paying%20a%20monthly%20fee%20for%20their%20parking%20dues%2C%20instead%20of%20paying%20per%20day%20or%20per%20hour.%20The%20Integrated%20Transport%20Center%20in%20Abu%20Dhabi%20%28ITC%20Abu&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://wa.me/?text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces+https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro" class="dpsp-network-btn dpsp-whatsapp dpsp-no-label" target="_blank" aria-label="Share on WhatsApp" title="Share on WhatsApp">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="32" viewBox="0 0 27 32"><path d="M17.6 17.376q0.224 0 1.728 0.8t1.6 0.96q0.032 0.064 0.032 0.256 0 0.576-0.288 1.344-0.288 0.704-1.28 1.184t-1.824 0.48q-1.024 0-3.392-1.12-1.76-0.8-3.040-2.112t-2.624-3.296q-1.312-1.92-1.28-3.456v-0.16q0.064-1.6 1.312-2.816 0.448-0.384 0.928-0.384 0.128 0 0.32 0.032t0.352 0.032q0.352 0 0.48 0.096t0.256 0.512q0.16 0.352 0.608 1.568t0.448 1.312q0 0.384-0.608 1.056t-0.64 0.832q0 0.096 0.096 0.256 0.608 1.312 1.824 2.432 0.992 0.96 2.688 1.824 0.224 0.128 0.416 0.128 0.256 0 0.96-0.864t0.928-0.896zM13.952 26.848q2.272 0 4.352-0.896t3.584-2.368 2.4-3.584 0.896-4.352-0.896-4.352-2.4-3.584-3.584-2.4-4.352-0.896-4.32 0.896-3.584 2.4-2.4 3.584-0.896 4.352q0 3.616 2.144 6.56l-1.408 4.16 4.32-1.376q2.816 1.856 6.144 1.856zM13.952 2.176q2.752 0 5.248 1.088t4.288 2.848 2.88 4.32 1.056 5.216-1.056 5.216-2.88 4.288-4.288 2.88-5.248 1.088q-3.456 0-6.496-1.696l-7.456 2.4 2.432-7.232q-1.92-3.168-1.92-6.944 0-2.752 1.056-5.216t2.88-4.32 4.288-2.848 5.216-1.088z"></path></svg></span>
</span>
</a>
</li>
<li>
<a rel="nofollow noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Ffilipinotimes.net%2Flatest-news%2F2021%2F03%2F08%2Fabu-dhabi-launches-monthly-fee-for-public-parking-spaces%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dgrow-social-pro&text=Abu%20Dhabi%20launches%20monthly%20fee%20for%20public%20parking%20spaces" class="dpsp-network-btn dpsp-telegram dpsp-no-label dpsp-last" target="_blank" aria-label="Share on Telegram" title="Share on Telegram">
<span class="dpsp-network-icon">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M12.192 27.296c-0.896 0-0.736-0.352-1.056-1.216l-2.688-8.832 20.672-12.288M12.192 27.296c0.704 0 1.024-0.32 1.408-0.704l3.776-3.648-4.704-2.848M12.672 20.096l11.36 8.416c1.312 0.704 2.24 0.352 2.56-1.216l4.64-21.792c0.48-1.888-0.736-2.752-1.952-2.208l-27.168 10.496c-1.856 0.736-1.856 1.76-0.352 2.24l6.976 2.176 16.128-10.176c0.768-0.48 1.472-0.224 0.896 0.288"></path></svg></span>
</span>
</a>
</li>
</ul></div></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://filipinotimes.net//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/filipinotimes.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
			var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_button_share_behavior":"post_image","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","button_share_behavior":"hover_image"}
		
</script>
<script type='text/javascript' async data-noptimize src='https://filipinotimes.net/wp-content/plugins/social-pug/assets/dist/front-end-pro-jquery.2.13.0.js?ver=2.13.0' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.4.1' id='dflip-script-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.7.2' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.7.2' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.7.2' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.7.2' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.7.2' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/live-search.js?ver=4.7.2' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/single.min.js?ver=4.7.2' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah-child/js/scripts.js?ver=5.5.3' id='jannah-child-js-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/br-news.js?ver=4.7.2' id='tie-js-breaking-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/jannah/assets/js/parallax.js?ver=4.7.2' id='tie-js-parallax-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","alm_nonce":"6e02892e24","rest_api":"https:\/\/filipinotimes.net\/wp-json\/","rest_nonce":"8ac7d054af","pluginurl":"https:\/\/filipinotimes.net\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.1' id='ajax-load-more-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Source+Sans+Pro:regular,600,700:latin', 'Source+Sans+Pro:600,700:latin', 'Source+Sans+Pro:600:latin', 'Source+Sans+Pro:600:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
</body>
</html>
