<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://filipinotimes.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://filipinotimes.net/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Immigration officials arrest 5 illegal Indians doing “5-6” at Davao - The Filipino Times</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<link rel="canonical" href="https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao - The Filipino Times" />
<meta property="og:description" content="The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country." />
<meta property="og:url" content="https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="article:publisher" content="https://www.facebook.com/FilipinoTimes/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-17T18:24:30+04:00" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />
<meta property="og:image:secure_url" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="356" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country." />
<meta name="twitter:title" content="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao - The Filipino Times" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/filipinotimes.net\/","name":"The Filipino Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/filipinotimes.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/filipinotimes.net\/news\/2020\/02\/17\/immigration-officials-arrest-5-illegal-indians-5-6-davao\/","sameAs":["https:\/\/www.facebook.com\/FilipinoTimes\/","https:\/\/www.instagram.com\/thefilipinotimes\/","https:\/\/www.linkedin.com\/company\/the-filipino-times"],"@id":"#organization","name":"The Filipino Times","logo":"http:\/\/filipinotimes.net\/wp-content\/uploads\/2017\/09\/tft-logo.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Feed" href="https://filipinotimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Comments Feed" href="https://filipinotimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filipinotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a096fc40814d9de2251eed28f4fadf62"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="The Filipino Times 2017 Theme v.3.0.40.1492425870" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css' href='https://filipinotimes.net/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://filipinotimes.net/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_html5video_css-css' href='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/css/video-js.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_html5video_colcss-css' href='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/css/video-style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-popup-style-css' href='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/css/magnific-popup.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://filipinotimes.net/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://filipinotimes.net/wp-content/plugins/read-more-without-refresh/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://filipinotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://filipinotimes.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://filipinotimes.net/wp-content/themes/Divi/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://filipinotimes.net/wp-content/themes/TFTTheme/style.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://filipinotimes.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='https://filipinotimes.net/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css' href='https://filipinotimes.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css' href='https://filipinotimes.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://filipinotimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='sb_et_cpt_li_css-css' href='https://filipinotimes.net/wp-content/plugins/divi_cpt_layout_injector/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='sb_et_search_li_css-css' href='https://filipinotimes.net/wp-content/plugins/divi_search_layout_injector/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 30, offset_element: '#comments', css_width: 360, css_side: 15, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Immigration officials arrest 5 illegal Indians doing “5-6” at Davao' };
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"filipinotimes.net","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.5'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","nonce":"b7f47feacc","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_scr_js = {"mouse":"1","ori_scr":"right","speed_scr":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_two = {"rtl":"left","ocb":"opts.cssBefore.left"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"dbf7bda98a","ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//filipinotimes.net/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<link rel='https://api.w.org/' href='https://filipinotimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filipinotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filipinotimes.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://filipinotimes.net/?p=153202' />
<link rel="alternate" type="application/json+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>window.dzsvg_settings= {dzsvg_site_url: "https://filipinotimes.net/",version: "11.15",ajax_url: "https://filipinotimes.net/wp-admin/admin-ajax.php",deeplink_str: "the-video", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="https://filipinotimes.net";window.dzsvg_plugin_url="https://filipinotimes.net/wp-content/plugins/dzs-videogallery/";window.dzsvg_curr_user = "0";</script><style class="dzsvg-extra-css">.dzs-layout--3-cols > .dzs-layout-item{
width: 50% !important;
}

@media (max-width: 980px){
.dzs-layout--3-cols > .dzs-layout-item {
width: 100% !important;
}
}

@media (max-width: 600px){
.dzs-layout--3-cols > .dzs-layout-item {
width: 100% !important;
}
}</style>
 
<meta property="og:type" content="article" />
<meta property="og:url" content="https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/" />
<meta property="og:title" content="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao | The Filipino Times" />
<meta property="og:description" content="The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country." />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country." />
<meta itemprop="image" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />
<style>
@font-face {
  font-family: 'DroidKufi_Ben';
  src: url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot);
  src: url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot?#iefix) format("embedded-opentype"),
       url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.ttf) format("truetype");
}
</style>
<style id="pum-styles" type="text/css">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</style><script>
	function expand(param) {
		param.style.display = (param.style.display == "none") ? "block" : "none";
	}
	function read_toggle(id, more, less) {
		el = document.getElementById("readlink" + id);
		el.innerHTML = (el.innerHTML == more) ? less : more;
		expand(document.getElementById("read" + id));
	}
	</script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ff0000;}
		</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//filipinotimes.net/?wordfence_logHuman=1&hid=FCACDE791E2AD432D7B3FBF437F59BDE');
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #2c94f2} .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 h2, .et_bloom .et_bloom_optin_3 h2 span, .et_bloom .et_bloom_optin_3 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 p, .et_bloom .et_bloom_optin_3 p span, .et_bloom .et_bloom_optin_3 p strong, .et_bloom .et_bloom_optin_3 form input, .et_bloom .et_bloom_optin_3 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>

<script type="text/javascript">
        (function(m,n,o){
            m.mmpwwo=m.mmpwwo||function(){(m.mmpwwo.q=m.mmpwwo.q||[]).push(arguments)},m.mmpwwo.l=1*new Date;
            var p=n.createElement("script");p.type="text/javascript",p.async=!0,p.src=o;
            var q=n.getElementsByTagName("script")[0];q.parentNode.insertBefore(p,q);

            mmpwwo("logActivity");
            mmpwwo("MMPWWT-c2dY14fW");
        })(window,document,'//tracking.menamarketplace.com/tracking/mmpww-tracking.min.js');
    </script> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <style id="theme-customizer-css">
																			#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #182b84; }
																						
		
																										
		
																														
		@media only screen and ( min-width: 981px ) {
																																											.et_header_style_centered.et_hide_primary_logo #main-header:not(.et-fixed-header) .logo_container, .et_header_style_centered.et_hide_fixed_logo #main-header.et-fixed-header .logo_container { height: 11.88px; }
																											
					}
					@media only screen and ( min-width: 1350px) {
				.et_pb_row { padding: 27px 0; }
				.et_pb_section { padding: 54px 0; }
				.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
				.et_pb_section.et_pb_section_first { padding-top: inherit; }
				.et_pb_fullwidth_section { padding: 0; }
			}
		
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>
<style id="module-customizer-css">
			</style>
<meta property="fb:pages" content="488459704594663" />
<link rel="shortcut icon" href="https://filipinotimes.net/wp-content/uploads/2017/10/favicon.ico" /> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://filipinotimes.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://filipinotimes.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '816fdfcd-05d3-4465-ae35-5ca7ef2aaf35';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://filipinotimes.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click here and subscribe to get latest news notification';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_row").addClass('et_pb_gutters2');});
</script>
<script type="text/javascript" src="https://rawgit.com/ganeshmax/jcarousellite/master/demo/script/jquery.jcarousellite.min.js"></script>
<script type="text/javascript">

jQuery(document).ready(function(){
jQuery(".any-class").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
        vertical: true,
        auto: 800,
        speed: 1000
    });
});
</script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/css/swiper.min.css">
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.3.1/js/swiper.min.js"></script>
<script type="text/javascript">
jQuery(function($){
  var mySwiper = new Swiper('.swiper-container', {
        spaceBetween: 30,
        centeredSlides: true,
        autoplay: 2000,
        autoplayDisableOnInteraction: false, 
        loop: true
    });
  jQuery(".swiper-container").on("focusout", function(){
      setTimeout(function(){
        if( jQuery(this).find(":focus").length === 0 ){
          mySwiper.startAutoplay();
          console.log("focusout, startAutoplay");
        }
      }, 100);
    });
  jQuery(document).on("touchmove", function(){
    mySwiper.startAutoplay();
    console.log("touchmove, startAutoplay");
  });
});

jQuery(function($){
  $('.et_pb_post_slider .et_pb_slide').click(function(){
    var url=$(this).find('.et_pb_more_button').attr('href');
    if (url) {
      document.location = url;
    }
  });
});



jQuery('.et_pb_text').prepend('<img id="theImg" src="http://filipinotimes.ae/wp-content/uploads/2017/05/Hot-Palayok-1.jpg" />')


jQuery(".et_pb_row").addClass('et_pb_gutters2');


</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-100067878-1', 'auto');
  ga('send', 'pageview');
</script>

<script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-100067878-1', 'filipinotimes.net');                  ga('send', 'pageview');
                                }
            </script> <style type="text/css" id="wp-custom-css">
			@media (max-width: 980px) {
#main-header {
    position: fixed !important;
}

.no-pad-post, .post-col-one{
margin-top: 70px;
}

}

@media (max-width: 768px) {
.meta-paragraph p{
padding-bottom: 0px !important;
}

/* Home page main post paragraph hide*/
#main-post .post-content{
display: none;
}

#main-post .et_pb_post{
margin-bottom: 25px;
}
}


/* Hide youtube quota full error */
.dzsvg-error, .error{
display: none !important;
}		</style>


<meta property="og:locale" content="sr_RS" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:title" content="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao" />
<meta property="og:url" content="https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country.
 
Immigration Commissioner Jaime Morente issued a mission order that was spearheaded by BI Intelligence Officer Melody Gonzales of the Mindanao Task Group (MTG) to smoke out the illegal alie" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="356" />
<meta property="article:published_time" content="2020-02-17T18:24:30+00:00" />
<meta property="article:modified_time" content="2020-02-17T18:24:30+00:00" />
<meta property="og:updated_time" content="2020-02-17T18:24:30+00:00" />
<meta property="article:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/FilipinoTimes/" />
<meta property="fb:app_id" content="201470290346677" />
<meta property="fb:admins" content="100010023190888" />

<meta itemprop="name" content="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao" />
<meta itemprop="description" content="The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country.
 
Immigration Commissioner Jaime Morente issued a mission order that was spearheaded by BI Intelligence Officer Melody Gonzales of the Mindanao Task Group (MTG) to smoke out the illegal alie" />
<meta itemprop="image" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />

<meta name="twitter:title" content="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao" />
<meta name="twitter:url" content="https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/" />
<meta name="twitter:description" content="The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country.
 
Immigration Commissioner Jaime Morente issued a mission order that was spearheaded by BI Intelligence Officer Melody Gonzales of the Mindanao Task Group (MTG) to smoke out the illegal alie" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" />
<meta name="twitter:card" content="summary_large_image" />



<style type="text/css">
#upprev_box{bottom:15px;width:360px;right:15px;display:block;right:-425px;display:block;}
 #upprev_box .upprev_excerpt p { } #upprev_box { -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; -moz-box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); -webkit-box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); } #upprev_box a.upprev_thumbnail img{ padding-bottom: 10px; } #upprev_box div.upprev_thumbnail h5{ margin: 0 0 0 0; } .upprev_excerpt h5 a { font-weight: bold; } #upprev_box h6 a { color: #f00; font-size: 12px; } #upprev_box h6{ font-size: 12px; }</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    //googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1513009216865-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 50], 'div-gpt-ad-1513009216865-1').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [320, 50], 'div-gpt-ad-1513009216865-2').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1513009216865-3').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [728, 90], 'div-gpt-ad-1513009216865-4').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1513009216865-5').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [970, 90], 'div-gpt-ad-1513009216865-6').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1513009216865-7').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1513009216865-8').addService(googletag.pubads());
googletag.defineSlot('/27367402/filipinotimes/News1x1', [1, 1], 'div-gpt-ad-1534143776304-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<script id="cognativex-metadata" type="text/cognativex">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "postid": "153202",
    "title": "Immigration officials arrest 5 illegal Indians doing “5-6” at Davao",	
    "url": "https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/",
    "type": "article",
    "thumbnail": "https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png",
    "published_time": "2020-02-17T18:24:30+00:00",
    "last_updated": "2020-02-17T18:24:30+00:00",
    "description": "The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country.",
    "author": "Staff Report",
    "classes":[{"key":"class1","mapping":"category","value":"News"}],
    "html":"",
    "lite_url" : ""
}
</script>

<script>
    window.COGNATIVEX = window.COGNATIVEX || {};
    window.COGNATIVEX.widgets = window.COGNATIVEX.widgets || [];
    window.COGNATIVEX.widgets.push(function () {
        window.COGNATIVEX.renderWidget('5735011386916864');
    });
</script>

<script>
    (function (s, l, d, a) {
        var h = d.location.protocol, i = l + "-" + s, td = new Date(),
            dt = td.getFullYear() + '-' + (td.getMonth() + 1) + '-' + td.getDate();
        f = d.getElementsByTagName(s)[0],
            e = d.getElementById(i), u = "filipinotimes.cognativex.com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h + "//" + u + "/" + l + "/cn.js?v=" + dt; e.setAttribute('data-domain', a);
        f.parentNode.insertBefore(e, f);
    })("script", "cognativex", document, "filipinotimes.net");
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '234445910385370'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=234445910385370&ev=PageView&noscript=1"
/></noscript>


</head>
<body class="post-template-default single single-post postid-153202 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_full_width_page et_divi_theme unknown">

<script async src="https://cdn.wickplayer.pro/player/thewickfirm.js"></script>
<script>(function(){var i='-UA6_KLgp7cs17w7oVIAVfzmOvlAOKppVYCPbQY5eSLQNsps3l5P';document.write('<div id="'+i+'"></div>');(wickPro=window.wickPro||[]).push(i);})();</script>
<div id='div-gpt-ad-1534143776304-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534143776304-0'); });
</script>
</div>
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://filipinotimes.net/">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-logo.png" alt="The Filipino Times" id="logo" data-height-percentage="54" />
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-6090" class="home-active menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6090"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-6124" class="news-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://filipinotimes.net/news/">Local News</a></li>
<li id="menu-item-113787" class="contact-active menu-item menu-item-type-post_type menu-item-object-page menu-item-113787"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li id="menu-item-67369" class="videos-active menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li id="menu-item-56460" class="gallery-active menu-item menu-item-type-post_type menu-item-object-page menu-item-56460"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li id="menu-item-6125" class="entertainment-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6125"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-56463" class="contact-active menu-item menu-item-type-custom menu-item-object-custom menu-item-56463"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li id="menu-item-6126" class="sports-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li id="menu-item-24441" class="gallery-active menu-item menu-item-type-post_type menu-item-object-page menu-item-24441"><a href="https://filipinotimes.net/photo-gallery/">Events</a></li>
<li id="menu-item-24176" class="videos-active menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://filipinotimes.net/videos/">Videos</a></li>
<li id="menu-item-43444" class="contact-active menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://filipinotimes.net/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area"><div id="main-content"><div class="et_pb_section  et_pb_section_1 et_section_regular et_section_transparent">
<div class=" et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
<div class="et_pb_code et_pb_module  et_pb_code_0">


<div id='div-gpt-ad-1513009216865-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-0'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_2 et_pb_with_background et_section_regular">
<div class=" et_pb_row et_pb_row_1 et_pb_gutters3">
<div class="et_pb_column et_pb_column_1_3 social-btn-awi et_pb_column_1">
<div class="et_pb_button_module_wrapper et_pb_module">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Subscribe</a>
</div>
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_2">
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_0 et_always_center_on_mobile et_pb_image_sticky">
<a href="/"><img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-logo.png" alt="" />
</a>
</div><div class="et_pb_code et_pb_module  et_pb_code_1">
Wednesday, February 19, 2020
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 sec-menu-awi et_pb_column_3">
<div id="" class="et_pb_search_injector  et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_search_injector_form_0">
<form role="search" method="get" class="et_pb_search_injector_form sb_et_search_li_form" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<span class="sb_search_li_term_container">
<input type="text" value="" name="s" autocomplete="off" class="sb_search_li_term et_pb_s" />
<div class="sb_et_search_li_autocomplete_wrapper">
<div class="sb_et_search_li_autocomplete_result_container">
<p>Results</p>
</div>
<div class="sb_et_search_li_autocomplete_loader">
<div class="sb_et_search_li_autocomplete_loading_text">Please wait, loading results..."</div>
<div class="sb_et_search_li_autocomplete_no_results">Sorry no results found</div>
<img src="https://filipinotimes.net/wp-content/plugins/divi_search_layout_injector/img/ajax-loader.gif" />
</div>
</div><script>
			
				jQuery(".sb_search_li_term").on("keyup", function() {
					var field_value = jQuery(this).val();
					if (field_value.length >= 1) {
						jQuery(".sb_et_search_li_autocomplete_no_results").hide();
						jQuery(".sb_et_search_li_autocomplete_loading_text").show();
						jQuery(".sb_et_search_li_autocomplete_wrapper").show();
						jQuery(".sb_et_search_li_autocomplete_result_container").hide();
						jQuery(".sb_et_search_li_autocomplete_loader").show();
						jQuery(".sb_et_search_li_autocomplete_loader img").show();
						
						var extra = "&pp=5&pt=post";
						
						jQuery.get("https://filipinotimes.net/?sb_et_search_li_query="+encodeURIComponent(field_value)+extra, function(response) {
							var response_decoded = jQuery.parseJSON(response);
							
							jQuery(".sb_et_search_li_autocomplete_loader img").hide();
							jQuery(".sb_et_search_li_autocomplete_result_container").html("");
							jQuery(".sb_et_search_li_autocomplete_loading_text").hide();
							
							if (response_decoded.success == 1) {
								jQuery(".sb_et_search_li_autocomplete_loader").hide();
								jQuery(".sb_et_search_li_autocomplete_result_container").html(response_decoded.data);
							} else {
								jQuery(".sb_et_search_li_autocomplete_no_results").show();
							}
							
							jQuery(".sb_et_search_li_autocomplete_result_container").show();
							
						});
					}
				}).on("blur", function() {
					setTimeout(function() {
						jQuery(".sb_et_search_li_autocomplete_wrapper").hide();
					}, 500);
				});
			
			</script></span>
<input type="hidden" name="post_type" value="post" />
<input type="submit" value="Search" class="et_pb_searchsubmit" />
</div>
</form>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_fullwidth_section  et_pb_section_3 et_section_regular">
<div id="tft-main-menu" class="et_pb_fullwidth_menu et_pb_module et_pb_bg_layout_light et_pb_text_align_center et_dropdown_animation_fade et_pb_fullwidth_menu_fullwidth  et_pb_fullwidth_menu_0" style="background-color: #ffffff;">
<div class="et_pb_row clearfix">
<nav class="fullwidth-menu-nav"><ul id="menu-header-menu" class="fullwidth-menu nav downwards"><li class="home-active et_pb_menu_page_id-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6090"><a href="https://filipinotimes.net/">Home</a></li>
<li class="news-active et_pb_menu_page_id-5859 menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://filipinotimes.net/news/">Local News</a></li>
<li class="contact-active et_pb_menu_page_id-110973 menu-item menu-item-type-post_type menu-item-object-page menu-item-113787"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li class="videos-active et_pb_menu_page_id-67366 menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li class="gallery-active et_pb_menu_page_id-56458 menu-item menu-item-type-post_type menu-item-object-page menu-item-56460"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li class="entertainment-active et_pb_menu_page_id-5862 menu-item menu-item-type-post_type menu-item-object-page menu-item-6125"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li class="contact-active et_pb_menu_page_id-56463 menu-item menu-item-type-custom menu-item-object-custom menu-item-56463"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li class="sports-active et_pb_menu_page_id-5865 menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li class="gallery-active et_pb_menu_page_id-6207 menu-item menu-item-type-post_type menu-item-object-page menu-item-24441"><a href="https://filipinotimes.net/photo-gallery/">Events</a></li>
<li class="videos-active et_pb_menu_page_id-24160 menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://filipinotimes.net/videos/">Videos</a></li>
<li class="contact-active et_pb_menu_page_id-43441 menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul></nav>
<div class="et_mobile_nav_menu">
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</a>
</div>
</div>
</div>
</div> <div id="tower-banner" class="et_pb_section  et_pb_section_4 et_section_regular">
<div class=" et_pb_row et_pb_row_2">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_4">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
<p></p>
<div id="div-gpt-ad-1513009216865-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-3'); });
</script></div>
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
<p></p>
<div id="div-gpt-ad-1513009216865-7"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-7'); });
</script></div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_5 et_pb_with_background et_section_regular">
<div class=" et_pb_row et_pb_row_3">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_5">
<div class="et_pb_code et_pb_module  et_pb_code_2">

<div id='div-gpt-ad-1513009216865-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-4'); });
</script>
</div>
</div> 
</div> 
</div> <div class=" et_pb_row et_pb_row_4">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_6">
<div class="et_pb_code et_pb_module  et_pb_code_3">

<div id='div-gpt-ad-1513009216865-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-2'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section the-post-class et_pb_section_6 et_section_specialty et_section_transparent">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_2_3 post-col-one et_pb_column_7 et_pb_specialty_column">
<div class="inner-article et_pb_row_inner et_pb_row_inner_0">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_inner  et_pb_column_inner_0">
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off inner-news-img et_pb_image_1 et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/news-img-1-2.jpg" alt="" />
</div><div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light">
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">Feb 17 20, 6:24 pm</span></p>
</div>
</div><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off inner-news-img et_pb_image_2 et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2019/04/related-news.jpg" alt="" />
</div><div class="et_pb_posts et_pb_module et_pb_bg_layout_light rel-coverage et_pb_blog_0">
<article id="post-153408" class="et_pb_post clearfix et_pb_no_thumb post-153408 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/02/19/china-may-build-scarborough-shoal-vfa-repealed-says-former-supreme-court-justice/">China may build on Scarborough Shoal with VFA repealed, says former Supreme Court Justice</a></h2>
<p class="post-meta"> <span class="published">Feb 19 2020</span> </p><div class="post-content"><p>Retired Supreme Court Associate Justice Carpio said it is possible that China may interpret the decision of the Philippine government to repeal the military defense treaty with the United States as a green light to build a military base on the Scarborough Shoal....</p>
</div>
</article> 
<article id="post-153401" class="et_pb_post clearfix et_pb_no_thumb post-153401 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/02/19/ajman-contact-center-service-ajman-pay-customers/">Ajman Contact Center to service Ajman Pay customers</a></h2>
<p class="post-meta"> <span class="published">Feb 19 2020</span> </p><div class="post-content"><p>Smart Cube, the technical partner and creator of the Ajman Pay system, has signed an agreement with Ajman Contact Center, to provide Ajman Pay customers technical support, attend to their queries, gather customer suggestions and resolve technical issues customers may...</p>
</div>
</article> 
<article id="post-153396" class="et_pb_post clearfix et_pb_no_thumb post-153396 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/02/19/ofws-exempted-hk-macau-travel-ban-dfa/">OFWs exempted from HK, Macau travel ban – DFA</a></h2>
<p class="post-meta"> <span class="published">Feb 19 2020</span> </p><div class="post-content"><p>Filipino workers bound for Hong Kong and Macau are now exempted from the travel ban imposed on all Filipino nationals going to China and its administrative regions following the coronavirus disease 2019 (COVID-19) outbreak, the Department of Foreign Affairs said...</p>
</div>
</article> 
<article id="post-153388" class="et_pb_post clearfix et_pb_no_thumb post-153388 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/02/19/caloocan-bishop-issues-directives-less-physical-contact-lenten-season-amid-covid-19-threat/">Caloocan bishop issues directives for less physical contact during Lenten season amid COVID-19 threat</a></h2>
<p class="post-meta"> <span class="published">Feb 19 2020</span> </p><div class="post-content"><p>Kalookan Bishop Pablo Virgilio David has issued special instructions to lessen direct contact among the faithful as part of measures to stop the spread of the 2019 novel coronavirus or coronavirus disease (COVID-19). The Lenten season is the time for Catholics to...</p>
</div>
</article> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_inner  et_pb_column_inner_1">
<div class="et_pb_code et_pb_module  et_pb_code_4">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">42</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Immigration+officials+arrest+5+illegal+Indians+doing+%E2%80%9C5-6%E2%80%9D+at+Davao&url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&via=FilipinoTimes" data-link="https://twitter.com/intent/tweet?text=Immigration+officials+arrest+5+illegal+Indians+doing+%E2%80%9C5-6%E2%80%9D+at+Davao&url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&via=FilipinoTimes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#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" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">42 <span class="swp_label">Shares</span></span></div></div>
</div> <div class="clearfix et_pb_module et_pb_bg_layout_light et_pb_text_align_left meta-paragraph et_pb_cpt_title_0">
<h1 itemprop="name" class="cpt_title page_title entry-title">Immigration officials arrest 5 illegal Indians doing “5-6” at Davao</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://filipinotimes.net/author/webdev/" title="Posts by Staff Report" rel="author">Staff Report</a></span> | <a href="https://filipinotimes.net/category/news/" rel="category tag">News</a></p>
</div><div class="et_pb_module et_pb_post_title   et_pb_post_title_1 et_pb_bg_layout_light">
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">Feb. 17, 20 | 6:24 pm</span></p>
</div>
</div><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_cpt_featured_image2_0 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2020/01/Bureau-of-Immigration.png" alt="" />
</div><div class="et_pb_code et_pb_module  et_pb_code_5">
</div> <div class="clearfix et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_cpt_text_0">
<p>The Bureau of Immigration (BI) nabbed five Indian nationals in Mindanao who have overstayed in the country.</p>
<p>Immigration Commissioner Jaime Morente issued a mission order that was spearheaded by BI Intelligence Officer Melody Gonzales of the Mindanao Task Group (MTG) to smoke out the illegal aliens who were allegedly engaged in the loan shark business, popularly known in the Filipino community as the ‘5-6’ lending.</p>
<p><strong>RELATED STORY:</strong> <a href="https://filipinotimes.net/news/2020/02/07/phs-immigration-thwarts-syndicates-attempt-traffic-7-ofws-dubai/">PH immigration thwarts syndicate&#8217;s attempt to traffic 7 OFWs to Dubai</a></p>
<p>Reports from the Bureau of Immigration furthered that they have received complaints from Davao City residents alleging that these Indians were responsible for such criminal acts.<br />
“They are now detained at our detention facility while undergoing deportation proceedings,” said Morente, who encouraged the public to report other foreigners within their neighborhood who might have already overstayed in the country.</p>
<p><strong>READ ON:</strong> <a href="https://filipinotimes.net/news/2019/10/25/immigration-deports-alleged-japanese-yakuza-member/">Immigration deports alleged Japanese Yakuza member</a></p>
<p>The five Indian nationals were apprehended at their residences at Brgy. Cabantian, Buhangin, Davao City after they failed to present their official and valid residency documents.</p>
<p>BI Acting Intelligence Division Chief Fortunato Manahan Jr. said that the five initially entered the country as tourists. “They blatantly violated our immigration laws by overstaying and engaging in gainful activity without the appropriate permits and visa,” he added.</p>
<div class="swp-content-locator"></div><span class="et_bloom_bottom_trigger"></span>
</div><div class="et_pb_code et_pb_module  et_pb_code_6">
<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/" data-a2a-title="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&amp;linkname=Immigration%20officials%20arrest%205%20illegal%20Indians%20doing%20%E2%80%9C5-6%E2%80%9D%20at%20Davao" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&amp;linkname=Immigration%20officials%20arrest%205%20illegal%20Indians%20doing%20%E2%80%9C5-6%E2%80%9D%20at%20Davao" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&amp;linkname=Immigration%20officials%20arrest%205%20illegal%20Indians%20doing%20%E2%80%9C5-6%E2%80%9D%20at%20Davao" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&amp;linkname=Immigration%20officials%20arrest%205%20illegal%20Indians%20doing%20%E2%80%9C5-6%E2%80%9D%20at%20Davao" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F02%2F17%2Fimmigration-officials-arrest-5-illegal-indians-5-6-davao%2F&amp;linkname=Immigration%20officials%20arrest%205%20illegal%20Indians%20doing%20%E2%80%9C5-6%E2%80%9D%20at%20Davao" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
</div> <div id="formobile1" class="et_pb_code et_pb_module  et_pb_code_7">
</div> <div id="formobile2" class="et_pb_code et_pb_module  et_pb_code_8">
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_2">
<div id="disqus_thread">

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://filipinotimes.net/news/2020/02/17/immigration-officials-arrest-5-illegal-indians-5-6-davao/';
		var disqus_identifier = '153202 https://filipinotimes.net/?p=153202';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-filipino-times';
		var disqus_title = "Immigration officials arrest 5 illegal Indians doing “5-6” at Davao";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=153202';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/filipinotimes.net\/news\/2020\/02\/17\/immigration-officials-arrest-5-illegal-indians-5-6-davao\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 post-side-col-width et_pb_column_8">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left tft-txt-header et_pb_text_3">
<p><em>Jobs</em></p>
</div> <div class="et_pb_code et_pb_module tft-sborders et_pb_code_9">
</div> <div class="et_pb_code et_pb_module  et_pb_code_10">
<p><button class="prev">«</button>
<button class="next">»</button>
<div class="any-class">
<ul class="jobs-jcl-ul">
<li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/digital-marketing/">Digital Marketing</a><br /><span class="jobs-jcl-span">Jan 22, 2020</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/beauty-salon-administrator/">Beauty Salon Administrator</a><br /><span class="jobs-jcl-span">Jan 22, 2020</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/electrical-engineer-6/">Electrical Engineer</a><br /><span class="jobs-jcl-span">Jan 22, 2020</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/forklift-operator-4/">Forklift Operator</a><br /><span class="jobs-jcl-span">Jan 15, 2020</span></li>
</ul>
</div></p>
</div> <div class="et_pb_code et_pb_module  et_pb_code_11">

<div id='div-gpt-ad-1513009216865-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-5'); });
</script>
</div>

</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left tft-txt-header et_pb_text_4">
<p><em>Latest News</em></p>
</div> <div class="et_pb_code et_pb_module tft-sborders et_pb_code_12">
</div> <div class="et_pb_posts et_pb_module et_pb_bg_layout_light top-stories-sidebar et_pb_blog_1">
<article id="post-153410" class="et_pb_post clearfix post-153410 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<a href="https://filipinotimes.net/lifestyle/2020/02/19/skip-cooking-chowkings-febulous-offer-25-discounts-deliveries/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/02/CLIENT-Chowking-FEBulous-February-17-MAIN-1080x675.jpeg" alt='Skip cooking with Chowking&#8217;s FEBulous offer of 25% discounts for deliveries' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/lifestyle/2020/02/19/skip-cooking-chowkings-febulous-offer-25-discounts-deliveries/">Skip cooking with Chowking&#8217;s FEBulous offer of 25% discounts for deliveries</a></h2>
<p class="post-meta"> <span class="published">Feb 19, 2020</span> </p><div class="post-content"><p>Filipinos and UAE residents who don’t have time to cook at home or even to bring lunch at work can now savor the delicious oriental flavors from Chowking as it has launched its ‘FEBulous’ offer for the remainder of February. Chowking’s ‘FEBulous’ offer provides a flat...</p>
</div>
</article> 
<article id="post-153408" class="et_pb_post clearfix post-153408 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a href="https://filipinotimes.net/news/2020/02/19/china-may-build-scarborough-shoal-vfa-repealed-says-former-supreme-court-justice/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2016/07/The-Filipino-Times_China-violated-Philippine-rights-over-Scarborough-Shoal-UN-court.png" alt='China may build on Scarborough Shoal with VFA repealed, says former Supreme Court Justice' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/02/19/china-may-build-scarborough-shoal-vfa-repealed-says-former-supreme-court-justice/">China may build on Scarborough Shoal with VFA repealed, says former Supreme Court Justice</a></h2>
<p class="post-meta"> <span class="published">Feb 19, 2020</span> </p><div class="post-content"><p>Retired Supreme Court Associate Justice Carpio said it is possible that China may interpret the decision of the Philippine government to repeal the military defense treaty with the United States as a green light to build a military base on the Scarborough Shoal....</p>
</div>
</article> 
<article id="post-153404" class="et_pb_post clearfix post-153404 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<a href="https://filipinotimes.net/entertainment/2020/02/19/ellen-adarna-posts-cryptic-message-single/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-12.08.47-PM.png" alt='Ellen Adarna posts cryptic message of being single' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/entertainment/2020/02/19/ellen-adarna-posts-cryptic-message-single/">Ellen Adarna posts cryptic message of being single</a></h2>
<p class="post-meta"> <span class="published">Feb 19, 2020</span> </p><div class="post-content"><p>Is Ellen Adarna single again? In her Instagram stories, Adarna posted a photo collage of different fishes with the caption: “When you’re still single and people tell you there are plenty of fish in the sea, these are the fish.” The cryptic message, as some...</p>
</div>
</article> 
<article id="post-153401" class="et_pb_post clearfix post-153401 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a href="https://filipinotimes.net/news/2020/02/19/ajman-contact-center-service-ajman-pay-customers/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.55.04-AM.png" alt='Ajman Contact Center to service Ajman Pay customers' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/02/19/ajman-contact-center-service-ajman-pay-customers/">Ajman Contact Center to service Ajman Pay customers</a></h2>
<p class="post-meta"> <span class="published">Feb 19, 2020</span> </p><div class="post-content"><p>Smart Cube, the technical partner and creator of the Ajman Pay system, has signed an agreement with Ajman Contact Center, to provide Ajman Pay customers technical support, attend to their queries, gather customer suggestions and resolve technical issues customers may...</p>
</div>
</article> 
<article id="post-153398" class="et_pb_post clearfix post-153398 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<a href="https://filipinotimes.net/entertainment/2020/02/19/toni-gonzaga-shares-tips-alex-gonzaga-married-life/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/02/gonzaga.png" alt='Toni Gonzaga shares tips to Alex Gonzaga on married life' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/entertainment/2020/02/19/toni-gonzaga-shares-tips-alex-gonzaga-married-life/">Toni Gonzaga shares tips to Alex Gonzaga on married life</a></h2>
<p class="post-meta"> <span class="published">Feb 19, 2020</span> </p><div class="post-content"><p>Kapamilya TV host Toni Gonzaga revealed that she had no prior knowledge on her sister Alex’s engagement. She added that it was her husband Paul Soriano who told her that it was strange when Alex’s boyfriend Mikee Morada went on a Hong Kong trip with their parents. “Si...</p>
</div>
</article> 
</div> <div class="et_pb_code et_pb_module  et_pb_code_13">

<div id='div-gpt-ad-1513009216865-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-8'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_7 et_section_regular et_section_transparent">
<div class=" et_pb_row et_pb_row_5">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_9">
<div class="et_pb_code et_pb_module  et_pb_code_14">
<div id="cognativex-widget-5735011386916864"> </div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_inner_shadow  et_pb_section_8 et_section_regular et_section_transparent">
<div class="jr-section et_pb_row et_pb_row_6 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_2_3 jobs-col et_pb_column_10 et_pb_section_parallax">
<div class="et_parallax_bg et_pb_parallax_css" style="background-image: url(https://filipinotimes.net/wp-content/uploads/2017/05/jobs-bg-1.jpg);"></div>
<div class="et_pb_widget_area et_pb_widget_area_right clearfix et_pb_module et_pb_bg_layout_dark recent-job et_pb_sidebar_0">
<div id="sg_jquery_scroller_widget-2" class="fwidget et_pb_widget sg_jquery_scroller_widget_plugin_class"><h4 class="title">Recent posts</h4><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller10 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 300%;  /* 100%; */
        height: 300px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller10').SetScroller({
                velocity: 100, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
<div class="vertical_scroller10">
<div class="scrollingtext">
<ul>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/digital-marketing/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/digital-marketing/">Digital Marketing</a>
<p class="sgvs_widget_time" style="display: none;">5:49 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 22, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/beauty-salon-administrator/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/beauty-salon-administrator/">Beauty Salon Administrator</a>
<p class="sgvs_widget_time" style="display: none;">5:48 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 22, 2020</p>
</p>
</div>

</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/electrical-engineer-6/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/electrical-engineer-6/">Electrical Engineer</a>
<p class="sgvs_widget_time" style="display: none;">5:48 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 22, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/forklift-operator-4/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/forklift-operator-4/">Forklift Operator</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/front-office-receptionist-5/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/front-office-receptionist-5/">Front Office Receptionist</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/truck-driver/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/truck-driver/">Truck Driver</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/data-entry-operator-cum-document-controller/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/data-entry-operator-cum-document-controller/">Data Entry Operator cum Document Controller</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>

</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/maintenance-guy/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/maintenance-guy/">Maintenance guy</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/graphic-designer-56/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/graphic-designer-56/">Graphic Designer</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/cpc-teacher-medical-coding-instructor/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/cpc-teacher-medical-coding-instructor/">CPC teacher /Medical Coding instructor</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
</ul>
</div> 
</div> 
</div> 
</div> 
</div> <div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_3 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-jobs.png" alt="" />
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left jobs-tb-caption et_pb_text_5">
<p style="text-align: left;"><em><span style="color: #ffffff;">We listed over 1,000,000 jobs from <span style="color: #fac82c;">United Arab Emirates</span> monthly.</span></em></p>
</div> <div class="et_pb_search et_pb_module et_pb_bg_layout_light et_pb_text_align_right et_pb_hide_search_button jobs-search et_pb_search_0">
<form role="search" method="get" class="et_pb_searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="et_pb_s" placeholder="ei. Nurses, Engineer, Accountant, Sales...">
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_search_cat" value="2,3,9,10,11,4254,12,1,13,4259" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit">
</div>
</form>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 rent-col et_pb_column_11 et_pb_section_parallax">
<div class="et_parallax_bg et_pb_parallax_css" style="background-image: url(https://filipinotimes.net/wp-content/uploads/2017/05/rents-bg-1.jpg);"></div>
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_4 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-rent.png" alt="" />
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_6">
<p><span style="color: #ffffff;"><em>Accomodation option available in the market.</em></span></p>
</div> <div class="et_pb_search et_pb_module et_pb_bg_layout_light et_pb_text_align_right et_pb_hide_search_button jobs-search et_pb_search_1">
<form role="search" method="get" class="et_pb_searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="et_pb_s" placeholder="ei. 1 Bedroom Al Rigga, Flat, Bedspace...">
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_search_cat" value="2,3,9,10,11,4254,12,1,13,4259" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit">
</div>
</form>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_10 et_section_regular">
<div class=" et_pb_row et_pb_row_7">
<div class="et_pb_column et_pb_column_1_2  et_pb_column_12">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_7">
<p><img class="alignnone wp-image-49150" src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-footer-logo.png" alt="" width="120" height="38" /></p>
<p>THE FILIPINO TIMES is the biggest and most trusted Filipino newspaper in the UAE.</p>
<p>It has a print run of 60,000 copies and 250,000 readership per week; bolstered by 2.5 million visitors to its website every month. It also has an e-newsletter sent to its 250,000 subscribers every day.</p>
<p>The Filipino Times is FREE and has the widest targeted circulation across the 7 emirates of the UAE.</p>
<p>With more than 2,500 strategic distribution spots, TFT is available where the Filipinos are - at Smart Bus Shelters, Metro Stations, restaurants, supermarkets, schools, airport lounges, Emirates and Etihad Philippine-bound flights, churches, Filipino community events and many more.</p>
<p>THE FILIPINO TIMES. We are where the Filipinos are.</p>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4  et_pb_column_13">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_8">
<h3><ul id="menu-footer-menu-main" class="menu footer-primary"><li id="menu-item-96685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-96685"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-96686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96686"><a href="https://filipinotimes.net/news/">News</a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113786"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li id="menu-item-96697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96697"><a href="https://filipinotimes.net/feature/">Featured</a></li>
<li id="menu-item-96699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96699"><a href="https://filipinotimes.net/lifestyle/">TFT Lifestyle</a></li>
<li id="menu-item-96700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96700"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-109662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109662"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li id="menu-item-96702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96702"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li id="menu-item-96687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96687"><a href="https://filipinotimes.net/faqs/">FAQs</a></li>
<li id="menu-item-96688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96688"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul></h3>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4  et_pb_column_14">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_9">
<p><strong>FOLLOW US</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_1 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Facebook</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_10">
<p><strong>SIGN UP FOR NEWSLETTER</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_2 et_pb_module et_pb_bg_layout_light" href="#" data-icon="">Subscribe</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_11">
<p><strong>BROCHURES</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_3 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/mediakit/" target="_blank" data-icon="">Media Kit</a>
</div><div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_4 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/ratecard/" target="_blank" data-icon="">Rate Card</a>
</div>
</div> 
</div> 
</div> 
<div class="et_pb_section  et_pb_section_12 et_section_regular">
<div class=" et_pb_row et_pb_row_8">
<div class="et_pb_column et_pb_column_1_3  et_pb_column_15">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_12">
<p><img class="alignnone wp-image-49150 aligncenter" src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-footer-logo.png" alt="" width="120" height="38" /></p>
<p style="text-align: center;">THE FILIPINO TIMES is the biggest and most trusted Filipino newspaper in the UAE.</p>
<p style="text-align: center;">It has a print run of 60,000 copies and 250,000 readership per week; bolstered by 2.5 million visitors to its website every month. It also has an e-newsletter sent to its 250,000 subscribers every day.</p>
<p style="text-align: center;">The Filipino Times is FREE and has the widest targeted circulation across the 7 emirates of the UAE.</p>
<p style="text-align: center;">With more than 2,500 strategic distribution spots, TFT is available where the Filipinos are - at Smart Bus Shelters, Metro Stations, restaurants, supermarkets, schools, airport lounges, Emirates and Etihad Philippine-bound flights, churches, Filipino community events and many more.</p>
<p style="text-align: center;">THE FILIPINO TIMES. We are where the Filipinos are.</p>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_16">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_13">
<p style="text-align: center;"><strong>SECTION</strong></p>
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_14">
<h3><ul id="menu-footer-menu-main-1" class="menu footer-primary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-96685"><a href="https://filipinotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96686"><a href="https://filipinotimes.net/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113786"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96697"><a href="https://filipinotimes.net/feature/">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96699"><a href="https://filipinotimes.net/lifestyle/">TFT Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96700"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109662"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96702"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96687"><a href="https://filipinotimes.net/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96688"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul></h3>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_17">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_15">
<p style="text-align: center;"><strong>FOLLOW US</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_5 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Facebook</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_16">
<p style="text-align: center;"><strong>SIGN UP FOR NEWSLETTER</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_6 et_pb_module et_pb_bg_layout_light" href="#" data-icon="">Subscribe</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_17">
<p><strong>BROCHURES</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_7 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/mediakit/" target="_blank" data-icon="">Media Kit</a>
</div><div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_8 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/ratecard/" target="_blank" data-icon="">Rate Card</a>
</div>
</div> 
</div> 
</div> 
<div class="et_pb_section  et_pb_section_14 et_section_regular">
<div class=" et_pb_row et_pb_row_9 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_18">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_center  et_pb_text_18">
<p><span style="color: #ffffff;">© 2020 The Filipino Times. All rights reserved</span></p>
</div> <div class="et_pb_code et_pb_module  et_pb_code_15">
<script>
// Title Truncate
 var postTitles = document.querySelectorAll(".news-cards .entry-title a");
 [].forEach.call(postTitles, function(postTitle) {
 var title = postTitle.innerHTML;
 if (title.length <= 50 ){
 console.log(title.count);
 return;
 } else {
 var trunc = title.substring(0,47) + '...';
 postTitle.innerHTML = trunc; 
 }
 });

 var colTitles = document.querySelectorAll(".size-1of1 .entry-title a");
 [].forEach.call(colTitles, function(colTitle) {
 var title = colTitle.innerHTML;
 if (title.length <= 50 ){
 console.log(title.count);
 return;
 } else {
 var trunc = title.substring(0,47) + '...';
 colTitle.innerHTML = trunc; 
 }
 });
</script>
</div> 
</div> 
</div> 
</div> 
</div>
<span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="search-2" class="fwidget et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></div>  <div id="recent-posts-2" class="fwidget et_pb_widget widget_recent_entries"> <h4 class="title">Recent Posts</h4> <ul>
<li>
<a href="https://filipinotimes.net/lifestyle/2020/02/19/skip-cooking-chowkings-febulous-offer-25-discounts-deliveries/">Skip cooking with Chowking&#8217;s FEBulous offer of 25% discounts for deliveries</a>
</li>
<li>
<a href="https://filipinotimes.net/news/2020/02/19/china-may-build-scarborough-shoal-vfa-repealed-says-former-supreme-court-justice/">China may build on Scarborough Shoal with VFA repealed, says former Supreme Court Justice</a>
</li>
<li>
<a href="https://filipinotimes.net/entertainment/2020/02/19/ellen-adarna-posts-cryptic-message-single/">Ellen Adarna posts cryptic message of being single</a>
</li>
<li>
<a href="https://filipinotimes.net/news/2020/02/19/ajman-contact-center-service-ajman-pay-customers/">Ajman Contact Center to service Ajman Pay customers</a>
</li>
<li>
<a href="https://filipinotimes.net/entertainment/2020/02/19/toni-gonzaga-shares-tips-alex-gonzaga-married-life/">Toni Gonzaga shares tips to Alex Gonzaga on married life</a>
</li>
</ul>
</div>  <div id="recent-comments-2" class="fwidget et_pb_widget widget_recent_comments"><h4 class="title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">dewtz</span> on <a href="https://filipinotimes.net/news/2020/02/14/balloon-vendors-suffers-burns-young-peoples-nasty-prank/#comment-941">Balloon vendors suffers burns after young people&#8217;s nasty prank</a></li><li class="recentcomments"><span class="comment-author-link">Amadi Morrison</span> on <a href="https://filipinotimes.net/news/2019/11/25/dubai-launch-service-ease-departure-illegal-residents/#comment-940">Dubai to launch service to ease departure of illegal residents</a></li><li class="recentcomments"><span class="comment-author-link">Amadi Morrison</span> on <a href="https://filipinotimes.net/news/2019/11/25/dubai-launch-service-ease-departure-illegal-residents/#comment-939">Dubai to launch service to ease departure of illegal residents</a></li><li class="recentcomments"><span class="comment-author-link">ekimmike</span> on <a href="https://filipinotimes.net/news/2019/09/02/ofws-can-now-check-owwa-rebate-online-portal/#comment-938">OFWs can now check their OWWA rebate through online portal</a></li><li class="recentcomments"><span class="comment-author-link">Jeddz</span> on <a href="https://filipinotimes.net/news/2020/02/07/bello-apologizes-confusion-pinay-ofws-death-dubai/#comment-937">Bello apologizes for confusion over Pinay OFW’s death in Dubai</a></li></ul></div> <div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4> <ul>
<li><a href='https://filipinotimes.net/2020/02/'>February 2020</a></li>
<li><a href='https://filipinotimes.net/2020/01/'>January 2020</a></li>
<li><a href='https://filipinotimes.net/2019/12/'>December 2019</a></li>
<li><a href='https://filipinotimes.net/2019/11/'>November 2019</a></li>
<li><a href='https://filipinotimes.net/2019/10/'>October 2019</a></li>
<li><a href='https://filipinotimes.net/2019/09/'>September 2019</a></li>
<li><a href='https://filipinotimes.net/2019/08/'>August 2019</a></li>
<li><a href='https://filipinotimes.net/2019/07/'>July 2019</a></li>
<li><a href='https://filipinotimes.net/2019/06/'>June 2019</a></li>
<li><a href='https://filipinotimes.net/2019/05/'>May 2019</a></li>
<li><a href='https://filipinotimes.net/2019/04/'>April 2019</a></li>
<li><a href='https://filipinotimes.net/2019/03/'>March 2019</a></li>
<li><a href='https://filipinotimes.net/2019/02/'>February 2019</a></li>
<li><a href='https://filipinotimes.net/2019/01/'>January 2019</a></li>
<li><a href='https://filipinotimes.net/2018/12/'>December 2018</a></li>
<li><a href='https://filipinotimes.net/2018/11/'>November 2018</a></li>
<li><a href='https://filipinotimes.net/2018/10/'>October 2018</a></li>
<li><a href='https://filipinotimes.net/2018/09/'>September 2018</a></li>
<li><a href='https://filipinotimes.net/2018/08/'>August 2018</a></li>
<li><a href='https://filipinotimes.net/2018/07/'>July 2018</a></li>
<li><a href='https://filipinotimes.net/2018/06/'>June 2018</a></li>
<li><a href='https://filipinotimes.net/2018/05/'>May 2018</a></li>
<li><a href='https://filipinotimes.net/2018/04/'>April 2018</a></li>
<li><a href='https://filipinotimes.net/2018/03/'>March 2018</a></li>
<li><a href='https://filipinotimes.net/2018/02/'>February 2018</a></li>
<li><a href='https://filipinotimes.net/2018/01/'>January 2018</a></li>
<li><a href='https://filipinotimes.net/2017/12/'>December 2017</a></li>
<li><a href='https://filipinotimes.net/2017/11/'>November 2017</a></li>
<li><a href='https://filipinotimes.net/2017/10/'>October 2017</a></li>
<li><a href='https://filipinotimes.net/2017/09/'>September 2017</a></li>
<li><a href='https://filipinotimes.net/2017/08/'>August 2017</a></li>
<li><a href='https://filipinotimes.net/2017/07/'>July 2017</a></li>
<li><a href='https://filipinotimes.net/2017/06/'>June 2017</a></li>
<li><a href='https://filipinotimes.net/2017/05/'>May 2017</a></li>
<li><a href='https://filipinotimes.net/2017/04/'>April 2017</a></li>
<li><a href='https://filipinotimes.net/2017/03/'>March 2017</a></li>
<li><a href='https://filipinotimes.net/2017/02/'>February 2017</a></li>
<li><a href='https://filipinotimes.net/2017/01/'>January 2017</a></li>
<li><a href='https://filipinotimes.net/2016/12/'>December 2016</a></li>
<li><a href='https://filipinotimes.net/2016/11/'>November 2016</a></li>
<li><a href='https://filipinotimes.net/2016/10/'>October 2016</a></li>
<li><a href='https://filipinotimes.net/2016/09/'>September 2016</a></li>
<li><a href='https://filipinotimes.net/2016/08/'>August 2016</a></li>
<li><a href='https://filipinotimes.net/2016/07/'>July 2016</a></li>
<li><a href='https://filipinotimes.net/2016/06/'>June 2016</a></li>
<li><a href='https://filipinotimes.net/2016/05/'>May 2016</a></li>
<li><a href='https://filipinotimes.net/2016/04/'>April 2016</a></li>
<li><a href='https://filipinotimes.net/2016/03/'>March 2016</a></li>
<li><a href='https://filipinotimes.net/2016/02/'>February 2016</a></li>
<li><a href='https://filipinotimes.net/2016/01/'>January 2016</a></li>
<li><a href='https://filipinotimes.net/2015/12/'>December 2015</a></li>
<li><a href='https://filipinotimes.net/2014/12/'>December 2014</a></li>
<li><a href='https://filipinotimes.net/2014/02/'>February 2014</a></li>
<li><a href='https://filipinotimes.net/2014/01/'>January 2014</a></li>
<li><a href='https://filipinotimes.net/2013/12/'>December 2013</a></li>
<li><a href='https://filipinotimes.net/2013/11/'>November 2013</a></li>
<li><a href='https://filipinotimes.net/2013/10/'>October 2013</a></li>
</ul>
</div> <div id="categories-2" class="fwidget et_pb_widget widget_categories"><h4 class="title">Categories</h4> <ul>
<li class="cat-item cat-item-2"><a href="https://filipinotimes.net/category/editors-pick/">EDITOR’S CHOICE</a>
</li>
<li class="cat-item cat-item-3"><a href="https://filipinotimes.net/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-6088"><a href="https://filipinotimes.net/category/feature/">Feature</a>
</li>
<li class="cat-item cat-item-6481"><a href="https://filipinotimes.net/category/finance/">Finance</a>
</li>
<li class="cat-item cat-item-6090"><a href="https://filipinotimes.net/category/food/" title="Food">Food</a>
</li>
<li class="cat-item cat-item-6092"><a href="https://filipinotimes.net/category/global-news/" title="Global News">Global</a>
</li>
<li class="cat-item cat-item-4297"><a href="https://filipinotimes.net/category/lifestyle/">Lifestyle</a>
</li>
<li class="cat-item cat-item-9"><a href="https://filipinotimes.net/category/news/">News</a>
</li>
<li class="cat-item cat-item-4255"><a href="https://filipinotimes.net/category/nlist/">nlist</a>
</li>
<li class="cat-item cat-item-10"><a href="https://filipinotimes.net/category/photo-gallery/">Photo gallery</a>
</li>
<li class="cat-item cat-item-6482"><a href="https://filipinotimes.net/category/property/">Property</a>
</li>
<li class="cat-item cat-item-11"><a href="https://filipinotimes.net/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-4254"><a href="https://filipinotimes.net/category/sub-headline/">sub-headline</a>
</li>
<li class="cat-item cat-item-6091"><a href="https://filipinotimes.net/category/technology/" title="Technology News">Technology</a>
</li>
<li class="cat-item cat-item-12"><a href="https://filipinotimes.net/category/top-stories/">TOP STORIES</a>
</li>
<li class="cat-item cat-item-6089"><a href="https://filipinotimes.net/category/travel/" title="Travel News">Travel</a>
</li>
<li class="cat-item cat-item-1"><a href="https://filipinotimes.net/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-13"><a href="https://filipinotimes.net/category/video-gallery/">video-gallery</a>
</li>
</ul>
</div> <div id="meta-2" class="fwidget et_pb_widget widget_meta"><h4 class="title">Meta</h4> <ul>
<li><a rel="nofollow" href="https://filipinotimes.net/wp-login.php">Log in</a></li>
<li><a href="https://filipinotimes.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://filipinotimes.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div> </div> <div class="footer-widget"><div id="sg_jquery_scroller_widget-2" class="fwidget et_pb_widget sg_jquery_scroller_widget_plugin_class"><h4 class="title">Recent posts</h4><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller3 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 300%;  /* 100%; */
        height: 300px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller3').SetScroller({
                velocity: 100, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
<div class="vertical_scroller3">
<div class="scrollingtext">
<ul>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/digital-marketing/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/digital-marketing/">Digital Marketing</a>
<p class="sgvs_widget_time" style="display: none;">5:49 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 22, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/beauty-salon-administrator/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/beauty-salon-administrator/">Beauty Salon Administrator</a>
<p class="sgvs_widget_time" style="display: none;">5:48 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 22, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/electrical-engineer-6/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/electrical-engineer-6/">Electrical Engineer</a>
<p class="sgvs_widget_time" style="display: none;">5:48 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 22, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/forklift-operator-4/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/forklift-operator-4/">Forklift Operator</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/front-office-receptionist-5/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/front-office-receptionist-5/">Front Office Receptionist</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/truck-driver/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/truck-driver/">Truck Driver</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/data-entry-operator-cum-document-controller/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/data-entry-operator-cum-document-controller/">Data Entry Operator cum Document Controller</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/maintenance-guy/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/maintenance-guy/">Maintenance guy</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/graphic-designer-56/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/graphic-designer-56/">Graphic Designer</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/cpc-teacher-medical-coding-instructor/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/cpc-teacher-medical-coding-instructor/">CPC teacher /Medical Coding instructor</a>
<p class="sgvs_widget_time" style="display: none;">5:47 pm</p>
<p class="sgvs_widget_jobs_date">Wed Jan 15, 2020</p>
</p>
</div>
</li>
</ul>
</div> 
</div> 
</div> 
</div> </div>  </div> 
</div> 
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="#" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="#" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="#" class="icon">
<span>Google</span>
</a>
</li>
<li class="et-social-icon et-social-rss">
<a href="https://filipinotimes.net/feed/" class="icon">
<span>RSS</span>
</a>
</li>
</ul><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p> </div> 
</div>
</footer> 
</div> 
</div> 
<script class="dzsvg-multisharer-script">"use strict";
      window.init_zoombox_settings = {
        settings_zoom_doNotGoBeyond1X: 'off'
        , design_skin: 'skin-nebula'
        , settings_enableSwipe: 'off'
        , settings_enableSwipeOnDesktop: 'off'
        , settings_galleryMenu: 'dock'
        , settings_useImageTag: 'on'
        , settings_paddingHorizontal: '100'
        , settings_paddingVertical: '100'
        , settings_disablezoom: 'off'
        , settings_transition: 'fade'
        , settings_transition_out: 'fade'
        , settings_transition_gallery: 'slide'
        , settings_disableSocial: 'on'
        , settings_zoom_use_multi_dimension: 'on'
        ,videoplayer_settings:{
          zoombox_video_autoplay: "off",design_skin: "skin_aurora"
          ,settings_youtube_usecustomskin: "on"
          ,extra_classes: ""        }
      };
    </script><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_3 et_bloom_trigger_click" data-trigger_click=".headerOptin">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="171" src="https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-610x171.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-610x171.png 610w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-300x84.png 300w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-768x216.png 768w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-1024x288.png 1024w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-150x42.png 150w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-250x70.png 250w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-350x98.png 350w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-1080x303.png 1080w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Subscribe To Our Newsletter</h2><p style="text-align: center;">Join our mailing list to receive the latest news and updates from our team.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 C40 100 60 100 100 0 Z"></path>
</svg>
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="f55d86c2ad" data-page_id="153202" data-account="admin@npm" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><style type="text/css" id="et-builder-advanced-style">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</style><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-happy-monkey-css' href='https://fonts.googleapis.com/css?family=Happy+Monkey:400&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://filipinotimes.net/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/js/video.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"\/home\/mjoy\/public_html\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"26d3dbc05133ac0579e29a4dc01ec737","is_registered":true},"pro"],"post_id":"153202","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/js/custom.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/filipinotimes.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/filipinotimes.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"54e5180da7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"306cb8a671","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"153202","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/wp-embed.min.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/filipinotimes.net\/news\/2020\/02\/17\/immigration-officials-arrest-5-illegal-indians-5-6-davao\/","stats_nonce":"e24216984f","subscribe_nonce":"e717d08970","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript"> var swp_nonce = "58ef9fcd03";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script>

<script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.tftLeftTower','category':'travelWingsBakuLeft','action':'Clicked','label':'BakuLeft','bounce':'false','evalue':''},{'select':'.tftRightTower','category':'travelWingsBakuRight','action':'Clicked','label':'BakuRight','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop','category':'Swatch','action':'Clicked','label':'SwatchTop','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop','category':'AlNaboodahMid','action':'Clicked','label':'AlNahboodahMid','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop','category':'ppieMid','action':'Clicked','label':'PPIEMID','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'jordanMPU','action':'Clicked','label':'JordanMPU','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'mitsubishiMPU','action':'Clicked','label':'MitsubishiMPU','bounce':'false','evalue':''},{'select':'.tftLeaderboard','category':'uaeExchange','action':'Clicked','label':'uaeExchangeLeaderboard','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'gemsYoga','action':'Clicked','label':'gemsYogaMPU','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop_foodVote','category':'tftAwardsFoodVote','action':'Clicked','label':'tftAwardsFoodVote','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop_Giordano','category':'midGiordano','action':'Clicked','label':'midGiordano','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop_alFuttaim','category':'topWidthFuttaim','action':'Clicked','label':'topWidthFuttaim','bounce':'false','evalue':''},{'select':'.tftTopMPU','category':'topMPUWaterFront','action':'Clicked','label':'topMPUWaterFront','bounce':'false','evalue':''},{'select':'.tftMobileHeader','category':'tftMobileHeaderAd','action':'Clicked','label':'tftMobileHeaderAd','bounce':'false','evalue':''},{'select':'.tftLeftTowerNineWest','category':'tftTowerNine','action':'Clicked','label':'tftTowerNineWest','bounce':'false','evalue':''},{'select':'.tftRightTowerNineWest','category':'tftTowerNine','action':'Clikced','label':'tftTowerNineWest','bounce':'false','evalue':''}],
                    });
                });

    </script>
<script type="text/javascript">

    var disqus_shortname = "the-filipino-times";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-filipino-times';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><div id="upprev_box"><h6>More in <a href="https://filipinotimes.net/category/news/" rel="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao">News</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="https://filipinotimes.net/news/2020/02/17/hontiveros-chinese-nationals-get-vip-treament-immigration-php10000/" title="Hontiveros: Chinese nationals get VIP treament in Immigration for Php10,000" class="upprev_thumbnail" rel="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao"><img width="120" height="120" src="https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C.jpeg" class="iworks_upprev_thumb wp-post-image" alt="" title="Hontiveros: Chinese nationals get VIP treament in Immigration for Php10,000" srcset="https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C.jpeg 1280w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-150x150.jpeg 150w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-300x300.jpeg 300w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-768x768.jpeg 768w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-1024x1024.jpeg 1024w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-250x250.jpeg 250w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-350x350.jpeg 350w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-610x610.jpeg 610w, https://filipinotimes.net/wp-content/uploads/2020/02/527A85CE-4E72-4DE3-8047-73AA7A99640C-1080x1080.jpeg 1080w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/news/2020/02/17/hontiveros-chinese-nationals-get-vip-treament-immigration-php10000/" rel="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao">Hontiveros: Chinese nationals get VIP treament in Immigration for Php10,000</a></h5>Published On &nbsp;February 17, 2020<br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="https://filipinotimes.net/news/2020/02/17/filipino-remittances-hit-record-high-php162-8b-december-2019-amid-coronavirus-threat/" title="Filipino remittances hit record high of Php162.8B in December 2019 amid coronavirus threat" class="upprev_thumbnail" rel="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao"><img width="120" height="68" src="https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Filipino remittances hit record high of Php162.8B in December 2019 amid coronavirus threat" srcset="https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576.jpg 1024w, https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576-300x169.jpg 300w, https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576-768x432.jpg 768w, https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576-150x84.jpg 150w, https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576-250x141.jpg 250w, https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576-350x197.jpg 350w, https://filipinotimes.net/wp-content/uploads/2019/11/OFW_remittance-1024x576-610x343.jpg 610w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/news/2020/02/17/filipino-remittances-hit-record-high-php162-8b-december-2019-amid-coronavirus-threat/" rel="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao">Filipino remittances hit record high of Php162.8B in December 2019 amid coronavirus threat</a></h5>Published On &nbsp;February 17, 2020<br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="https://filipinotimes.net/news/2020/02/17/three-men-steal-toilet-paper-rolls-hong-kong-amid-coronavirus-scare/" title="Three men steal toilet paper rolls in Hong Kong amid coronavirus scare" class="upprev_thumbnail" rel="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao"><img width="120" height="80" src="https://filipinotimes.net/wp-content/uploads/2020/02/iStock-157681994.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Three men steal toilet paper rolls in Hong Kong amid coronavirus scare" srcset="https://filipinotimes.net/wp-content/uploads/2020/02/iStock-157681994.jpg 724w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-157681994-300x200.jpg 300w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-157681994-150x100.jpg 150w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-157681994-250x167.jpg 250w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-157681994-350x233.jpg 350w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-157681994-610x407.jpg 610w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/news/2020/02/17/three-men-steal-toilet-paper-rolls-hong-kong-amid-coronavirus-scare/" rel="Immigration officials arrest 5 illegal Indians doing “5-6” at Davao">Three men steal toilet paper rolls in Hong Kong amid coronavirus scare</a></h5>Published On &nbsp;February 17, 2020<br /></div><a id="upprev_close" href="#" rel="close">Close</a></div>

<script>
	
	// Desktop Ads IDs
	var adarraydesk = [
	    "div-gpt-ad-1513009216865-3",
        "div-gpt-ad-1513009216865-4",
        "div-gpt-ad-1513009216865-7",
        "div-gpt-ad-1513009216865-6",
        "div-gpt-ad-1513009216865-10",
        "div-gpt-ad-1513009216865-15"
	    ];
	
	// Mobile Ads IDs
	var adarraymobile = [
	    "div-gpt-ad-1513009216865-1",
        "div-gpt-ad-1513009216865-2",
        "div-gpt-ad-1513009216865-16"
	    ];
	    
	    // For Desktop Check
        if (window.screen.width > 767){
            for(i = 0 ; i <= adarraymobile.length ; i++ ){
                if (document.getElementById(adarraymobile[i])){
                    document.getElementById(adarraymobile[i]).remove();
                } else {
                    //console.log("Not Found " + adarraymobile[i]);
                }
            }
        }
        
        
        // For Mobile Check
        if (window.screen.width <= 767){
            //console.log(window.screen.width);
            
            for(i = 0 ; i <= adarraydesk.length ; i++ ){
                if (document.getElementById(adarraydesk[i])){
                    document.getElementById(adarraydesk[i]).remove();
                } else {
                    //console.log("Not Found " + adarraydesk[i]);
                }
            }
            
            if(document.getElementById("formobile1")){
                if (document.getElementById("div-gpt-ad-1513009216865-5")){
                    document.getElementById("div-gpt-ad-1513009216865-5").remove();
                     document.getElementById("formobile1").innerHTML = '<div id=\'div-gpt-ad-1513009216865-5\'><script>googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1513009216865-5\'); });<\/script><\/div>';
                }
            }
            
            if(document.getElementById("formobile2")){
                if (document.getElementById("div-gpt-ad-1513009216865-8")){
                    document.getElementById("div-gpt-ad-1513009216865-8").remove();
                     document.getElementById("formobile2").innerHTML = '<div id=\'div-gpt-ad-1513009216865-8\'><script>googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1513009216865-8\'); });<\/script><\/div>';
                }
            }
            
        }
        
        
    </script>

</body>
</html>