<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://filipinotimes.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://filipinotimes.net/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>WATCH: Video shows object appears to have hit Ukrainian plane - The Filipino Times</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<link rel="canonical" href="https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Video shows object appears to have hit Ukrainian plane - The Filipino Times" />
<meta property="og:description" content="A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people." />
<meta property="og:url" content="https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="article:publisher" content="https://www.facebook.com/FilipinoTimes/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-10T12:39:15+04:00" />
<meta property="article:modified_time" content="2020-01-10T12:51:55+04:00" />
<meta property="og:updated_time" content="2020-01-10T12:51:55+04:00" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />
<meta property="og:image:secure_url" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />
<meta property="og:image:width" content="669" />
<meta property="og:image:height" content="594" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people." />
<meta name="twitter:title" content="WATCH: Video shows object appears to have hit Ukrainian plane - The Filipino Times" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/filipinotimes.net\/","name":"The Filipino Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/filipinotimes.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/filipinotimes.net\/news\/2020\/01\/10\/watch-video-shows-missile-appears-hit-object-sky\/","sameAs":["https:\/\/www.facebook.com\/FilipinoTimes\/","https:\/\/www.instagram.com\/thefilipinotimes\/","https:\/\/www.linkedin.com\/company\/the-filipino-times"],"@id":"#organization","name":"The Filipino Times","logo":"http:\/\/filipinotimes.net\/wp-content\/uploads\/2017\/09\/tft-logo.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Feed" href="https://filipinotimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Comments Feed" href="https://filipinotimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filipinotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a096fc40814d9de2251eed28f4fadf62"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="The Filipino Times 2017 Theme v.3.0.40.1492425870" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css' href='https://filipinotimes.net/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://filipinotimes.net/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_html5video_css-css' href='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/css/video-js.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_html5video_colcss-css' href='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/css/video-style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-popup-style-css' href='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/css/magnific-popup.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://filipinotimes.net/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://filipinotimes.net/wp-content/plugins/read-more-without-refresh/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://filipinotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://filipinotimes.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://filipinotimes.net/wp-content/themes/Divi/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://filipinotimes.net/wp-content/themes/TFTTheme/style.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://filipinotimes.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='https://filipinotimes.net/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css' href='https://filipinotimes.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css' href='https://filipinotimes.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://filipinotimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='sb_et_cpt_li_css-css' href='https://filipinotimes.net/wp-content/plugins/divi_cpt_layout_injector/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='sb_et_search_li_css-css' href='https://filipinotimes.net/wp-content/plugins/divi_search_layout_injector/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 30, offset_element: '#comments', css_width: 360, css_side: 15, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'WATCH: Video shows object appears to have hit Ukrainian plane' };
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"filipinotimes.net","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.5'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","nonce":"ee764ac4b5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_scr_js = {"mouse":"1","ori_scr":"right","speed_scr":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_two = {"rtl":"left","ocb":"opts.cssBefore.left"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"9636d59e97","ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//filipinotimes.net/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<link rel='https://api.w.org/' href='https://filipinotimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filipinotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filipinotimes.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://filipinotimes.net/?p=147611' />
<link rel="alternate" type="application/json+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>window.dzsvg_settings= {dzsvg_site_url: "https://filipinotimes.net/",version: "11.15",ajax_url: "https://filipinotimes.net/wp-admin/admin-ajax.php",deeplink_str: "the-video", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="https://filipinotimes.net";window.dzsvg_plugin_url="https://filipinotimes.net/wp-content/plugins/dzs-videogallery/";window.dzsvg_curr_user = "0";</script><style class="dzsvg-extra-css">.dzs-layout--3-cols > .dzs-layout-item{
width: 50% !important;
}

@media (max-width: 980px){
.dzs-layout--3-cols > .dzs-layout-item {
width: 100% !important;
}
}

@media (max-width: 600px){
.dzs-layout--3-cols > .dzs-layout-item {
width: 100% !important;
}
}</style>

<meta property="og:type" content="article" />
<meta property="og:url" content="https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/" />
<meta property="og:title" content="WATCH: Video shows object appears to have hit Ukrainian plane | The Filipino Times" />
<meta property="og:description" content="A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people." />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people." />
<meta itemprop="image" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />
<style>
@font-face {
  font-family: 'DroidKufi_Ben';
  src: url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot);
  src: url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot?#iefix) format("embedded-opentype"),
       url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.ttf) format("truetype");
}
</style>
<style id="pum-styles" type="text/css">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</style><script>
	function expand(param) {
		param.style.display = (param.style.display == "none") ? "block" : "none";
	}
	function read_toggle(id, more, less) {
		el = document.getElementById("readlink" + id);
		el.innerHTML = (el.innerHTML == more) ? less : more;
		expand(document.getElementById("read" + id));
	}
	</script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ff0000;}
		</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #2c94f2} .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 h2, .et_bloom .et_bloom_optin_3 h2 span, .et_bloom .et_bloom_optin_3 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 p, .et_bloom .et_bloom_optin_3 p span, .et_bloom .et_bloom_optin_3 p strong, .et_bloom .et_bloom_optin_3 form input, .et_bloom .et_bloom_optin_3 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>

<script type="text/javascript">
        (function(m,n,o){
            m.mmpwwo=m.mmpwwo||function(){(m.mmpwwo.q=m.mmpwwo.q||[]).push(arguments)},m.mmpwwo.l=1*new Date;
            var p=n.createElement("script");p.type="text/javascript",p.async=!0,p.src=o;
            var q=n.getElementsByTagName("script")[0];q.parentNode.insertBefore(p,q);

            mmpwwo("logActivity");
            mmpwwo("MMPWWT-c2dY14fW");
        })(window,document,'//tracking.menamarketplace.com/tracking/mmpww-tracking.min.js');
    </script> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <style id="theme-customizer-css">
																			#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #182b84; }
																						
		
																										
		
																														
		@media only screen and ( min-width: 981px ) {
																																											.et_header_style_centered.et_hide_primary_logo #main-header:not(.et-fixed-header) .logo_container, .et_header_style_centered.et_hide_fixed_logo #main-header.et-fixed-header .logo_container { height: 11.88px; }
																											
					}
					@media only screen and ( min-width: 1350px) {
				.et_pb_row { padding: 27px 0; }
				.et_pb_section { padding: 54px 0; }
				.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
				.et_pb_section.et_pb_section_first { padding-top: inherit; }
				.et_pb_fullwidth_section { padding: 0; }
			}
		
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>
<style id="module-customizer-css">
			</style>
<meta property="fb:pages" content="488459704594663" />
<link rel="shortcut icon" href="https://filipinotimes.net/wp-content/uploads/2017/10/favicon.ico" /> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://filipinotimes.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://filipinotimes.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '816fdfcd-05d3-4465-ae35-5ca7ef2aaf35';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://filipinotimes.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click here and subscribe to get latest news notification';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_row").addClass('et_pb_gutters2');});
</script>
<script type="text/javascript" src="https://rawgit.com/ganeshmax/jcarousellite/master/demo/script/jquery.jcarousellite.min.js"></script>
<script type="text/javascript">

jQuery(document).ready(function(){
jQuery(".any-class").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
        vertical: true,
        auto: 800,
        speed: 1000
    });
});
</script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/css/swiper.min.css">
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.3.1/js/swiper.min.js"></script>
<script type="text/javascript">
jQuery(function($){
  var mySwiper = new Swiper('.swiper-container', {
        spaceBetween: 30,
        centeredSlides: true,
        autoplay: 2000,
        autoplayDisableOnInteraction: false, 
        loop: true
    });
  jQuery(".swiper-container").on("focusout", function(){
      setTimeout(function(){
        if( jQuery(this).find(":focus").length === 0 ){
          mySwiper.startAutoplay();
          console.log("focusout, startAutoplay");
        }
      }, 100);
    });
  jQuery(document).on("touchmove", function(){
    mySwiper.startAutoplay();
    console.log("touchmove, startAutoplay");
  });
});

jQuery(function($){
  $('.et_pb_post_slider .et_pb_slide').click(function(){
    var url=$(this).find('.et_pb_more_button').attr('href');
    if (url) {
      document.location = url;
    }
  });
});



jQuery('.et_pb_text').prepend('<img id="theImg" src="http://filipinotimes.ae/wp-content/uploads/2017/05/Hot-Palayok-1.jpg" />')


jQuery(".et_pb_row").addClass('et_pb_gutters2');


</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-100067878-1', 'auto');
  ga('send', 'pageview');
</script>

<script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-100067878-1', 'filipinotimes.net');                  ga('send', 'pageview');
                                }
            </script> <style type="text/css" id="wp-custom-css">
			@media (max-width: 980px) {
#main-header {
    position: fixed !important;
}

.no-pad-post, .post-col-one{
margin-top: 70px;
}

}

@media (max-width: 768px) {
.meta-paragraph p{
padding-bottom: 0px !important;
}

/* Home page main post paragraph hide*/
#main-post .post-content{
display: none;
}

#main-post .et_pb_post{
margin-bottom: 25px;
}
}


/* Hide youtube quota full error */
.dzsvg-error, .error{
display: none !important;
}		</style>


<meta property="og:locale" content="sr_RS" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:title" content="WATCH: Video shows object appears to have hit Ukrainian plane" />
<meta property="og:url" content="https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people.

The New York Times verified the video with the help of their visual investigators, referring to the object that have all" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />
<meta property="og:image:width" content="669" />
<meta property="og:image:height" content="594" />
<meta property="article:published_time" content="2020-01-10T12:39:15+00:00" />
<meta property="article:modified_time" content="2020-01-10T12:51:55+00:00" />
<meta property="og:updated_time" content="2020-01-10T12:51:55+00:00" />
<meta property="article:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/FilipinoTimes/" />
<meta property="fb:app_id" content="201470290346677" />
<meta property="fb:admins" content="100010023190888" />

<meta itemprop="name" content="WATCH: Video shows object appears to have hit Ukrainian plane" />
<meta itemprop="description" content="A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people.

The New York Times verified the video with the help of their visual investigators, referring to the object that have all" />
<meta itemprop="image" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />

<meta name="twitter:title" content="WATCH: Video shows object appears to have hit Ukrainian plane" />
<meta name="twitter:url" content="https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/" />
<meta name="twitter:description" content="A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people.

The New York Times verified the video with the help of their visual investigators, referring to the object that have all" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" />
<meta name="twitter:card" content="summary_large_image" />



<style type="text/css">
#upprev_box{bottom:15px;width:360px;right:15px;display:block;right:-425px;display:block;}
 #upprev_box .upprev_excerpt p { } #upprev_box { -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; -moz-box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); -webkit-box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); } #upprev_box a.upprev_thumbnail img{ padding-bottom: 10px; } #upprev_box div.upprev_thumbnail h5{ margin: 0 0 0 0; } .upprev_excerpt h5 a { font-weight: bold; } #upprev_box h6 a { color: #f00; font-size: 12px; } #upprev_box h6{ font-size: 12px; }</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    //googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1513009216865-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 50], 'div-gpt-ad-1513009216865-1').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [320, 50], 'div-gpt-ad-1513009216865-2').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1513009216865-3').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [728, 90], 'div-gpt-ad-1513009216865-4').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1513009216865-5').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [970, 90], 'div-gpt-ad-1513009216865-6').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1513009216865-7').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1513009216865-8').addService(googletag.pubads());
googletag.defineSlot('/27367402/filipinotimes/News1x1', [1, 1], 'div-gpt-ad-1534143776304-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<script id="cognativex-metadata" type="text/cognativex">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "postid": "147611",
    "title": "WATCH: Video shows object appears to have hit Ukrainian plane",	
    "url": "https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/",
    "type": "article",
    "thumbnail": "https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png",
    "published_time": "2020-01-10T12:39:15+00:00",
    "last_updated": "2020-01-10T12:51:55+00:00",
    "description": "A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people.",
    "author": "Staff Report",
    "classes":[{"key":"class1","mapping":"category","value":"News"}],
    "html":"",
    "lite_url" : ""
}
</script>

<script>
    window.COGNATIVEX = window.COGNATIVEX || {};
    window.COGNATIVEX.widgets = window.COGNATIVEX.widgets || [];
    window.COGNATIVEX.widgets.push(function () {
        window.COGNATIVEX.renderWidget('5735011386916864');
    });
</script>

<script>
    (function (s, l, d, a) {
        var h = d.location.protocol, i = l + "-" + s, td = new Date(),
            dt = td.getFullYear() + '-' + (td.getMonth() + 1) + '-' + td.getDate();
        f = d.getElementsByTagName(s)[0],
            e = d.getElementById(i), u = "filipinotimes.cognativex.com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h + "//" + u + "/" + l + "/cn.js?v=" + dt; e.setAttribute('data-domain', a);
        f.parentNode.insertBefore(e, f);
    })("script", "cognativex", document, "filipinotimes.net");
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '234445910385370'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=234445910385370&ev=PageView&noscript=1"
/></noscript>


</head>
<body class="post-template-default single single-post postid-147611 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_gutter osx et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_full_width_page et_divi_theme gecko">

<script async src="https://cdn.wickplayer.pro/player/thewickfirm.js"></script>
<script>(function(){var i='-UA6_KLgp7cs17w7oVIAVfzmOvlAOKppVYCPbQY5eSLQNsps3l5P';document.write('<div id="'+i+'"></div>');(wickPro=window.wickPro||[]).push(i);})();</script>
<div id='div-gpt-ad-1534143776304-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534143776304-0'); });
</script>
</div>
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://filipinotimes.net/">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-logo.png" alt="The Filipino Times" id="logo" data-height-percentage="54" />
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-6090" class="home-active menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6090"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-6124" class="news-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://filipinotimes.net/news/">Local News</a></li>
<li id="menu-item-113787" class="contact-active menu-item menu-item-type-post_type menu-item-object-page menu-item-113787"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li id="menu-item-67369" class="videos-active menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li id="menu-item-56460" class="gallery-active menu-item menu-item-type-post_type menu-item-object-page menu-item-56460"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li id="menu-item-6125" class="entertainment-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6125"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-56463" class="contact-active menu-item menu-item-type-custom menu-item-object-custom menu-item-56463"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li id="menu-item-6126" class="sports-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li id="menu-item-24441" class="gallery-active menu-item menu-item-type-post_type menu-item-object-page menu-item-24441"><a href="https://filipinotimes.net/photo-gallery/">Events</a></li>
<li id="menu-item-24176" class="videos-active menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://filipinotimes.net/videos/">Videos</a></li>
<li id="menu-item-43444" class="contact-active menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://filipinotimes.net/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area"><div id="main-content"><div class="et_pb_section  et_pb_section_1 et_section_regular et_section_transparent">
<div class=" et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
<div class="et_pb_code et_pb_module  et_pb_code_0">


<div id='div-gpt-ad-1513009216865-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-0'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_2 et_pb_with_background et_section_regular">
<div class=" et_pb_row et_pb_row_1 et_pb_gutters3">
<div class="et_pb_column et_pb_column_1_3 social-btn-awi et_pb_column_1">
<div class="et_pb_button_module_wrapper et_pb_module">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Subscribe</a>
</div>
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_2">
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_0 et_always_center_on_mobile et_pb_image_sticky">
<a href="/"><img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-logo.png" alt="" />
</a>
</div><div class="et_pb_code et_pb_module  et_pb_code_1">
Saturday, January 11, 2020
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 sec-menu-awi et_pb_column_3">
<div id="" class="et_pb_search_injector  et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_search_injector_form_0">
<form role="search" method="get" class="et_pb_search_injector_form sb_et_search_li_form" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<span class="sb_search_li_term_container">
<input type="text" value="" name="s" autocomplete="off" class="sb_search_li_term et_pb_s" />
<div class="sb_et_search_li_autocomplete_wrapper">
<div class="sb_et_search_li_autocomplete_result_container">
<p>Results</p>
</div>
<div class="sb_et_search_li_autocomplete_loader">
<div class="sb_et_search_li_autocomplete_loading_text">Please wait, loading results..."</div>
<div class="sb_et_search_li_autocomplete_no_results">Sorry no results found</div>
<img src="https://filipinotimes.net/wp-content/plugins/divi_search_layout_injector/img/ajax-loader.gif" />
</div>
</div><script>
			
				jQuery(".sb_search_li_term").on("keyup", function() {
					var field_value = jQuery(this).val();
					if (field_value.length >= 1) {
						jQuery(".sb_et_search_li_autocomplete_no_results").hide();
						jQuery(".sb_et_search_li_autocomplete_loading_text").show();
						jQuery(".sb_et_search_li_autocomplete_wrapper").show();
						jQuery(".sb_et_search_li_autocomplete_result_container").hide();
						jQuery(".sb_et_search_li_autocomplete_loader").show();
						jQuery(".sb_et_search_li_autocomplete_loader img").show();
						
						var extra = "&pp=5&pt=post";
						
						jQuery.get("https://filipinotimes.net/?sb_et_search_li_query="+encodeURIComponent(field_value)+extra, function(response) {
							var response_decoded = jQuery.parseJSON(response);
							
							jQuery(".sb_et_search_li_autocomplete_loader img").hide();
							jQuery(".sb_et_search_li_autocomplete_result_container").html("");
							jQuery(".sb_et_search_li_autocomplete_loading_text").hide();
							
							if (response_decoded.success == 1) {
								jQuery(".sb_et_search_li_autocomplete_loader").hide();
								jQuery(".sb_et_search_li_autocomplete_result_container").html(response_decoded.data);
							} else {
								jQuery(".sb_et_search_li_autocomplete_no_results").show();
							}
							
							jQuery(".sb_et_search_li_autocomplete_result_container").show();
							
						});
					}
				}).on("blur", function() {
					setTimeout(function() {
						jQuery(".sb_et_search_li_autocomplete_wrapper").hide();
					}, 500);
				});
			
			</script></span>
<input type="hidden" name="post_type" value="post" />
<input type="submit" value="Search" class="et_pb_searchsubmit" />
</div>
</form>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_fullwidth_section  et_pb_section_3 et_section_regular">
<div id="tft-main-menu" class="et_pb_fullwidth_menu et_pb_module et_pb_bg_layout_light et_pb_text_align_center et_dropdown_animation_fade et_pb_fullwidth_menu_fullwidth  et_pb_fullwidth_menu_0" style="background-color: #ffffff;">
<div class="et_pb_row clearfix">
<nav class="fullwidth-menu-nav"><ul id="menu-header-menu" class="fullwidth-menu nav downwards"><li class="home-active et_pb_menu_page_id-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6090"><a href="https://filipinotimes.net/">Home</a></li>
<li class="news-active et_pb_menu_page_id-5859 menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://filipinotimes.net/news/">Local News</a></li>
<li class="contact-active et_pb_menu_page_id-110973 menu-item menu-item-type-post_type menu-item-object-page menu-item-113787"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li class="videos-active et_pb_menu_page_id-67366 menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li class="gallery-active et_pb_menu_page_id-56458 menu-item menu-item-type-post_type menu-item-object-page menu-item-56460"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li class="entertainment-active et_pb_menu_page_id-5862 menu-item menu-item-type-post_type menu-item-object-page menu-item-6125"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li class="contact-active et_pb_menu_page_id-56463 menu-item menu-item-type-custom menu-item-object-custom menu-item-56463"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li class="sports-active et_pb_menu_page_id-5865 menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li class="gallery-active et_pb_menu_page_id-6207 menu-item menu-item-type-post_type menu-item-object-page menu-item-24441"><a href="https://filipinotimes.net/photo-gallery/">Events</a></li>
<li class="videos-active et_pb_menu_page_id-24160 menu-item menu-item-type-post_type menu-item-object-page menu-item-24176"><a href="https://filipinotimes.net/videos/">Videos</a></li>
<li class="contact-active et_pb_menu_page_id-43441 menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
</ul></nav>
<div class="et_mobile_nav_menu">
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</a>
</div>
</div>
</div>
</div> <div id="tower-banner" class="et_pb_section  et_pb_section_4 et_section_regular">
<div class=" et_pb_row et_pb_row_2">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_4">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
<p></p>
<div id="div-gpt-ad-1513009216865-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-3'); });
</script></div>
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
<p></p>
<div id="div-gpt-ad-1513009216865-7"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-7'); });
</script></div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_5 et_pb_with_background et_section_regular">
<div class=" et_pb_row et_pb_row_3">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_5">
<div class="et_pb_code et_pb_module  et_pb_code_2">

<div id='div-gpt-ad-1513009216865-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-4'); });
</script>
</div>
</div> 
</div> 
</div> <div class=" et_pb_row et_pb_row_4">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_6">
<div class="et_pb_code et_pb_module  et_pb_code_3">

<div id='div-gpt-ad-1513009216865-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-2'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section the-post-class et_pb_section_6 et_section_specialty et_section_transparent">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_2_3 post-col-one et_pb_column_7 et_pb_specialty_column">
<div class="inner-article et_pb_row_inner et_pb_row_inner_0">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_inner  et_pb_column_inner_0">
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off inner-news-img et_pb_image_1 et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/news-img-1-2.jpg" alt="" />
</div><div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light">
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">Jan 10 20, 12:39 pm</span></p>
</div>
</div><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off inner-news-img et_pb_image_2 et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2019/04/related-news.jpg" alt="" />
</div><div class="et_pb_posts et_pb_module et_pb_bg_layout_light rel-coverage et_pb_blog_0">
<article id="post-147641" class="et_pb_post clearfix et_pb_no_thumb post-147641 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/01/10/15-year-old-teen-dies-vaping-texas/">15-year-old teen dies from vaping in Texas</a></h2>
<p class="post-meta"> <span class="published">Jan 10 2020</span> </p><div class="post-content"><p>A 15-year-old teenager from Texas is the youngest victim in the series of deaths attributed to vaping. On December 31, officials of the Dallas Count Health and Humane Services, declared that the teen was the youngest victim of Evali, as reported by The New York Times....</p>
</div>
</article> 
<article id="post-147633" class="et_pb_post clearfix et_pb_no_thumb post-147633 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/01/10/watch-pnp-official-apologizes-gma-reporter-confiscation-phone/">WATCH: PNP official apologizes to GMA reporter over confiscation of phone</a></h2>
<p class="post-meta"> <span class="published">Jan 10 2020</span> </p><div class="post-content"><p>A Philippine National Police (PNP) Brigadier General has apologized to GMA news reporter Jun Veneracion after the former confiscated his phone during an altercation between the law enforcement and the devotees of Nazarene. Chief of the Southern Police District (SPD)...</p>
</div>
</article> 
<article id="post-147628" class="et_pb_post clearfix et_pb_no_thumb post-147628 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/01/10/bongbong-marcos-eyes-national-office-2022-polls/">Bongbong Marcos eyes national office in 2022 polls</a></h2>
<p class="post-meta"> <span class="published">Jan 10 2020</span> </p><div class="post-content"><p>Former Senator Ferdinand 'Bongbong' Marcos Jr. bared during a press conference on Friday his plans to stage a comeback in the political arena in the year 2022. He said he will run for national position in 2022 elections but he is still undecided on what position he...</p>
</div>
</article> 
<article id="post-147618" class="et_pb_post clearfix et_pb_no_thumb post-147618 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/01/10/dubai-mall-goers-spot-abu-dhabi-crown-prince-dubai-mall/">Dubai mall-goers spot Abu Dhabi Crown Prince at Dubai Mall</a></h2>
<p class="post-meta"> <span class="published">Jan 10 2020</span> </p><div class="post-content"><p>Mall-goers were elated after they spotted His Highness Sheikh Mohamed bin Zayed Al Nahyan, Crown Prince of Abu Dhabi and Deputy Supreme Commander of the UAE Armed Forces, strolling at the Dubai Mall like a normal citizen? Shoppers were pleased upon seeing the Abu...</p>
</div>
</article> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_inner  et_pb_column_inner_1">
<div class="et_pb_code et_pb_module  et_pb_code_4">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">100</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=WATCH%3A+Video+shows+object+appears+to+have+hit+Ukrainian+plane&url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&via=FilipinoTimes" data-link="https://twitter.com/intent/tweet?text=WATCH%3A+Video+shows+object+appears+to+have+hit+Ukrainian+plane&url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&via=FilipinoTimes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F" data-link="whatsapp://send?text=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#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" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">100 <span class="swp_label">Shares</span></span></div></div>
</div> <div class="clearfix et_pb_module et_pb_bg_layout_light et_pb_text_align_left meta-paragraph et_pb_cpt_title_0">
<h1 itemprop="name" class="cpt_title page_title entry-title">WATCH: Video shows object appears to have hit Ukrainian plane</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://filipinotimes.net/author/staff/" title="Posts by Staff Report" rel="author">Staff Report</a></span> | <a href="https://filipinotimes.net/category/news/" rel="category tag">News</a></p>
</div><div class="et_pb_module et_pb_post_title   et_pb_post_title_1 et_pb_bg_layout_light">
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">Jan. 10, 20 | 12:39 pm</span></p>
</div>
</div><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_cpt_featured_image2_0 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2020/01/attack-on-plane.png" alt="" />
</div><div class="et_pb_code et_pb_module  et_pb_code_5">
Screengrab from Nariman Gharib video
</div> <div class="clearfix et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_cpt_text_0">
<p>A footage acquired by multiple international news agencies shows that the Ukranian airline appeared to have been hit by an object before it crashed killing at least 170 people.</p>
<p>The New York Times verified the video with the help of their visual investigators, referring to the object that have allegedly hit the aircraft as an Iranian missile.</p>
<p>In the video, it showed that a small explosion occurred. A loud explosion was then heard at the end of the video.</p>
<p>Based on their analysis, the plane continued to fly and attempted to turn back toward the airport. </p>
<p>The New York Times also showed a satellite image on the area where the crash happened. Maxar Technologies, a space technology company, shared the image on its Twitter account: </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Satellite?src=hash&amp;ref_src=twsrc%5Etfw">#Satellite</a> imagery from today, January 9th, of the Ukrainian passenger airplane crash site near Khalaj Abad, <a href="https://twitter.com/hashtag/Iran?src=hash&amp;ref_src=twsrc%5Etfw">#Iran</a> showing the lengthy debris field and burned area, with visible search and recovery vehicles nearby. <a href="https://twitter.com/hashtag/ukraineplanecrash?src=hash&amp;ref_src=twsrc%5Etfw">#ukraineplanecrash</a> <a href="https://t.co/OJgObd1jKc">pic.twitter.com/OJgObd1jKc</a></p>
<p>&mdash; Maxar Technologies (@Maxar) <a href="https://twitter.com/Maxar/status/1215332003731603458?ref_src=twsrc%5Etfw">January 9, 2020</a></p></blockquote>
<p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The report added that the plane stopped transmitting a signal, flew toward the airport ablaze before it exploded and crashed quickly. </p>
<p>Originally, the video was posted on the Twitter account of a certain Nariman Gharib. </p>
<p>However, Gharib tweeted that he can&#8217;t verify the video yet and he is in contact with the person who sent it to him.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The footage i&#39;ve got from a source &#8211; the moment the missile hit the <a href="https://twitter.com/hashtag/Flight752?src=hash&amp;ref_src=twsrc%5Etfw">#Flight752</a>. I can&#39;t verify the video yet! but please let me know if you find anything. I&#39;m in contact with the person who send this video to see if I can get a version of video which has a meta data on it <a href="https://t.co/HtesW5uecB">pic.twitter.com/HtesW5uecB</a></p>
<p>&mdash; 🤖Nariman (@NarimanGharib) <a href="https://twitter.com/NarimanGharib/status/1215334836937928705?ref_src=twsrc%5Etfw">January 9, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Both CNN and The Guardian also shared the same video footage. However, CNN placed in its disclaimer that they &#8220;cannot verify the authenticity of the video&#8221;. </p>
<div class="swp-content-locator"></div><span class="et_bloom_bottom_trigger"></span>
</div><div class="et_pb_code et_pb_module  et_pb_code_6">
<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/" data-a2a-title="WATCH: Video shows object appears to have hit Ukrainian plane"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&amp;linkname=WATCH%3A%20Video%20shows%20object%20appears%20to%20have%20hit%20Ukrainian%20plane" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&amp;linkname=WATCH%3A%20Video%20shows%20object%20appears%20to%20have%20hit%20Ukrainian%20plane" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&amp;linkname=WATCH%3A%20Video%20shows%20object%20appears%20to%20have%20hit%20Ukrainian%20plane" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&amp;linkname=WATCH%3A%20Video%20shows%20object%20appears%20to%20have%20hit%20Ukrainian%20plane" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fnews%2F2020%2F01%2F10%2Fwatch-video-shows-missile-appears-hit-object-sky%2F&amp;linkname=WATCH%3A%20Video%20shows%20object%20appears%20to%20have%20hit%20Ukrainian%20plane" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
</div> <div id="formobile1" class="et_pb_code et_pb_module  et_pb_code_7">
</div> <div id="formobile2" class="et_pb_code et_pb_module  et_pb_code_8">
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_2">
<div id="disqus_thread">

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://filipinotimes.net/news/2020/01/10/watch-video-shows-missile-appears-hit-object-sky/';
		var disqus_identifier = '147611 https://filipinotimes.net/?p=147611';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-filipino-times';
		var disqus_title = "WATCH: Video shows object appears to have hit Ukrainian plane";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=147611';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/filipinotimes.net\/news\/2020\/01\/10\/watch-video-shows-missile-appears-hit-object-sky\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 post-side-col-width et_pb_column_8">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left tft-txt-header et_pb_text_3">
<p><em>Jobs</em></p>
</div> <div class="et_pb_code et_pb_module tft-sborders et_pb_code_9">
</div> <div class="et_pb_code et_pb_module  et_pb_code_10">
<p><button class="prev">«</button>
<button class="next">»</button>
<div class="any-class">
<ul class="jobs-jcl-ul">
<li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/medical-vacancies/">Medical Vacancies</a><br /><span class="jobs-jcl-span">Dec 25, 2019</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/hr-administrator-uae/">HR Administrator (UAE)</a><br /><span class="jobs-jcl-span">Dec 25, 2019</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/elementary-math-teacher/">Elementary Math Teacher</a><br /><span class="jobs-jcl-span">Dec 25, 2019</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/it-support-2/">IT Support</a><br /><span class="jobs-jcl-span">Dec 25, 2019</span></li>
</ul>
</div></p>
</div> <div class="et_pb_code et_pb_module  et_pb_code_11">

<div id='div-gpt-ad-1513009216865-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-5'); });
</script>
</div>

</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left tft-txt-header et_pb_text_4">
<p><em>Latest News</em></p>
</div> <div class="et_pb_code et_pb_module tft-sborders et_pb_code_12">
</div> <div class="et_pb_posts et_pb_module et_pb_bg_layout_light top-stories-sidebar et_pb_blog_1">
<article id="post-147663" class="et_pb_post clearfix post-147663 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick">
<a href="https://filipinotimes.net/editors-pick/2020/01/11/breaking-iran-admits-shooting-ukrainian-airliner-unintentionally/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/01/Ukraine-plane.jpg" alt='BREAKING: Iran admits shooting down Ukrainian airplane &#8216;unintentionally&#8217;' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/editors-pick/2020/01/11/breaking-iran-admits-shooting-ukrainian-airliner-unintentionally/">BREAKING: Iran admits shooting down Ukrainian airplane &#8216;unintentionally&#8217;</a></h2>
<p class="post-meta"> <span class="published">Jan 11, 2020</span> </p><div class="post-content"><p>After days of denying that it was involved in the crash of the Ukrainian airplane, Iranian military has now admitted that it had mistakenly shot down the aircraft killing at least 170 people onboard. No less than Iran’s Foreign Affairs Minister Mohammad Javad Zarif...</p>
</div>
</article> 
<article id="post-147644" class="et_pb_post clearfix post-147644 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<a href="https://filipinotimes.net/entertainment/2020/01/10/actress-ivana-alawis-mom-scolds-cutting-faux-bangs/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/01/AA92E784-572E-4E57-AFDD-2F419E959376-1080x675.jpeg" alt='Actress Ivana Alawi’s mom scolds her for cutting her faux bangs' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/entertainment/2020/01/10/actress-ivana-alawis-mom-scolds-cutting-faux-bangs/">Actress Ivana Alawi’s mom scolds her for cutting her faux bangs</a></h2>
<p class="post-meta"> <span class="published">Jan 10, 2020</span> </p><div class="post-content"><p>YouTube celebrity vlogger Ivana Alawi has unleashed her mother's anger for cutting her bangs. Little did her mother know that this was only part of Ivana's prank. In a video uploaded on her YouTube account, Ivana first called her mom. She then cut her bangs in front...</p>
</div>
</article> 
<article id="post-147641" class="et_pb_post clearfix post-147641 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a href="https://filipinotimes.net/news/2020/01/10/15-year-old-teen-dies-vaping-texas/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/01/ecig.jpg" alt='15-year-old teen dies from vaping in Texas' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/01/10/15-year-old-teen-dies-vaping-texas/">15-year-old teen dies from vaping in Texas</a></h2>
<p class="post-meta"> <span class="published">Jan 10, 2020</span> </p><div class="post-content"><p>A 15-year-old teenager from Texas is the youngest victim in the series of deaths attributed to vaping. On December 31, officials of the Dallas Count Health and Humane Services, declared that the teen was the youngest victim of Evali, as reported by The New York Times....</p>
</div>
</article> 
<article id="post-147633" class="et_pb_post clearfix post-147633 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a href="https://filipinotimes.net/news/2020/01/10/watch-pnp-official-apologizes-gma-reporter-confiscation-phone/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/01/Attached-photo-of-PNP-official-1080x675.png" alt='WATCH: PNP official apologizes to GMA reporter over confiscation of phone' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/01/10/watch-pnp-official-apologizes-gma-reporter-confiscation-phone/">WATCH: PNP official apologizes to GMA reporter over confiscation of phone</a></h2>
<p class="post-meta"> <span class="published">Jan 10, 2020</span> </p><div class="post-content"><p>A Philippine National Police (PNP) Brigadier General has apologized to GMA news reporter Jun Veneracion after the former confiscated his phone during an altercation between the law enforcement and the devotees of Nazarene. Chief of the Southern Police District (SPD)...</p>
</div>
</article> 
<article id="post-147628" class="et_pb_post clearfix post-147628 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a href="https://filipinotimes.net/news/2020/01/10/bongbong-marcos-eyes-national-office-2022-polls/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/01/bongbong-marcos.jpg" alt='Bongbong Marcos eyes national office in 2022 polls' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/01/10/bongbong-marcos-eyes-national-office-2022-polls/">Bongbong Marcos eyes national office in 2022 polls</a></h2>
<p class="post-meta"> <span class="published">Jan 10, 2020</span> </p><div class="post-content"><p>Former Senator Ferdinand 'Bongbong' Marcos Jr. bared during a press conference on Friday his plans to stage a comeback in the political arena in the year 2022. He said he will run for national position in 2022 elections but he is still undecided on what position he...</p>
</div>
</article> 
</div> <div class="et_pb_code et_pb_module  et_pb_code_13">

<div id='div-gpt-ad-1513009216865-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-8'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_7 et_section_regular et_section_transparent">
<div class=" et_pb_row et_pb_row_5">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_9">
<div class="et_pb_code et_pb_module  et_pb_code_14">
<div id="cognativex-widget-5735011386916864"> </div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_inner_shadow  et_pb_section_8 et_section_regular et_section_transparent">
<div class="jr-section et_pb_row et_pb_row_6 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_2_3 jobs-col et_pb_column_10 et_pb_section_parallax">
<div class="et_parallax_bg et_pb_parallax_css" style="background-image: url(https://filipinotimes.net/wp-content/uploads/2017/05/jobs-bg-1.jpg);"></div>
<div class="et_pb_widget_area et_pb_widget_area_right clearfix et_pb_module et_pb_bg_layout_dark recent-job et_pb_sidebar_0">
<div id="sg_jquery_scroller_widget-2" class="fwidget et_pb_widget sg_jquery_scroller_widget_plugin_class"><h4 class="title">Recent posts</h4><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller0 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 300%;  /* 100%; */
        height: 300px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller0').SetScroller({
                velocity: 100, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
<div class="vertical_scroller0">
<div class="scrollingtext">
<ul>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/medical-vacancies/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/medical-vacancies/">Medical Vacancies</a>
<p class="sgvs_widget_time" style="display: none;">7:45 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/hr-administrator-uae/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/hr-administrator-uae/">HR Administrator (UAE)</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/elementary-math-teacher/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/elementary-math-teacher/">Elementary Math Teacher</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
 <p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/it-support-2/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/it-support-2/">IT Support</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/medical-representative-13/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/medical-representative-13/">Medical Representative</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/pe-teacher-female/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/pe-teacher-female/">PE Teacher (female)</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/office-admin-manager/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/office-admin-manager/">Office Admin Manager</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/hr-administration-coordinator/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/hr-administration-coordinator/">HR &#038; Administration Coordinator</a>
<p class="sgvs_widget_time" style="display: none;">7:43 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/nurse-20/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/nurse-20/">Nurse</a>
<p class="sgvs_widget_time" style="display: none;">7:43 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/pro-5/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/pro-5/">PRO</a>
<p class="sgvs_widget_time" style="display: none;">7:43 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
</ul>
</div> 
</div> 
</div> 
</div> 
</div> <div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_3 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-jobs.png" alt="" />
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left jobs-tb-caption et_pb_text_5">
<p style="text-align: left;"><em><span style="color: #ffffff;">We listed over 1,000,000 jobs from <span style="color: #fac82c;">United Arab Emirates</span> monthly.</span></em></p>
</div> <div class="et_pb_search et_pb_module et_pb_bg_layout_light et_pb_text_align_right et_pb_hide_search_button jobs-search et_pb_search_0">
<form role="search" method="get" class="et_pb_searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="et_pb_s" placeholder="ei. Nurses, Engineer, Accountant, Sales...">
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_search_cat" value="2,3,9,10,11,4254,12,1,13,4259" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit">
</div>
</form>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 rent-col et_pb_column_11 et_pb_section_parallax">
<div class="et_parallax_bg et_pb_parallax_css" style="background-image: url(https://filipinotimes.net/wp-content/uploads/2017/05/rents-bg-1.jpg);"></div>
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_4 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-rent.png" alt="" />
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_6">
<p><span style="color: #ffffff;"><em>Accomodation option available in the market.</em></span></p>
</div> <div class="et_pb_search et_pb_module et_pb_bg_layout_light et_pb_text_align_right et_pb_hide_search_button jobs-search et_pb_search_1">
<form role="search" method="get" class="et_pb_searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="et_pb_s" placeholder="ei. 1 Bedroom Al Rigga, Flat, Bedspace...">
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_search_cat" value="2,3,9,10,11,4254,12,1,13,4259" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit">
</div>
</form>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_10 et_section_regular">
<div class=" et_pb_row et_pb_row_7">
<div class="et_pb_column et_pb_column_1_2  et_pb_column_12">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_7">
<p><img class="alignnone wp-image-49150" src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-footer-logo.png" alt="" width="120" height="38"></p>
<p>THE FILIPINO TIMES is the biggest and most trusted Filipino newspaper in the UAE.</p>
<p>It has a print run of 60,000 copies and 250,000 readership per week; bolstered by 2.5 million visitors to its website every month. It also has an e-newsletter sent to its 250,000 subscribers every day.</p>
<p>The Filipino Times is FREE and has the widest targeted circulation across the 7 emirates of the UAE.</p>
<p>With more than 2,500 strategic distribution spots, TFT is available where the Filipinos are - at Smart Bus Shelters, Metro Stations, restaurants, supermarkets, schools, airport lounges, Emirates and Etihad Philippine-bound flights, churches, Filipino community events and many more.</p>
<p>THE FILIPINO TIMES. We are where the Filipinos are.</p>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4  et_pb_column_13">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_8">
<h3><ul id="menu-footer-menu-main" class="menu footer-primary"><li id="menu-item-96685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-96685"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-96686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96686"><a href="https://filipinotimes.net/news/">News</a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113786"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li id="menu-item-96697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96697"><a href="https://filipinotimes.net/feature/">Featured</a></li>
<li id="menu-item-96699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96699"><a href="https://filipinotimes.net/lifestyle/">TFT Lifestyle</a></li>
<li id="menu-item-96700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96700"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-109662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109662"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li id="menu-item-96702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96702"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li id="menu-item-96687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96687"><a href="https://filipinotimes.net/faqs/">FAQs</a></li>
<li id="menu-item-96688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96688"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
</ul></h3>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4  et_pb_column_14">

<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_9">
<p><strong>FOLLOW US</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_1 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Facebook</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_10">
<p><strong>SIGN UP FOR NEWSLETTER</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_2 et_pb_module et_pb_bg_layout_light" href="#" data-icon="">Subscribe</a>
</div>
</div> 
</div> 
</div> 
<div class="et_pb_section  et_pb_section_12 et_section_regular">
<div class=" et_pb_row et_pb_row_8">
<div class="et_pb_column et_pb_column_1_3  et_pb_column_15">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_11">
<p><img class="alignnone wp-image-49150 aligncenter" src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-footer-logo.png" alt="" width="120" height="38" /></p>
<p style="text-align: center;">THE FILIPINO TIMES is the biggest and most trusted Filipino newspaper in the UAE.</p>
<p style="text-align: center;">It has a print run of 60,000 copies and 250,000 readership per week; bolstered by 2.5 million visitors to its website every month. It also has an e-newsletter sent to its 250,000 subscribers every day.</p>
<p style="text-align: center;">The Filipino Times is FREE and has the widest targeted circulation across the 7 emirates of the UAE.</p>
<p style="text-align: center;">With more than 2,500 strategic distribution spots, TFT is available where the Filipinos are - at Smart Bus Shelters, Metro Stations, restaurants, supermarkets, schools, airport lounges, Emirates and Etihad Philippine-bound flights, churches, Filipino community events and many more.</p>
<p style="text-align: center;">THE FILIPINO TIMES. We are where the Filipinos are.</p>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_16">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_12">
<p style="text-align: center;"><strong>SECTION</strong></p>
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_13">
<h3><ul id="menu-footer-menu-main-1" class="menu footer-primary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-96685"><a href="https://filipinotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96686"><a href="https://filipinotimes.net/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113786"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96697"><a href="https://filipinotimes.net/feature/">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96699"><a href="https://filipinotimes.net/lifestyle/">TFT Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96700"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109662"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96702"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96687"><a href="https://filipinotimes.net/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96688"><a href="https://filipinotimes.net/contact-us/">Contact Us</a></li>
</ul></h3>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_17">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_14">
<p style="text-align: center;"><strong>FOLLOW US</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_3 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Facebook</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_15">
<p style="text-align: center;"><strong>SIGN UP FOR NEWSLETTER</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_4 et_pb_module et_pb_bg_layout_light" href="#" data-icon="">Subscribe</a>
</div>
</div> 
</div> 
</div> 
<div class="et_pb_section  et_pb_section_14 et_section_regular">
<div class=" et_pb_row et_pb_row_9 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_18">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_center  et_pb_text_16">
<p><span style="color: #ffffff;">© 2019 The Filipino Times. All rights reserved</span></p>
</div> <div class="et_pb_code et_pb_module  et_pb_code_15">
<script>
// Title Truncate
 var postTitles = document.querySelectorAll(".news-cards .entry-title a");
 [].forEach.call(postTitles, function(postTitle) {
 var title = postTitle.innerHTML;
 if (title.length <= 50 ){
 console.log(title.count);
 return;
 } else {
 var trunc = title.substring(0,47) + '...';
 postTitle.innerHTML = trunc; 
 }
 });

 var colTitles = document.querySelectorAll(".size-1of1 .entry-title a");
 [].forEach.call(colTitles, function(colTitle) {
 var title = colTitle.innerHTML;
 if (title.length <= 50 ){
 console.log(title.count);
 return;
 } else {
 var trunc = title.substring(0,47) + '...';
 colTitle.innerHTML = trunc; 
 }
 });
</script>
</div> 
</div> 
</div> 
</div> 
</div>
<span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="search-2" class="fwidget et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></div>  <div id="recent-posts-2" class="fwidget et_pb_widget widget_recent_entries"> <h4 class="title">Recent Posts</h4> <ul>
<li>
<a href="https://filipinotimes.net/editors-pick/2020/01/11/breaking-iran-admits-shooting-ukrainian-airliner-unintentionally/">BREAKING: Iran admits shooting down Ukrainian airplane &#8216;unintentionally&#8217;</a>
</li>
<li>
<a href="https://filipinotimes.net/entertainment/2020/01/10/actress-ivana-alawis-mom-scolds-cutting-faux-bangs/">Actress Ivana Alawi’s mom scolds her for cutting her faux bangs</a>
</li>
<li>
<a href="https://filipinotimes.net/news/2020/01/10/15-year-old-teen-dies-vaping-texas/">15-year-old teen dies from vaping in Texas</a>
</li>
<li>
<a href="https://filipinotimes.net/news/2020/01/10/watch-pnp-official-apologizes-gma-reporter-confiscation-phone/">WATCH: PNP official apologizes to GMA reporter over confiscation of phone</a>
</li>
<li>
<a href="https://filipinotimes.net/news/2020/01/10/bongbong-marcos-eyes-national-office-2022-polls/">Bongbong Marcos eyes national office in 2022 polls</a>
</li>
</ul>
</div>  <div id="recent-comments-2" class="fwidget et_pb_widget widget_recent_comments"><h4 class="title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Bob Geoffrey</span> on <a href="https://filipinotimes.net/news/2020/01/07/uae-based-born-pastors-duterte-govt-supports-christian-community/#comment-896">UAE-based Christians thank Duterte for support as Born Again pastor opens 45th Cabinet meeting</a></li><li class="recentcomments"><span class="comment-author-link">Robie Selosa Fere-ira</span> on <a href="https://filipinotimes.net/technology/2020/01/05/4-cool-things-can-new-huawei-y9s/#comment-895">4 cool things you can do with your new Huawei Y9s</a></li><li class="recentcomments"><span class="comment-author-link">Jenilyn Elloran</span> on <a href="https://filipinotimes.net/technology/2020/01/05/4-cool-things-can-new-huawei-y9s/#comment-894">4 cool things you can do with your new Huawei Y9s</a></li><li class="recentcomments"><span class="comment-author-link">Maribert Orpiada</span> on <a href="https://filipinotimes.net/technology/2020/01/05/4-cool-things-can-new-huawei-y9s/#comment-893">4 cool things you can do with your new Huawei Y9s</a></li><li class="recentcomments"><span class="comment-author-link">Bogs Palomo</span> on <a href="https://filipinotimes.net/feature/2019/01/27/tesda-caregiving-nc-ii-certified/#comment-892">How to be TESDA caregiving NC II certified</a></li></ul></div> <div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4> <ul>
<li><a href='https://filipinotimes.net/2020/01/'>January 2020</a></li>
<li><a href='https://filipinotimes.net/2019/12/'>December 2019</a></li>
<li><a href='https://filipinotimes.net/2019/11/'>November 2019</a></li>
<li><a href='https://filipinotimes.net/2019/10/'>October 2019</a></li>
<li><a href='https://filipinotimes.net/2019/09/'>September 2019</a></li>
<li><a href='https://filipinotimes.net/2019/08/'>August 2019</a></li>
<li><a href='https://filipinotimes.net/2019/07/'>July 2019</a></li>
<li><a href='https://filipinotimes.net/2019/06/'>June 2019</a></li>
<li><a href='https://filipinotimes.net/2019/05/'>May 2019</a></li>
<li><a href='https://filipinotimes.net/2019/04/'>April 2019</a></li>
<li><a href='https://filipinotimes.net/2019/03/'>March 2019</a></li>
<li><a href='https://filipinotimes.net/2019/02/'>February 2019</a></li>
<li><a href='https://filipinotimes.net/2019/01/'>January 2019</a></li>
<li><a href='https://filipinotimes.net/2018/12/'>December 2018</a></li>
<li><a href='https://filipinotimes.net/2018/11/'>November 2018</a></li>
<li><a href='https://filipinotimes.net/2018/10/'>October 2018</a></li>
<li><a href='https://filipinotimes.net/2018/09/'>September 2018</a></li>
<li><a href='https://filipinotimes.net/2018/08/'>August 2018</a></li>
<li><a href='https://filipinotimes.net/2018/07/'>July 2018</a></li>
<li><a href='https://filipinotimes.net/2018/06/'>June 2018</a></li>
<li><a href='https://filipinotimes.net/2018/05/'>May 2018</a></li>
<li><a href='https://filipinotimes.net/2018/04/'>April 2018</a></li>
<li><a href='https://filipinotimes.net/2018/03/'>March 2018</a></li>
<li><a href='https://filipinotimes.net/2018/02/'>February 2018</a></li>
<li><a href='https://filipinotimes.net/2018/01/'>January 2018</a></li>
<li><a href='https://filipinotimes.net/2017/12/'>December 2017</a></li>
<li><a href='https://filipinotimes.net/2017/11/'>November 2017</a></li>
<li><a href='https://filipinotimes.net/2017/10/'>October 2017</a></li>
<li><a href='https://filipinotimes.net/2017/09/'>September 2017</a></li>
<li><a href='https://filipinotimes.net/2017/08/'>August 2017</a></li>
<li><a href='https://filipinotimes.net/2017/07/'>July 2017</a></li>
<li><a href='https://filipinotimes.net/2017/06/'>June 2017</a></li>
<li><a href='https://filipinotimes.net/2017/05/'>May 2017</a></li>
<li><a href='https://filipinotimes.net/2017/04/'>April 2017</a></li>
<li><a href='https://filipinotimes.net/2017/03/'>March 2017</a></li>
<li><a href='https://filipinotimes.net/2017/02/'>February 2017</a></li>
<li><a href='https://filipinotimes.net/2017/01/'>January 2017</a></li>
<li><a href='https://filipinotimes.net/2016/12/'>December 2016</a></li>
<li><a href='https://filipinotimes.net/2016/11/'>November 2016</a></li>
<li><a href='https://filipinotimes.net/2016/10/'>October 2016</a></li>
<li><a href='https://filipinotimes.net/2016/09/'>September 2016</a></li>
<li><a href='https://filipinotimes.net/2016/08/'>August 2016</a></li>
<li><a href='https://filipinotimes.net/2016/07/'>July 2016</a></li>
<li><a href='https://filipinotimes.net/2016/06/'>June 2016</a></li>
<li><a href='https://filipinotimes.net/2016/05/'>May 2016</a></li>
<li><a href='https://filipinotimes.net/2016/04/'>April 2016</a></li>
<li><a href='https://filipinotimes.net/2016/03/'>March 2016</a></li>
<li><a href='https://filipinotimes.net/2016/02/'>February 2016</a></li>
<li><a href='https://filipinotimes.net/2016/01/'>January 2016</a></li>
<li><a href='https://filipinotimes.net/2015/12/'>December 2015</a></li>
<li><a href='https://filipinotimes.net/2014/12/'>December 2014</a></li>
<li><a href='https://filipinotimes.net/2014/02/'>February 2014</a></li>
<li><a href='https://filipinotimes.net/2014/01/'>January 2014</a></li>
<li><a href='https://filipinotimes.net/2013/12/'>December 2013</a></li>
<li><a href='https://filipinotimes.net/2013/11/'>November 2013</a></li>
<li><a href='https://filipinotimes.net/2013/10/'>October 2013</a></li>
</ul>
</div> <div id="categories-2" class="fwidget et_pb_widget widget_categories"><h4 class="title">Categories</h4> <ul>
<li class="cat-item cat-item-2"><a href="https://filipinotimes.net/category/editors-pick/">EDITOR’S CHOICE</a>
</li>
<li class="cat-item cat-item-3"><a href="https://filipinotimes.net/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-6088"><a href="https://filipinotimes.net/category/feature/">Feature</a>
</li>
<li class="cat-item cat-item-6481"><a href="https://filipinotimes.net/category/finance/">Finance</a>
</li>
<li class="cat-item cat-item-6090"><a href="https://filipinotimes.net/category/food/" title="Food">Food</a>
</li>
<li class="cat-item cat-item-6092"><a href="https://filipinotimes.net/category/global-news/" title="Global News">Global</a>
</li>
<li class="cat-item cat-item-4297"><a href="https://filipinotimes.net/category/lifestyle/">Lifestyle</a>
</li>
<li class="cat-item cat-item-9"><a href="https://filipinotimes.net/category/news/">News</a>
</li>
<li class="cat-item cat-item-4255"><a href="https://filipinotimes.net/category/nlist/">nlist</a>
</li>
<li class="cat-item cat-item-10"><a href="https://filipinotimes.net/category/photo-gallery/">Photo gallery</a>
</li>
<li class="cat-item cat-item-6482"><a href="https://filipinotimes.net/category/property/">Property</a>
</li>
<li class="cat-item cat-item-11"><a href="https://filipinotimes.net/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-4254"><a href="https://filipinotimes.net/category/sub-headline/">sub-headline</a>
</li>
<li class="cat-item cat-item-6091"><a href="https://filipinotimes.net/category/technology/" title="Technology News">Technology</a>
</li>
<li class="cat-item cat-item-12"><a href="https://filipinotimes.net/category/top-stories/">TOP STORIES</a>
</li>
<li class="cat-item cat-item-6089"><a href="https://filipinotimes.net/category/travel/" title="Travel News">Travel</a>
</li>
<li class="cat-item cat-item-1"><a href="https://filipinotimes.net/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-13"><a href="https://filipinotimes.net/category/video-gallery/">video-gallery</a>
</li>
</ul>
</div> <div id="meta-2" class="fwidget et_pb_widget widget_meta"><h4 class="title">Meta</h4> <ul>
<li><a rel="nofollow" href="https://filipinotimes.net/wp-login.php">Log in</a></li>
<li><a href="https://filipinotimes.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://filipinotimes.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div> </div> <div class="footer-widget"><div id="sg_jquery_scroller_widget-2" class="fwidget et_pb_widget sg_jquery_scroller_widget_plugin_class"><h4 class="title">Recent posts</h4><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller7 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 300%;  /* 100%; */
        height: 300px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller7').SetScroller({
                velocity: 100, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
<div class="vertical_scroller7">
<div class="scrollingtext">
<ul>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/medical-vacancies/"></a>
</p>
</div>

<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/medical-vacancies/">Medical Vacancies</a>
<p class="sgvs_widget_time" style="display: none;">7:45 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/hr-administrator-uae/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/hr-administrator-uae/">HR Administrator (UAE)</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/elementary-math-teacher/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/elementary-math-teacher/">Elementary Math Teacher</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/it-support-2/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/it-support-2/">IT Support</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/medical-representative-13/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/medical-representative-13/">Medical Representative</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/pe-teacher-female/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/pe-teacher-female/">PE Teacher (female)</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/office-admin-manager/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/office-admin-manager/">Office Admin Manager</a>
<p class="sgvs_widget_time" style="display: none;">7:44 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/hr-administration-coordinator/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/hr-administration-coordinator/">HR &#038; Administration Coordinator</a>
<p class="sgvs_widget_time" style="display: none;">7:43 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/nurse-20/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/nurse-20/">Nurse</a>
<p class="sgvs_widget_time" style="display: none;">7:43 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/pro-5/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/pro-5/">PRO</a>
<p class="sgvs_widget_time" style="display: none;">7:43 pm</p>
<p class="sgvs_widget_jobs_date">Wed Dec 25, 2019</p>
</p>
</div>
</li>
</ul>
</div> 
</div> 
</div> 
</div> </div>  </div> 
</div> 
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="#" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="#" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="#" class="icon">
<span>Google</span>
</a>
</li>
<li class="et-social-icon et-social-rss">
<a href="https://filipinotimes.net/feed/" class="icon">
<span>RSS</span>
</a>
</li>
</ul><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p> </div> 
</div>
</footer> 
</div> 
</div> 
<script class="dzsvg-multisharer-script">"use strict";
      window.init_zoombox_settings = {
        settings_zoom_doNotGoBeyond1X: 'off'
        , design_skin: 'skin-nebula'
        , settings_enableSwipe: 'off'
        , settings_enableSwipeOnDesktop: 'off'
        , settings_galleryMenu: 'dock'
        , settings_useImageTag: 'on'
        , settings_paddingHorizontal: '100'
        , settings_paddingVertical: '100'
        , settings_disablezoom: 'off'
        , settings_transition: 'fade'
        , settings_transition_out: 'fade'
        , settings_transition_gallery: 'slide'
        , settings_disableSocial: 'on'
        , settings_zoom_use_multi_dimension: 'on'
        ,videoplayer_settings:{
          zoombox_video_autoplay: "off",design_skin: "skin_aurora"
          ,settings_youtube_usecustomskin: "on"
          ,extra_classes: ""        }
      };
    </script><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_3 et_bloom_trigger_click" data-trigger_click=".headerOptin">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="171" src="https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-610x171.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-610x171.png 610w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-300x84.png 300w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-768x216.png 768w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-1024x288.png 1024w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-150x42.png 150w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-250x70.png 250w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-350x98.png 350w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-1080x303.png 1080w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Subscribe To Our Newsletter</h2><p style="text-align: center;">Join our mailing list to receive the latest news and updates from our team.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 C40 100 60 100 100 0 Z"></path>
</svg>
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="f55d86c2ad" data-page_id="147611" data-account="admin@npm" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><style type="text/css" id="et-builder-advanced-style">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</style><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-happy-monkey-css' href='https://fonts.googleapis.com/css?family=Happy+Monkey:400&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://filipinotimes.net/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/html5-videogallery-plus-player/assets/js/video.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"\/home\/mjoy\/public_html\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"26d3dbc05133ac0579e29a4dc01ec737","is_registered":true},"pro"],"post_id":"147611","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/js/custom.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/filipinotimes.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/filipinotimes.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5b0110b393","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"92921d0418","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"147611","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/wp-embed.min.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/filipinotimes.net\/news\/2020\/01\/10\/watch-video-shows-missile-appears-hit-object-sky\/","stats_nonce":"a1f1d07419","subscribe_nonce":"0ac71682e6","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript"> var swp_nonce = "5e3653d3cf";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script>

<script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.tftLeftTower','category':'travelWingsBakuLeft','action':'Clicked','label':'BakuLeft','bounce':'false','evalue':''},{'select':'.tftRightTower','category':'travelWingsBakuRight','action':'Clicked','label':'BakuRight','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop','category':'Swatch','action':'Clicked','label':'SwatchTop','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop','category':'AlNaboodahMid','action':'Clicked','label':'AlNahboodahMid','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop','category':'ppieMid','action':'Clicked','label':'PPIEMID','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'jordanMPU','action':'Clicked','label':'JordanMPU','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'mitsubishiMPU','action':'Clicked','label':'MitsubishiMPU','bounce':'false','evalue':''},{'select':'.tftLeaderboard','category':'uaeExchange','action':'Clicked','label':'uaeExchangeLeaderboard','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'gemsYoga','action':'Clicked','label':'gemsYogaMPU','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop_foodVote','category':'tftAwardsFoodVote','action':'Clicked','label':'tftAwardsFoodVote','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop_Giordano','category':'midGiordano','action':'Clicked','label':'midGiordano','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop_alFuttaim','category':'topWidthFuttaim','action':'Clicked','label':'topWidthFuttaim','bounce':'false','evalue':''},{'select':'.tftTopMPU','category':'topMPUWaterFront','action':'Clicked','label':'topMPUWaterFront','bounce':'false','evalue':''},{'select':'.tftMobileHeader','category':'tftMobileHeaderAd','action':'Clicked','label':'tftMobileHeaderAd','bounce':'false','evalue':''},{'select':'.tftLeftTowerNineWest','category':'tftTowerNine','action':'Clicked','label':'tftTowerNineWest','bounce':'false','evalue':''},{'select':'.tftRightTowerNineWest','category':'tftTowerNine','action':'Clikced','label':'tftTowerNineWest','bounce':'false','evalue':''}],
                    });
                });

    </script>
<script type="text/javascript">

    var disqus_shortname = "the-filipino-times";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-filipino-times';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><div id="upprev_box"><h6>More in <a href="https://filipinotimes.net/category/news/" rel="WATCH: Video shows object appears to have hit Ukrainian plane">News</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="https://filipinotimes.net/news/2020/01/10/ph-mulls-leasing-cruise-ships-evacuation-ofws/" title="PH mulls leasing cruise ships for evacuation of OFWs" class="upprev_thumbnail" rel="WATCH: Video shows object appears to have hit Ukrainian plane"><img width="120" height="67" src="https://filipinotimes.net/wp-content/uploads/2020/01/port-docks.png" class="iworks_upprev_thumb wp-post-image" alt="" title="PH mulls leasing cruise ships for evacuation of OFWs" srcset="https://filipinotimes.net/wp-content/uploads/2020/01/port-docks.png 1585w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-300x168.png 300w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-768x431.png 768w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-1024x574.png 1024w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-150x84.png 150w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-250x140.png 250w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-350x196.png 350w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-610x342.png 610w, https://filipinotimes.net/wp-content/uploads/2020/01/port-docks-1080x606.png 1080w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/news/2020/01/10/ph-mulls-leasing-cruise-ships-evacuation-ofws/" rel="WATCH: Video shows object appears to have hit Ukrainian plane">PH mulls leasing cruise ships for evacuation of OFWs</a></h5>Published On &nbsp;January 10, 2020<br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="https://filipinotimes.net/news/2020/01/10/uae-weather-bureau-issues-rainfall-advisory-rough-sea-conditions/" title="UAE weather bureau issues rainfall advisory, rough sea conditions" class="upprev_thumbnail" rel="WATCH: Video shows object appears to have hit Ukrainian plane"><img width="120" height="69" src="https://filipinotimes.net/wp-content/uploads/2020/01/CAR-TOP-SNOW.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="UAE weather bureau issues rainfall advisory, rough sea conditions" srcset="https://filipinotimes.net/wp-content/uploads/2020/01/CAR-TOP-SNOW.jpg 700w, https://filipinotimes.net/wp-content/uploads/2020/01/CAR-TOP-SNOW-300x171.jpg 300w, https://filipinotimes.net/wp-content/uploads/2020/01/CAR-TOP-SNOW-150x86.jpg 150w, https://filipinotimes.net/wp-content/uploads/2020/01/CAR-TOP-SNOW-250x143.jpg 250w, https://filipinotimes.net/wp-content/uploads/2020/01/CAR-TOP-SNOW-350x200.jpg 350w, https://filipinotimes.net/wp-content/uploads/2020/01/CAR-TOP-SNOW-610x349.jpg 610w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/news/2020/01/10/uae-weather-bureau-issues-rainfall-advisory-rough-sea-conditions/" rel="WATCH: Video shows object appears to have hit Ukrainian plane">UAE weather bureau issues rainfall advisory, rough sea conditions</a></h5>Published On &nbsp;January 10, 2020<br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="https://filipinotimes.net/news/2020/01/10/canada-pm-justin-trudeau-new-evidence-reveals-ukranian-plane-shot-iran/" title="Canada PM Justin Trudeau: New evidence reveals Ukrainian plane shot down in Iran" class="upprev_thumbnail" rel="WATCH: Video shows object appears to have hit Ukrainian plane"><img width="120" height="68" src="https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Canada PM Justin Trudeau: New evidence reveals Ukrainian plane shot down in Iran" srcset="https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368.jpg 2208w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-300x169.jpg 300w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-768x432.jpg 768w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-1024x576.jpg 1024w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-150x84.jpg 150w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-250x141.jpg 250w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-350x197.jpg 350w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-610x343.jpg 610w, https://filipinotimes.net/wp-content/uploads/2020/01/IMG_6368-1080x608.jpg 1080w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/news/2020/01/10/canada-pm-justin-trudeau-new-evidence-reveals-ukranian-plane-shot-iran/" rel="WATCH: Video shows object appears to have hit Ukrainian plane">Canada PM Justin Trudeau: New evidence reveals Ukrainian plane shot down in Iran</a></h5>Published On &nbsp;January 10, 2020<br /></div><a id="upprev_close" href="#" rel="close">Close</a></div>

<script>
	
	// Desktop Ads IDs
	var adarraydesk = [
	    "div-gpt-ad-1513009216865-3",
        "div-gpt-ad-1513009216865-4",
        "div-gpt-ad-1513009216865-7",
        "div-gpt-ad-1513009216865-6",
        "div-gpt-ad-1513009216865-10",
        "div-gpt-ad-1513009216865-15"
	    ];
	
	// Mobile Ads IDs
	var adarraymobile = [
	    "div-gpt-ad-1513009216865-1",
        "div-gpt-ad-1513009216865-2",
        "div-gpt-ad-1513009216865-16"
	    ];
	    
	    // For Desktop Check
        if (window.screen.width > 767){
            for(i = 0 ; i <= adarraymobile.length ; i++ ){
                if (document.getElementById(adarraymobile[i])){
                    document.getElementById(adarraymobile[i]).remove();
                } else {
                    //console.log("Not Found " + adarraymobile[i]);
                }
            }
        }
        
        
        // For Mobile Check
        if (window.screen.width <= 767){
            //console.log(window.screen.width);
            
            for(i = 0 ; i <= adarraydesk.length ; i++ ){
                if (document.getElementById(adarraydesk[i])){
                    document.getElementById(adarraydesk[i]).remove();
                } else {
                    //console.log("Not Found " + adarraydesk[i]);
                }
            }
            
            if(document.getElementById("formobile1")){
                if (document.getElementById("div-gpt-ad-1513009216865-5")){
                    document.getElementById("div-gpt-ad-1513009216865-5").remove();
                     document.getElementById("formobile1").innerHTML = '<div id=\'div-gpt-ad-1513009216865-5\'><script>googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1513009216865-5\'); });<\/script><\/div>';
                }
            }
            
            if(document.getElementById("formobile2")){
                if (document.getElementById("div-gpt-ad-1513009216865-8")){
                    document.getElementById("div-gpt-ad-1513009216865-8").remove();
                     document.getElementById("formobile2").innerHTML = '<div id=\'div-gpt-ad-1513009216865-8\'><script>googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1513009216865-8\'); });<\/script><\/div>';
                }
            }
            
        }
        
        
    </script>

</body>
</html>


