<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://filipinotimes.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://filipinotimes.net/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Bahrain conducts over 19,000 disinfection operations against COVID-19 | The Filipino Times</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://filipinotimes.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Feed" href="https://filipinotimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Filipino Times &raquo; Comments Feed" href="https://filipinotimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filipinotimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a096fc40814d9de2251eed28f4fadf62"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="The Filipino Times 2017 Theme v.3.0.40.1492425870" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css' href='https://filipinotimes.net/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://filipinotimes.net/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://filipinotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://filipinotimes.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://filipinotimes.net/wp-content/themes/Divi/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://filipinotimes.net/wp-content/themes/TFTTheme/style.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://filipinotimes.net/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='https://filipinotimes.net/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css' href='https://filipinotimes.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css' href='https://filipinotimes.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://filipinotimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='sb_et_cpt_li_css-css' href='https://filipinotimes.net/wp-content/plugins/divi_cpt_layout_injector/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<link rel='stylesheet' id='sb_et_search_li_css-css' href='https://filipinotimes.net/wp-content/plugins/divi_search_layout_injector/style.css?ver=a096fc40814d9de2251eed28f4fadf62' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 30, offset_element: '#comments', css_width: 360, css_side: 15, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Bahrain conducts over 19,000 disinfection operations against COVID-19' };
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_scr_js = {"mouse":"1","ori_scr":"right","speed_scr":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ntb_two = {"rtl":"left","ocb":"opts.cssBefore.left"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"592c0dcd3d","ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//filipinotimes.net/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<link rel='https://api.w.org/' href='https://filipinotimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filipinotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filipinotimes.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Saudi to take “painful measures” to deal with the economic impact of COVID-19' href='https://filipinotimes.net/global-news/2020/05/03/saudi-to-take-painful-measures-to-deal-with-the-economic-impact-of-covid-19/' />
<link rel='next' title='&#8216;Leave OFWs alone&#8217;: DFA Secretary Locsin hits back at PhilHealth&#8217;s 3% mandatory payment requirement for OFWs' href='https://filipinotimes.net/news/2020/05/03/leave-ofws-alone-dfa-secretary-locsin-hits-back-at-philhealth-3-mandatory-payment-for-ofws/' />
<link rel="canonical" href="https://filipinotimes.net/global-news/2020/05/03/bahrain-conducts-over-19000-disinfection-operations-against-covid-19/" />
<link rel='shortlink' href='https://filipinotimes.net/?p=163797' />
<link rel="alternate" type="application/json+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filipinotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<meta property="og:type" content="article" />
<meta property="og:url" content="https://filipinotimes.net/global-news/2020/05/03/bahrain-conducts-over-19000-disinfection-operations-against-covid-19/" />
<meta property="og:title" content="Bahrain conducts over 19,000 disinfection operations against COVID-19 | The Filipino Times" />
<meta property="og:description" content="&lt;div" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="&lt;div" />
 <meta itemprop="image" content="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg" />
<style>
@font-face {
  font-family: 'DroidKufi_Ben';
  src: url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot);
  src: url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/DroidKufi-Regular.eot?#iefix) format("embedded-opentype"),
       url(https://filipinotimes.net/wp-content/plugins/news-ticker-benaceur/font/droidkufi-regular.ttf) format("truetype");
}
</style>
<style id="pum-styles" type="text/css">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</style><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ff0000;}
		</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #2c94f2} .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #fe702e !important; } .et_bloom .et_bloom_optin_3 h2, .et_bloom .et_bloom_optin_3 h2 span, .et_bloom .et_bloom_optin_3 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 p, .et_bloom .et_bloom_optin_3 p span, .et_bloom .et_bloom_optin_3 p strong, .et_bloom .et_bloom_optin_3 form input, .et_bloom .et_bloom_optin_3 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>

<script type="text/javascript">
        (function(m,n,o){
            m.mmpwwo=m.mmpwwo||function(){(m.mmpwwo.q=m.mmpwwo.q||[]).push(arguments)},m.mmpwwo.l=1*new Date;
            var p=n.createElement("script");p.type="text/javascript",p.async=!0,p.src=o;
            var q=n.getElementsByTagName("script")[0];q.parentNode.insertBefore(p,q);

            mmpwwo("logActivity");
            mmpwwo("MMPWWT-c2dY14fW");
        })(window,document,'//tracking.menamarketplace.com/tracking/mmpww-tracking.min.js');
    </script> 
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <style id="theme-customizer-css">
																			#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #182b84; }
																						
		
																										
		
																														
		@media only screen and ( min-width: 981px ) {
																																											.et_header_style_centered.et_hide_primary_logo #main-header:not(.et-fixed-header) .logo_container, .et_header_style_centered.et_hide_fixed_logo #main-header.et-fixed-header .logo_container { height: 11.88px; }
																											
					}
					@media only screen and ( min-width: 1350px) {
				.et_pb_row { padding: 27px 0; }
				.et_pb_section { padding: 54px 0; }
				.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 81px; }
				.et_pb_section.et_pb_section_first { padding-top: inherit; }
				.et_pb_fullwidth_section { padding: 0; }
			}
		
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>
<style id="module-customizer-css">
			</style>
<meta property="fb:pages" content="488459704594663" />
<link rel="shortcut icon" href="https://filipinotimes.net/wp-content/uploads/2017/10/favicon.ico" /> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://filipinotimes.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://filipinotimes.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '816fdfcd-05d3-4465-ae35-5ca7ef2aaf35';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://filipinotimes.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click here and subscribe to get latest news notification';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_row").addClass('et_pb_gutters2');});
</script>
<script type="text/javascript" src="https://rawgit.com/ganeshmax/jcarousellite/master/demo/script/jquery.jcarousellite.min.js"></script>
<script type="text/javascript">

jQuery(document).ready(function(){
jQuery(".any-class").jCarouselLite({
        btnNext: ".next",
        btnPrev: ".prev",
        vertical: true,
        auto: 800,
        speed: 1000
    });
});
</script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.4.2/css/swiper.min.css">
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.3.1/js/swiper.min.js"></script>
<script type="text/javascript">
jQuery(function($){
  var mySwiper = new Swiper('.swiper-container', {
        spaceBetween: 30,
        centeredSlides: true,
        autoplay: 2000,
        autoplayDisableOnInteraction: false, 
        loop: true
    });
  jQuery(".swiper-container").on("focusout", function(){
      setTimeout(function(){
        if( jQuery(this).find(":focus").length === 0 ){
          mySwiper.startAutoplay();
          console.log("focusout, startAutoplay");
        }
      }, 100);
    });
  jQuery(document).on("touchmove", function(){
    mySwiper.startAutoplay();
    console.log("touchmove, startAutoplay");
  });
});

jQuery(function($){
  $('.et_pb_post_slider .et_pb_slide').click(function(){
    var url=$(this).find('.et_pb_more_button').attr('href');
    if (url) {
      document.location = url;
    }
  });
});



jQuery('.et_pb_text').prepend('<img id="theImg" src="http://filipinotimes.ae/wp-content/uploads/2017/05/Hot-Palayok-1.jpg" />')


jQuery(".et_pb_row").addClass('et_pb_gutters2');


</script>
<script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-100067878-1', 'filipinotimes.net');                  ga('send', 'pageview');
                                }
            </script>


<meta property="og:locale" content="sr_RS" />
<meta property="og:site_name" content="The Filipino Times" />
<meta property="og:title" content="Bahrain conducts over 19,000 disinfection operations against COVID-19" />
<meta property="og:url" content="https://filipinotimes.net/global-news/2020/05/03/bahrain-conducts-over-19000-disinfection-operations-against-covid-19/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Bahrain has confirmed that it has carried out more than 19,000 disinfection operations from February 26 to May 1 as part of its precautionary measures against coronavirus disease (COVID-19), The Daily Tribune News of Bahrain reported.

According to the General Administration of Civil Defence, the" />
<meta property="og:image" content="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg" />
<meta property="article:published_time" content="2020-05-03T13:46:21+00:00" />
<meta property="article:modified_time" content="2020-05-03T13:46:21+00:00" />
<meta property="og:updated_time" content="2020-05-03T13:46:21+00:00" />
<meta property="article:section" content="Global" />
<meta property="article:publisher" content="https://www.facebook.com/FilipinoTimes/" />
<meta property="fb:app_id" content="201470290346677" />
<meta property="fb:admins" content="100010023190888" />

<meta itemprop="name" content="Bahrain conducts over 19,000 disinfection operations against COVID-19" />
<meta itemprop="description" content="Bahrain has confirmed that it has carried out more than 19,000 disinfection operations from February 26 to May 1 as part of its precautionary measures against coronavirus disease (COVID-19), The Daily Tribune News of Bahrain reported.

According to the General Administration of Civil Defence, the" />
<meta itemprop="image" content="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg" />

<meta name="twitter:title" content="Bahrain conducts over 19,000 disinfection operations against COVID-19" />
<meta name="twitter:url" content="https://filipinotimes.net/global-news/2020/05/03/bahrain-conducts-over-19000-disinfection-operations-against-covid-19/" />
<meta name="twitter:description" content="Bahrain has confirmed that it has carried out more than 19,000 disinfection operations from February 26 to May 1 as part of its precautionary measures against coronavirus disease (COVID-19), The Daily Tribune News of Bahrain reported.

According to the General Administration of Civil Defence, the" />
<meta name="twitter:image" content="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg" />
<meta name="twitter:card" content="summary_large_image" />



<style type="text/css">
#upprev_box{bottom:15px;width:360px;right:15px;display:block;right:-425px;display:block;}
 #upprev_box .upprev_excerpt p { } #upprev_box { -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; -moz-box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); -webkit-box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); box-shadow: 0 4px 10px rgba(102, 102, 102, 0.31); } #upprev_box a.upprev_thumbnail img{ padding-bottom: 10px; } #upprev_box div.upprev_thumbnail h5{ margin: 0 0 0 0; } .upprev_excerpt h5 a { font-weight: bold; } #upprev_box h6 a { color: #f00; font-size: 12px; } #upprev_box h6{ font-size: 12px; }</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    //googletag.defineSlot('/27367402/filipinotimes/news', [1, 1], 'div-gpt-ad-1513009216865-0').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 50], 'div-gpt-ad-1513009216865-1').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [320, 50], 'div-gpt-ad-1513009216865-2').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1513009216865-3').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [728, 90], 'div-gpt-ad-1513009216865-4').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1513009216865-5').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [970, 90], 'div-gpt-ad-1513009216865-6').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [160, 600], 'div-gpt-ad-1513009216865-7').addService(googletag.pubads());
    googletag.defineSlot('/27367402/filipinotimes/news', [300, 250], 'div-gpt-ad-1513009216865-8').addService(googletag.pubads());
googletag.defineSlot('/27367402/filipinotimes/News1x1', [1, 1], 'div-gpt-ad-1534143776304-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<script id="cognativex-metadata" type="text/cognativex">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "postid": "163797",
    "title": "Bahrain conducts over 19,000 disinfection operations against COVID-19",	
    "url": "https://filipinotimes.net/global-news/2020/05/03/bahrain-conducts-over-19000-disinfection-operations-against-covid-19/",
    "type": "article",
    "thumbnail": "https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg",
    "published_time": "2020-05-03T13:46:21+00:00",
    "last_updated": "2020-05-03T13:46:21+00:00",
    "description": "",
    "author": "",
    "classes":[{"key":"class1","mapping":"category","value":"Global"}],
    "html":"",
    "lite_url" : ""
}
</script>

<script>
    window.COGNATIVEX = window.COGNATIVEX || {};
    window.COGNATIVEX.widgets = window.COGNATIVEX.widgets || [];
    window.COGNATIVEX.widgets.push(function () {
        window.COGNATIVEX.renderWidget('5735011386916864');
    });
</script>

<script>
    (function (s, l, d, a) {
        var h = d.location.protocol, i = l + "-" + s, td = new Date(),
            dt = td.getFullYear() + '-' + (td.getMonth() + 1) + '-' + td.getDate();
        f = d.getElementsByTagName(s)[0],
            e = d.getElementById(i), u = "filipinotimes.cognativex.com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h + "//" + u + "/" + l + "/cn.js?v=" + dt; e.setAttribute('data-domain', a);
        f.parentNode.insertBefore(e, f);
    })("script", "cognativex", document, "filipinotimes.net");
</script>


<script src="https://tags.crwdcntrl.net/c/13378/cc_af.js"></script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '234445910385370'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=234445910385370&ev=PageView&noscript=1"
/></noscript>


</head>
<body class="post-template-default single single-post postid-163797 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_gutter linux et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_full_width_page et_divi_theme chrome">

<script async src="https://cdn.wickplayer.pro/player/thewickfirm.js"></script>
<script>(function(){var i='-UA6_KLgp7cs17w7oVIAVfzmOvlAOKppVYCPbQY5eSLQNsps3l5P';document.write('<div id="'+i+'"></div>');(wickPro=window.wickPro||[]).push(i);})();</script>

<div id='div-gpt-ad-1534143776304-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534143776304-0'); });
</script>
</div>
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://filipinotimes.net/">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-logo.png" alt="The Filipino Times" id="logo" data-height-percentage="54" />
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-6090" class="home-active menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6090"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-6124" class="news-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://filipinotimes.net/news/">Local News</a></li>
<li id="menu-item-113787" class="contact-active menu-item menu-item-type-post_type menu-item-object-page menu-item-113787"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li id="menu-item-67369" class="videos-active menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li id="menu-item-56460" class="gallery-active menu-item menu-item-type-post_type menu-item-object-page menu-item-56460"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li id="menu-item-6125" class="entertainment-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6125"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-56463" class="contact-active menu-item menu-item-type-custom menu-item-object-custom menu-item-56463"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li id="menu-item-6126" class="sports-active menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li id="menu-item-24441" class="gallery-active menu-item menu-item-type-post_type menu-item-object-page menu-item-24441"><a href="https://filipinotimes.net/photo-gallery/">Events</a></li>
<li id="menu-item-158302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158302"><a href="https://filipinotimes.net/enewspaper/">E-news Paper</a></li>
<li id="menu-item-43444" class="contact-active menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://filipinotimes.net/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area"><div id="main-content"><div class="et_pb_section  et_pb_section_1 et_section_regular et_section_transparent">
<div class=" et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
<div class="et_pb_code et_pb_module  et_pb_code_0">


<div id='div-gpt-ad-1513009216865-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-0'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_2 et_pb_with_background et_section_regular">
<div class=" et_pb_row et_pb_row_1 et_pb_gutters3">
<div class="et_pb_column et_pb_column_1_3 social-btn-awi et_pb_column_1">
<div class="et_pb_button_module_wrapper et_pb_module">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Subscribe</a>
</div>
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_2">
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_0 et_always_center_on_mobile et_pb_image_sticky">
<a href="/"><img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-logo.png" alt="" />
</a>
</div><div class="et_pb_code et_pb_module  et_pb_code_1">
Monday, May 4, 2020
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 sec-menu-awi et_pb_column_3">
<div id="" class="et_pb_search_injector  et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_search_injector_form_0">
<form role="search" method="get" class="et_pb_search_injector_form sb_et_search_li_form" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<span class="sb_search_li_term_container">
<input type="text" value="" name="s" autocomplete="off" class="sb_search_li_term et_pb_s" />
<div class="sb_et_search_li_autocomplete_wrapper">
<div class="sb_et_search_li_autocomplete_result_container">
<p>Results</p>
</div>
<div class="sb_et_search_li_autocomplete_loader">
<div class="sb_et_search_li_autocomplete_loading_text">Please wait, loading results..."</div>
<div class="sb_et_search_li_autocomplete_no_results">Sorry no results found</div>
<img src="https://filipinotimes.net/wp-content/plugins/divi_search_layout_injector/img/ajax-loader.gif" />
</div>
</div><script>
			
				jQuery(".sb_search_li_term").on("keyup", function() {
					var field_value = jQuery(this).val();
					if (field_value.length >= 1) {
						jQuery(".sb_et_search_li_autocomplete_no_results").hide();
						jQuery(".sb_et_search_li_autocomplete_loading_text").show();
						jQuery(".sb_et_search_li_autocomplete_wrapper").show();
						jQuery(".sb_et_search_li_autocomplete_result_container").hide();
						jQuery(".sb_et_search_li_autocomplete_loader").show();
						jQuery(".sb_et_search_li_autocomplete_loader img").show();
						
						var extra = "&pp=5&pt=post";
						
						jQuery.get("https://filipinotimes.net/?sb_et_search_li_query="+encodeURIComponent(field_value)+extra, function(response) {
							var response_decoded = jQuery.parseJSON(response);
							
							jQuery(".sb_et_search_li_autocomplete_loader img").hide();
							jQuery(".sb_et_search_li_autocomplete_result_container").html("");
							jQuery(".sb_et_search_li_autocomplete_loading_text").hide();
							
							if (response_decoded.success == 1) {
								jQuery(".sb_et_search_li_autocomplete_loader").hide();
								jQuery(".sb_et_search_li_autocomplete_result_container").html(response_decoded.data);
							} else {
								jQuery(".sb_et_search_li_autocomplete_no_results").show();
							}
							
							jQuery(".sb_et_search_li_autocomplete_result_container").show();
							
						});
					}
				}).on("blur", function() {
					setTimeout(function() {
						jQuery(".sb_et_search_li_autocomplete_wrapper").hide();
					}, 500);
				});
			
			</script></span>
<input type="hidden" name="post_type" value="post" />
<input type="submit" value="Search" class="et_pb_searchsubmit" />
</div>
</form>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_fullwidth_section  et_pb_section_3 et_section_regular">
<div id="tft-main-menu" class="et_pb_fullwidth_menu et_pb_module et_pb_bg_layout_light et_pb_text_align_center et_dropdown_animation_fade et_pb_fullwidth_menu_fullwidth  et_pb_fullwidth_menu_0" style="background-color: #ffffff;">
<div class="et_pb_row clearfix">
<nav class="fullwidth-menu-nav"><ul id="menu-header-menu" class="fullwidth-menu nav downwards"><li class="home-active et_pb_menu_page_id-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6090"><a href="https://filipinotimes.net/">Home</a></li>
<li class="news-active et_pb_menu_page_id-5859 menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://filipinotimes.net/news/">Local News</a></li>
<li class="contact-active et_pb_menu_page_id-110973 menu-item menu-item-type-post_type menu-item-object-page menu-item-113787"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li class="videos-active et_pb_menu_page_id-67366 menu-item menu-item-type-post_type menu-item-object-page menu-item-67369"><a href="https://filipinotimes.net/feature/">Feature</a></li>
<li class="gallery-active et_pb_menu_page_id-56458 menu-item menu-item-type-post_type menu-item-object-page menu-item-56460"><a href="https://filipinotimes.net/lifestyle/">Lifestyle</a></li>
<li class="entertainment-active et_pb_menu_page_id-5862 menu-item menu-item-type-post_type menu-item-object-page menu-item-6125"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li class="contact-active et_pb_menu_page_id-56463 menu-item menu-item-type-custom menu-item-object-custom menu-item-56463"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li class="sports-active et_pb_menu_page_id-5865 menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li class="gallery-active et_pb_menu_page_id-6207 menu-item menu-item-type-post_type menu-item-object-page menu-item-24441"><a href="https://filipinotimes.net/photo-gallery/">Events</a></li>
<li class="et_pb_menu_page_id-158302 menu-item menu-item-type-custom menu-item-object-custom menu-item-158302"><a href="https://filipinotimes.net/enewspaper/">E-news Paper</a></li>
<li class="contact-active et_pb_menu_page_id-43441 menu-item menu-item-type-post_type menu-item-object-page menu-item-43444"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul></nav>
<div class="et_mobile_nav_menu">
<a href="#" class="mobile_nav closed">
<span class="mobile_menu_bar"></span>
</a>
</div>
</div>
</div>
</div> <div id="tower-banner" class="et_pb_section  et_pb_section_4 et_section_regular">
<div class=" et_pb_row et_pb_row_2">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_4">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
<p></p>
<div id="div-gpt-ad-1513009216865-3"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-3'); });
</script></div>
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
<p></p>
<div id="div-gpt-ad-1513009216865-7"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-7'); });
</script></div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_5 et_pb_with_background et_section_regular">
<div class=" et_pb_row et_pb_row_3">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_5">
<div class="et_pb_code et_pb_module  et_pb_code_2">

<div id='div-gpt-ad-1513009216865-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-4'); });
</script>
</div>
</div> 
</div> 
</div> <div class=" et_pb_row et_pb_row_4">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_6">
<div class="et_pb_code et_pb_module  et_pb_code_3">

<div id='div-gpt-ad-1513009216865-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-2'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section the-post-class et_pb_section_6 et_section_specialty et_section_transparent">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_2_3 post-col-one et_pb_column_7 et_pb_specialty_column">
<div class="inner-article et_pb_row_inner et_pb_row_inner_0">
<div class="et_pb_column et_pb_column_1_3 et_pb_column_inner  et_pb_column_inner_0">
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off inner-news-img et_pb_image_1 et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/news-img-1-2.jpg" alt="" />
</div><div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light">
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">May 03 20, 1:46 pm</span></p>
</div>
</div><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off inner-news-img et_pb_image_2 et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2019/04/related-news.jpg" alt="" />
</div><div class="et_pb_posts et_pb_module et_pb_bg_layout_light rel-coverage et_pb_blog_0">
<article id="post-163976" class="et_pb_post clearfix et_pb_no_thumb post-163976 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/05/04/duterte-blasts-local-government-units-for-refusing-entry-of-returning-ofws/">Duterte blasts local government units for refusing entry of returning OFWs</a></h2>
<p class="post-meta"> <span class="published">May 04 2020</span> </p><div class="post-content"><p>President Duterte has slammed several local government units following reports that OFWs were declined entry back to their home provinces after they have rendered their 14-day quarantine from the facilities. Duterte stressed that the very act of refusing entry is not...</p>
</div>
</article> 
<article id="post-163953" class="et_pb_post clearfix et_pb_no_thumb post-163953 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-philhealth-for-ofws">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/05/04/philhealth-responds-ofws-paid-p1-billion-claimed-p1-7-billion-in-2019/">PhilHealth responds: OFWs paid P1 billion, claimed P1.7 billion in 2019</a></h2>
<p class="post-meta"> <span class="published">May 04 2020</span> </p><div class="post-content"><p>The Philippine Health Insurance Corporation (PhilHealth) on Monday has responded to the increase in mandatory premium contributions for overseas Filipino workers (OFWs) – a measure which was met by strong opposition from migrant workers. In a statement, the state...</p>
</div>
</article> 
<article id="post-163948" class="et_pb_post clearfix et_pb_no_thumb post-163948 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/05/04/ofws-in-uae-stranded-as-ph-temporarily-restricts-flights-to-and-from-the-country/">OFWs in UAE stranded as PH temporarily restricts flights to and from the country</a></h2>
<p class="post-meta"> <span class="published">May 04 2020</span> </p><div class="post-content"><p>Filipinos based in the UAE who were supposed to fly back to Manila had their flights cancelled as the Philippines temporarily restricts flights to and from country to decongest its quarantine facilities. Presidential Peace Adviser and National Task Force (NTF) Against...</p>
</div>
</article> 
<article id="post-163947" class="et_pb_post clearfix et_pb_no_thumb post-163947 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/05/04/bayanihan-for-pinoys-affected-by-covid-19-brings-uae-companies-volunteers-together/">Bayanihan for Pinoys affected by COVID-19 brings UAE companies, volunteers together</a></h2>
<p class="post-meta"> <span class="published">May 04 2020</span> </p><div class="post-content"><p>In an inspiring act of kindness, various companies, organizations and volunteer groups in the UAE joined forces to provide aid to Dubai-based Filipinos affected by the COVID-19 pandemic. Philippine Consul General to Dubai Paul Raymund Cortes thanked all those who have...</p>
</div>
</article> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_inner  et_pb_column_inner_1">
<div class="et_pb_code et_pb_module  et_pb_code_4">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">133</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bahrain+conducts+over+19%2C000+disinfection+operations+against+COVID-19&url=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&via=FilipinoTimes" data-link="https://twitter.com/intent/tweet?text=Bahrain+conducts+over+19%2C000+disinfection+operations+against+COVID-19&url=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&via=FilipinoTimes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F" data-link="whatsapp://send?text=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#142b6761767e7177602956757c66757d7a312624777b7a70617760673126247b627166312624252d312657242424312624707d677d7a727177607d7b7a3126247b64716675607d7b7a673126247573757d7a6760312624575b425d5039252d32767b706d2956757c66757d7a3126247c7567312624777b7a727d66797170312624607c75603126247d603126247c7567312624777566667d71703126247b6160312624797b6671312624607c757a312624252d312657242424312624707d677d7a727177607d7b7a3126247b64716675607d7b7a6731262472667b79312624527176666175666d3126242622312624607b31262459756d312624253126247567312624647566603126247b723126247d6067312624646671777561607d7b7a75666d31262479717567616671673126247573757d7a6760312624777b667b7a75627d666167312624707d677175677131262431262c575b425d5039252d31262d312657312624407c7131262450757d786d31262440667d76617a713126245a7163673126247b7231262456757c66757d7a3126246671647b666071703a3126245577777b66707d7a73312624607b312624607c7131262453717a716675783126245570797d7a7d67606675607d7b7a3126247b72312624577d627d78312624507172717a7771312657312624607c713126247f7d7a73707b793126247c7567312624707d677d7a72717760717031262475312624607b6075783126247b72315726315524273126572120223126247b616078716067312657312624222627312624627d6661673126247d677b7875607d7b7a3126247275777d787d607d716731265731262422212531262476617d78707d7a73673126573126242531265726242731262462717c7d77787167312657312624757a70312624263126572322273126247b607c71663126247275777d787d607d71673a312624407c713126247561607c7b667d606d3126247c75673126247578677b312624777b7a7061776071703126247b6271663126242d312657242424312624676071667d787d6e75607d7b7a3126247b64716675607d7b7a673126247d7a312624737b6271667a79717a6031262476617d78707d7a73673a312624465155503126245558475b31275531572631552456757c66757d7a3126246061667a67312624646176787d773126247661677167312624607b312624797b767d7871312624575b425d5039252d31262460716760312624617a7d6067312624407c713126247561607c7b667d606d3126247c75673126247578677b312624777566667d71703126247b61603126247a717566786d312624272424312624707d677d7a727177607d7b7a312624777b6166677167312624727b6631262464667d627560713126247d7a67607d6061607d7b7a67312624757a703124503124553124503124554671757034597b6671345c7166712e343126247c60606467312755312652312652727d787d647d7a7b607d7971673a7a716031265273787b767578397a716367312652262426243126522421312652242731265276757c66757d7a39777b7a7061776067397b62716639252d24242439707d677d7a727177607d7b7a397b64716675607d7b7a67397573757d7a676039777b627d7039252d312652" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">133 <span class="swp_label">Shares</span></span></div></div>
</div> <div class="clearfix et_pb_module et_pb_bg_layout_light et_pb_text_align_left meta-paragraph et_pb_cpt_title_0">
<h1 itemprop="name" class="cpt_title page_title entry-title">Bahrain conducts over 19,000 disinfection operations against COVID-19</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://filipinotimes.net/author/staff/" title="Posts by Staff Report" rel="author">Staff Report</a></span> | <a href="https://filipinotimes.net/category/global-news/" rel="category tag">Global</a></p>
</div><div class="et_pb_module et_pb_post_title   et_pb_post_title_1 et_pb_bg_layout_light">
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">May. 03, 20 | 1:46 pm</span></p>
</div>
</div><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_cpt_featured_image2_0 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg" alt="" />
</div><div class="et_pb_code et_pb_module  et_pb_code_5">
</div> <div class="clearfix et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_cpt_text_0">
<p>Bahrain has confirmed that it has carried out <span data-pwa-id="pwa-3E5DE9A204C0E3C8E687BEE02A72BF47" data-pwa-rule-id="READABILITY_1067" data-pwa-category="style" data-pwa-hint="Readability may be enhanced by using: over" data-pwa-suggestions="over" data-pwa-heavy="false" data-pwa-dictionary-word="more than">more than</span> 19,000 disinfection operations from February 26 to May 1 as part of its precautionary measures against coronavirus disease (COVID-19), The Daily Tribune News of Bahrain reported.</p>
<p>According to the General Administration of Civil Defence, the kingdom has disinfected <span data-pwa-id="pwa-E838FAB3028E108EDE6CB3E7DE951199" data-pwa-rule-id="READABILITY_100" data-pwa-category="style" data-pwa-hint="Readability may be enhanced by removing this" data-pwa-suggestions="(omit)" data-pwa-heavy="false" data-pwa-dictionary-word="a total of ">a total of </span>3,546 outlets, 623 virus isolation facilities, 651 buildings, 1,203 vehicles, and 2,763 other facilities. The authority has also conducted over 9,000 sterilization operations in government buildings.</p>
<p>READ ALSO: <a href="https://filipinotimes.net/global-news/2020/04/27/bahrain-turns-public-buses-to-mobile-covid-19-test-units/">Bahrain turns public buses to mobile COVID-19 test units</a></p>
<p>The authority has also carried out nearly 300 disinfection courses for private institutions and civil society members, as well as trained over 3,000 people for the sterilization campaigns.</p>
<p>The General Administration of Civil Defence said that the measures had contributed <span data-pwa-id="pwa-E5293BBC08894080EB142D19100BE0B9" data-pwa-rule-id="READABILITY_3001" data-pwa-category="style" data-pwa-hint="Readability may be enhanced by removing this" data-pwa-suggestions="(omit)" data-pwa-heavy="false" data-pwa-dictionary-word="greatly ">greatly </span>to the success of Bahrain in fighting COVID-19.</p>
<p>Bahrain <span data-pwa-id="pwa-F37B4FF7B939EEDF451F12E3CBCD58E7" data-pwa-rule-id="READABILITY_480" data-pwa-category="style" data-pwa-hint="Readability may be enhanced by removing this" data-pwa-suggestions="(omit)" data-pwa-heavy="false" data-pwa-dictionary-word="currently ">currently </span>has 3,284 confirmed COVID-19 cases, with eight deaths and 1,568 recoveries.</p>
<p>SEE ALSO: <a href="https://filipinotimes.net/global-news/2020/04/29/3-convicted-in-bahrain-for-violating-covid-19-regulations/">3 convicted in Bahrain for violating COVID-19 regulations</a></p>
<div class="swp-content-locator"></div><span class="et_bloom_bottom_trigger"></span>
</div><div class="et_pb_code et_pb_module  et_pb_code_6">
<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_34 addtoany_list" data-a2a-url="https://filipinotimes.net/global-news/2020/05/03/bahrain-conducts-over-19000-disinfection-operations-against-covid-19/" data-a2a-title="Bahrain conducts over 19,000 disinfection operations against COVID-19"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&amp;linkname=Bahrain%20conducts%20over%2019%2C000%20disinfection%20operations%20against%20COVID-19" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&amp;linkname=Bahrain%20conducts%20over%2019%2C000%20disinfection%20operations%20against%20COVID-19" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&amp;linkname=Bahrain%20conducts%20over%2019%2C000%20disinfection%20operations%20against%20COVID-19" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&amp;linkname=Bahrain%20conducts%20over%2019%2C000%20disinfection%20operations%20against%20COVID-19" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ffilipinotimes.net%2Fglobal-news%2F2020%2F05%2F03%2Fbahrain-conducts-over-19000-disinfection-operations-against-covid-19%2F&amp;linkname=Bahrain%20conducts%20over%2019%2C000%20disinfection%20operations%20against%20COVID-19" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
</div> <div id="formobile1" class="et_pb_code et_pb_module  et_pb_code_7">
</div> <div id="formobile2" class="et_pb_code et_pb_module  et_pb_code_8">
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_2">
<div id="disqus_thread">

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://filipinotimes.net/global-news/2020/05/03/bahrain-conducts-over-19000-disinfection-operations-against-covid-19/';
		var disqus_identifier = '163797 https://filipinotimes.net/?p=163797';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-filipino-times';
		var disqus_title = "Bahrain conducts over 19,000 disinfection operations against COVID-19";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=163797';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/filipinotimes.net\/global-news\/2020\/05\/03\/bahrain-conducts-over-19000-disinfection-operations-against-covid-19\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 post-side-col-width et_pb_column_8">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left tft-txt-header et_pb_text_3">
<p><em>Jobs</em></p>
</div> <div class="et_pb_code et_pb_module tft-sborders et_pb_code_9">
</div> <div class="et_pb_code et_pb_module  et_pb_code_10">
<p><button class="prev">«</button>
<button class="next">»</button>
<div class="any-class">
<ul class="jobs-jcl-ul">
<li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/service-engineer-2/">Service Engineer</a><br /><span class="jobs-jcl-span">Mar 30, 2020</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/inventory-logistics-specialist/">Inventory &#038; Logistics Specialist</a><br /><span class="jobs-jcl-span">Mar 30, 2020</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/ios-developer/">iOS Developer</a><br /><span class="jobs-jcl-span">Mar 30, 2020</span></li><li class="jobs-jcl-li"><a class="jobs-jcl-link" href="https://filipinotimes.net/add_jobs/admissions-officer/">Admissions Officer</a><br /><span class="jobs-jcl-span">Mar 30, 2020</span></li>
</ul>
</div></p>
</div> <div class="et_pb_code et_pb_module  et_pb_code_11">

<div id='div-gpt-ad-1513009216865-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-5'); });
</script>
</div>

</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left tft-txt-header et_pb_text_4">
<p><em>Latest News</em></p>
</div> <div class="et_pb_code et_pb_module tft-sborders et_pb_code_12">
</div> <div class="et_pb_posts et_pb_module et_pb_bg_layout_light top-stories-sidebar et_pb_blog_1">
<article id="post-163976" class="et_pb_post clearfix post-163976 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a href="https://filipinotimes.net/news/2020/05/04/duterte-blasts-local-government-units-for-refusing-entry-of-returning-ofws/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/05/duterte-livestream--1080x675.jpg" alt='Duterte blasts local government units for refusing entry of returning OFWs' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/news/2020/05/04/duterte-blasts-local-government-units-for-refusing-entry-of-returning-ofws/">Duterte blasts local government units for refusing entry of returning OFWs</a></h2>
<p class="post-meta"> <span class="published">May 4, 2020</span> </p><div class="post-content"><p>President Duterte has slammed several local government units following reports that OFWs were declined entry back to their home provinces after they have rendered their 14-day quarantine from the facilities. Duterte stressed that the very act of refusing entry is not...</p>
</div>
</article> 
<article id="post-163973" class="et_pb_post clearfix post-163973 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<a href="https://filipinotimes.net/entertainment/2020/05/04/fil-am-bet-francisco-martin-enters-american-idol-top-11/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/05/American-Idol-Francisco-Martin-1080x675.jpg" alt='Fil-Am bet Francisco Martin enters American Idol top 11' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/entertainment/2020/05/04/fil-am-bet-francisco-martin-enters-american-idol-top-11/">Fil-Am bet Francisco Martin enters American Idol top 11</a></h2>
<p class="post-meta"> <span class="published">May 4, 2020</span> </p><div class="post-content"><p>The dream of Filipino-American singer Francisco Martin to make it to win big at 'American Idol' continues as he has earned enough votes from the public to stay in the competition. During the show, Martin's name was called last but announcements stated that the order...</p>
</div>
</article> 
<article id="post-163966" class="et_pb_post clearfix post-163966 post type-post status-publish format-standard has-post-thumbnail hentry category-feature">
<a href="https://filipinotimes.net/feature/2020/05/04/the-visa-center-online-game-winner-vows-to-assist-filipinos-who-wishes-to-migrate-to-new-zealand/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/05/The-Visa-Center-MAIN-April-2020-1080x675.jpeg" alt='The Visa Center online game winner vows to assist Filipinos who wishes to migrate to New Zealand' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/feature/2020/05/04/the-visa-center-online-game-winner-vows-to-assist-filipinos-who-wishes-to-migrate-to-new-zealand/">The Visa Center online game winner vows to assist Filipinos who wishes to migrate to New Zealand</a></h2>
<p class="post-meta"> <span class="published">May 4, 2020</span> </p><div class="post-content"><p>To promote productivity and securing one’s future this quarantine season, one of the top migration firms in the gulf, The Visa Center, has set-up an online live stream to assist aspiring migrants in starting their visa applications to countries like Canada, Australia,...</p>
</div>
</article> 
<article id="post-163963" class="et_pb_post clearfix post-163963 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<a href="https://filipinotimes.net/entertainment/2020/05/04/matteo-on-being-married-to-sarah-the-wife-is-always-right/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/05/Matteo-Sarah-G-1024x607.jpg" alt='Matteo on being married to Sarah: The wife is always right' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/entertainment/2020/05/04/matteo-on-being-married-to-sarah-the-wife-is-always-right/">Matteo on being married to Sarah: The wife is always right</a></h2>
<p class="post-meta"> <span class="published">May 4, 2020</span> </p><div class="post-content"><p>Actor Matteo Guidicelli recently discussed how he was adjusting to being married with Sarah Geronimo, noting that he has learned the value of humility and that “the wife is always correct.” In a report by ABS-CBN, Guidicelli said that he has learned how to balance the...</p>
</div>
</article> 
<article id="post-163959" class="et_pb_post clearfix post-163959 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<a href="https://filipinotimes.net/entertainment/2020/05/04/ann-curtis-marks-second-month-of-baby-dahlia-on-instagram-gets-over-1m-likes/" class="entry-featured-image-url">
<img src="https://filipinotimes.net/wp-content/uploads/2020/05/ann-1080x675.jpg" alt='Ann Curtis marks second month of Baby Dahlia on Instagram, gets over 1M likes' width='1080' height='675' /> </a>
<h2 class="entry-title"><a href="https://filipinotimes.net/entertainment/2020/05/04/ann-curtis-marks-second-month-of-baby-dahlia-on-instagram-gets-over-1m-likes/">Ann Curtis marks second month of Baby Dahlia on Instagram, gets over 1M likes</a></h2>
<p class="post-meta"> <span class="published">May 4, 2020</span> </p><div class="post-content"><p>Actress Anne Curtis celebrated the second month of daughter Dahlia Amelie in a do-it-yourself shoot with husband Erwan Heussaff.   The photo was styled to the theme of autumn, the current season in Australia, where the family of three have been staying since the start...</p>
</div>
</article> 
</div> <div class="et_pb_code et_pb_module  et_pb_code_13">

<div id='div-gpt-ad-1513009216865-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513009216865-8'); });
</script>
</div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_7 et_section_regular et_section_transparent">
<div class=" et_pb_row et_pb_row_5">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_9">
<div class="et_pb_code et_pb_module  et_pb_code_14">
<div id="cognativex-widget-5735011386916864"> </div>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_inner_shadow  et_pb_section_8 et_section_regular et_section_transparent">
<div class="jr-section et_pb_row et_pb_row_6 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_2_3 jobs-col et_pb_column_10 et_pb_section_parallax">
<div class="et_parallax_bg et_pb_parallax_css" style="background-image: url(https://filipinotimes.net/wp-content/uploads/2017/05/jobs-bg-1.jpg);"></div>
<div class="et_pb_widget_area et_pb_widget_area_right clearfix et_pb_module et_pb_bg_layout_dark recent-job et_pb_sidebar_0">
<div id="sg_jquery_scroller_widget-2" class="fwidget et_pb_widget sg_jquery_scroller_widget_plugin_class"><h4 class="title">Recent posts</h4><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller24 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 300%;  /* 100%; */
        height: 300px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller24').SetScroller({
                velocity: 100, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
<div class="vertical_scroller24">
<div class="scrollingtext">
<ul>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/service-engineer-2/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/service-engineer-2/">Service Engineer</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/inventory-logistics-specialist/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/inventory-logistics-specialist/">Inventory &#038; Logistics Specialist</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/ios-developer/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/ios-developer/">iOS Developer</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/admissions-officer/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/admissions-officer/">Admissions Officer</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/finance-and-tax-accountant/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/finance-and-tax-accountant/">Finance and Tax Accountant</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/logistics-coordinator-5/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/logistics-coordinator-5/">Logistics Coordinator</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/social-media-executive-6/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/social-media-executive-6/">Social Media Executive</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
 </li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/supermarket-staff/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/supermarket-staff/">Supermarket Staff</a>
<p class="sgvs_widget_time" style="display: none;">5:58 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/hr-recruitment-officer-2/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/hr-recruitment-officer-2/">HR Recruitment Officer</a>
<p class="sgvs_widget_time" style="display: none;">5:58 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/accountant-200/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/accountant-200/">Accountant</a>
<p class="sgvs_widget_time" style="display: none;">5:58 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
</ul>
</div> 
</div> 
</div> 
</div> 
</div> <div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_3 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-jobs.png" alt="" />
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left jobs-tb-caption et_pb_text_5">
<p style="text-align: left;"><em><span style="color: #ffffff;">We listed over 1,000,000 jobs from <span style="color: #fac82c;">United Arab Emirates</span> monthly.</span></em></p>
</div> <div class="et_pb_search et_pb_module et_pb_bg_layout_light et_pb_text_align_right et_pb_hide_search_button jobs-search et_pb_search_0">
<form role="search" method="get" class="et_pb_searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="et_pb_s" placeholder="ei. Nurses, Engineer, Accountant, Sales...">
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_search_cat" value="2,3,9,10,11,4254,12,1,13,4259" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit">
</div>
</form>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 rent-col et_pb_column_11 et_pb_section_parallax">
<div class="et_parallax_bg et_pb_parallax_css" style="background-image: url(https://filipinotimes.net/wp-content/uploads/2017/05/rents-bg-1.jpg);"></div>
<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_4 et_always_center_on_mobile et_pb_image_sticky">
<img src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-rent.png" alt="" />
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_6">
<p><span style="color: #ffffff;"><em>Accomodation option available in the market.</em></span></p>
</div> <div class="et_pb_search et_pb_module et_pb_bg_layout_light et_pb_text_align_right et_pb_hide_search_button jobs-search et_pb_search_1">
<form role="search" method="get" class="et_pb_searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" class="et_pb_s" placeholder="ei. 1 Bedroom Al Rigga, Flat, Bedspace...">
<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
<input type="hidden" name="et_pb_search_cat" value="2,3,9,10,11,4254,12,1,13,4259" />
<input type="hidden" name="et_pb_include_posts" value="yes" />
<input type="hidden" name="et_pb_include_pages" value="yes" />
<input type="submit" value="Search" class="et_pb_searchsubmit">
</div>
</form>
</div> 
</div> 
</div> 
</div> <div class="et_pb_section  et_pb_section_10 et_section_regular">
<div class=" et_pb_row et_pb_row_7">
<div class="et_pb_column et_pb_column_1_2  et_pb_column_12">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_7">
<p><img class="alignnone wp-image-49150" src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-footer-logo.png" alt="" width="120" height="38" /></p>
<p>THE FILIPINO TIMES is the biggest and most trusted Filipino newspaper in the UAE.</p>
<p>It has a print run of 60,000 copies and 250,000 readership per week; bolstered by 2.5 million visitors to its website every month. It also has an e-newsletter sent to its 250,000 subscribers every day.</p>
<p>The Filipino Times is FREE and has the widest targeted circulation across the 7 emirates of the UAE.</p>
<p>With more than 2,500 strategic distribution spots, TFT is available where the Filipinos are - at Smart Bus Shelters, Metro Stations, restaurants, supermarkets, schools, airport lounges, Emirates and Etihad Philippine-bound flights, churches, Filipino community events and many more.</p>
<p>THE FILIPINO TIMES. We are where the Filipinos are.</p>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4  et_pb_column_13">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_8">
<h3><ul id="menu-footer-menu-main" class="menu footer-primary"><li id="menu-item-96685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-96685"><a href="https://filipinotimes.net/">Home</a></li>
<li id="menu-item-96686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96686"><a href="https://filipinotimes.net/news/">News</a></li>
<li id="menu-item-113786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113786"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li id="menu-item-96697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96697"><a href="https://filipinotimes.net/feature/">Featured</a></li>
<li id="menu-item-96699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96699"><a href="https://filipinotimes.net/lifestyle/">TFT Lifestyle</a></li>
<li id="menu-item-96700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96700"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li id="menu-item-109662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109662"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li id="menu-item-96702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96702"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li id="menu-item-96687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96687"><a href="https://filipinotimes.net/faqs/">FAQs</a></li>
<li id="menu-item-96688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96688"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul></h3>
</div> 
</div> <div class="et_pb_column et_pb_column_1_4  et_pb_column_14">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_9">
<p><strong>FOLLOW US</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_1 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Facebook</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_10">
<p><strong>SIGN UP FOR NEWSLETTER</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_2 et_pb_module et_pb_bg_layout_light" href="#" data-icon="">Subscribe</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_11">
<p><strong>BROCHURES</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_3 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/mediakit/" target="_blank" data-icon="">Media Kit</a>
</div><div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_4 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/ratecard/" target="_blank" data-icon="">Rate Card</a>
</div>
</div> 
</div> 
</div> 
<div class="et_pb_section  et_pb_section_12 et_section_regular">
<div class=" et_pb_row et_pb_row_8">
<div class="et_pb_column et_pb_column_1_3  et_pb_column_15">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_12">
<p><img class="alignnone wp-image-49150 aligncenter" src="https://filipinotimes.net/wp-content/uploads/2017/04/tft-footer-logo.png" alt="" width="120" height="38" /></p>
<p style="text-align: center;">THE FILIPINO TIMES is the biggest and most trusted Filipino newspaper in the UAE.</p>
<p style="text-align: center;">It has a print run of 60,000 copies and 250,000 readership per week; bolstered by 2.5 million visitors to its website every month. It also has an e-newsletter sent to its 250,000 subscribers every day.</p>
<p style="text-align: center;">The Filipino Times is FREE and has the widest targeted circulation across the 7 emirates of the UAE.</p>
<p style="text-align: center;">With more than 2,500 strategic distribution spots, TFT is available where the Filipinos are - at Smart Bus Shelters, Metro Stations, restaurants, supermarkets, schools, airport lounges, Emirates and Etihad Philippine-bound flights, churches, Filipino community events and many more.</p>
<p style="text-align: center;">THE FILIPINO TIMES. We are where the Filipinos are.</p>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_16">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_13">
<p style="text-align: center;"><strong>SECTION</strong></p>
</div> <div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_14">
<h3><ul id="menu-footer-menu-main-1" class="menu footer-primary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-96685"><a href="https://filipinotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96686"><a href="https://filipinotimes.net/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113786"><a href="https://filipinotimes.net/regional/">Regional</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96697"><a href="https://filipinotimes.net/feature/">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96699"><a href="https://filipinotimes.net/lifestyle/">TFT Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96700"><a href="https://filipinotimes.net/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109662"><a href="https://careers.filipinotimes.net/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96702"><a href="https://filipinotimes.net/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96687"><a href="https://filipinotimes.net/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96688"><a href="https://filipinotimes.net/contact/">Contact Us</a></li>
</ul></h3>
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_17">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_15">
<p style="text-align: center;"><strong>FOLLOW US</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_5 et_pb_module et_pb_bg_layout_light" href="#" target="_blank" data-icon="">Facebook</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_16">
<p style="text-align: center;"><strong>SIGN UP FOR NEWSLETTER</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon headerOptin et_pb_button_6 et_pb_module et_pb_bg_layout_light" href="#" data-icon="">Subscribe</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_17">
<p><strong>BROCHURES</strong></p>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_7 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/mediakit/" target="_blank" data-icon="">Media Kit</a>
</div><div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_8 et_pb_module et_pb_bg_layout_light" href="https://filipinotimes.net/brochure/ratecard/" target="_blank" data-icon="">Rate Card</a>
</div>
</div> 
</div> 
</div> 
<div class="et_pb_section  et_pb_section_14 et_section_regular">
<div class=" et_pb_row et_pb_row_9 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_4_4  et_pb_column_18">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_center  et_pb_text_18">
<p><span style="color: #ffffff;">© 2020 The Filipino Times. All rights reserved</span></p>
</div> <div class="et_pb_code et_pb_module  et_pb_code_15">
<script>
// Title Truncate
 var postTitles = document.querySelectorAll(".news-cards .entry-title a");
 [].forEach.call(postTitles, function(postTitle) {
 var title = postTitle.innerHTML;
 if (title.length <= 50 ){
 console.log(title.count);
 return;
 } else {
 var trunc = title.substring(0,47) + '...';
 postTitle.innerHTML = trunc; 
 }
 });

 var colTitles = document.querySelectorAll(".size-1of1 .entry-title a");
 [].forEach.call(colTitles, function(colTitle) {
 var title = colTitle.innerHTML;
 if (title.length <= 50 ){
 console.log(title.count);
 return;
 } else {
 var trunc = title.substring(0,47) + '...';
 colTitle.innerHTML = trunc; 
 }
 });
</script>
</div> 
</div> 
</div> 
</div> 
</div>
<span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="search-2" class="fwidget et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://filipinotimes.net/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></div>  <div id="recent-posts-2" class="fwidget et_pb_widget widget_recent_entries"> <h4 class="title">Recent Posts</h4> <ul>
<li>
<a href="https://filipinotimes.net/news/2020/05/04/duterte-blasts-local-government-units-for-refusing-entry-of-returning-ofws/">Duterte blasts local government units for refusing entry of returning OFWs</a>
</li>
<li>
<a href="https://filipinotimes.net/entertainment/2020/05/04/fil-am-bet-francisco-martin-enters-american-idol-top-11/">Fil-Am bet Francisco Martin enters American Idol top 11</a>
</li>
<li>
<a href="https://filipinotimes.net/feature/2020/05/04/the-visa-center-online-game-winner-vows-to-assist-filipinos-who-wishes-to-migrate-to-new-zealand/">The Visa Center online game winner vows to assist Filipinos who wishes to migrate to New Zealand</a>
</li>
<li>
<a href="https://filipinotimes.net/entertainment/2020/05/04/matteo-on-being-married-to-sarah-the-wife-is-always-right/">Matteo on being married to Sarah: The wife is always right</a>
</li>
<li>
<a href="https://filipinotimes.net/entertainment/2020/05/04/ann-curtis-marks-second-month-of-baby-dahlia-on-instagram-gets-over-1m-likes/">Ann Curtis marks second month of Baby Dahlia on Instagram, gets over 1M likes</a>
</li>
</ul>
</div>  <div id="recent-comments-2" class="fwidget et_pb_widget widget_recent_comments"><h4 class="title">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Marianito Barile Geque</span> on <a href="https://filipinotimes.net/news/2020/04/21/polo-dubai-suspends-application-for-one-time-financial-aid/#comment-1104">POLO Dubai suspends application for one-time financial aid</a></li><li class="recentcomments"><span class="comment-author-link">Rotsen Conejo</span> on <a href="https://filipinotimes.net/news/2020/04/20/terminated-employee-shares-how-she-claimed-her-dh730-financial-assistance-from-polo-owwa-abu-dhabi/#comment-1103">Terminated employee shares how she claimed her Dh730 financial assistance from POLO-OWWA Abu Dhabi</a></li><li class="recentcomments"><span class="comment-author-link">Bunny Bunienik</span> on <a href="https://filipinotimes.net/news/2019/11/21/korean-ambassador-ph-gives-duterte-bts-album/#comment-1102">Korean ambassador in PH gives Duterte BTS album</a></li><li class="recentcomments"><span class="comment-author-link">Alfonso Jr Seda</span> on <a href="https://filipinotimes.net/news/2020/04/01/sss-members-can-apply-online-for-up-to-p20000-calamity-loan-in-2-weeks/#comment-1101">SSS members can apply online for up to P20,000 calamity loan in 2 weeks</a></li><li class="recentcomments"><span class="comment-author-link">Mayet Esguerra</span> on <a href="https://filipinotimes.net/news/2020/04/01/sss-members-can-apply-online-for-up-to-p20000-calamity-loan-in-2-weeks/#comment-1100">SSS members can apply online for up to P20,000 calamity loan in 2 weeks</a></li></ul></div> <div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4> <ul>
<li><a href='https://filipinotimes.net/2020/05/'>May 2020</a></li>
<li><a href='https://filipinotimes.net/2020/04/'>April 2020</a></li>
<li><a href='https://filipinotimes.net/2020/03/'>March 2020</a></li>
<li><a href='https://filipinotimes.net/2020/02/'>February 2020</a></li>
<li><a href='https://filipinotimes.net/2020/01/'>January 2020</a></li>
<li><a href='https://filipinotimes.net/2019/12/'>December 2019</a></li>
<li><a href='https://filipinotimes.net/2019/11/'>November 2019</a></li>
<li><a href='https://filipinotimes.net/2019/10/'>October 2019</a></li>
<li><a href='https://filipinotimes.net/2019/09/'>September 2019</a></li>
<li><a href='https://filipinotimes.net/2019/08/'>August 2019</a></li>
<li><a href='https://filipinotimes.net/2019/07/'>July 2019</a></li>
<li><a href='https://filipinotimes.net/2019/06/'>June 2019</a></li>
<li><a href='https://filipinotimes.net/2019/05/'>May 2019</a></li>
<li><a href='https://filipinotimes.net/2019/04/'>April 2019</a></li>
<li><a href='https://filipinotimes.net/2019/03/'>March 2019</a></li>
<li><a href='https://filipinotimes.net/2019/02/'>February 2019</a></li>
<li><a href='https://filipinotimes.net/2019/01/'>January 2019</a></li>
<li><a href='https://filipinotimes.net/2018/12/'>December 2018</a></li>
<li><a href='https://filipinotimes.net/2018/11/'>November 2018</a></li>
<li><a href='https://filipinotimes.net/2018/10/'>October 2018</a></li>
<li><a href='https://filipinotimes.net/2018/09/'>September 2018</a></li>
<li><a href='https://filipinotimes.net/2018/08/'>August 2018</a></li>
<li><a href='https://filipinotimes.net/2018/07/'>July 2018</a></li>
<li><a href='https://filipinotimes.net/2018/06/'>June 2018</a></li>
<li><a href='https://filipinotimes.net/2018/05/'>May 2018</a></li>
<li><a href='https://filipinotimes.net/2018/04/'>April 2018</a></li>
<li><a href='https://filipinotimes.net/2018/03/'>March 2018</a></li>
<li><a href='https://filipinotimes.net/2018/02/'>February 2018</a></li>
<li><a href='https://filipinotimes.net/2018/01/'>January 2018</a></li>
<li><a href='https://filipinotimes.net/2017/12/'>December 2017</a></li>
<li><a href='https://filipinotimes.net/2017/11/'>November 2017</a></li>
<li><a href='https://filipinotimes.net/2017/10/'>October 2017</a></li>
<li><a href='https://filipinotimes.net/2017/09/'>September 2017</a></li>
<li><a href='https://filipinotimes.net/2017/08/'>August 2017</a></li>
<li><a href='https://filipinotimes.net/2017/07/'>July 2017</a></li>
<li><a href='https://filipinotimes.net/2017/06/'>June 2017</a></li>
<li><a href='https://filipinotimes.net/2017/05/'>May 2017</a></li>
<li><a href='https://filipinotimes.net/2017/04/'>April 2017</a></li>
<li><a href='https://filipinotimes.net/2017/03/'>March 2017</a></li>
<li><a href='https://filipinotimes.net/2017/02/'>February 2017</a></li>
<li><a href='https://filipinotimes.net/2017/01/'>January 2017</a></li>
<li><a href='https://filipinotimes.net/2016/12/'>December 2016</a></li>
<li><a href='https://filipinotimes.net/2016/11/'>November 2016</a></li>
<li><a href='https://filipinotimes.net/2016/10/'>October 2016</a></li>
<li><a href='https://filipinotimes.net/2016/09/'>September 2016</a></li>
<li><a href='https://filipinotimes.net/2016/08/'>August 2016</a></li>
<li><a href='https://filipinotimes.net/2016/07/'>July 2016</a></li>
<li><a href='https://filipinotimes.net/2016/06/'>June 2016</a></li>
<li><a href='https://filipinotimes.net/2016/05/'>May 2016</a></li>
<li><a href='https://filipinotimes.net/2016/04/'>April 2016</a></li>
<li><a href='https://filipinotimes.net/2016/03/'>March 2016</a></li>
<li><a href='https://filipinotimes.net/2016/02/'>February 2016</a></li>
<li><a href='https://filipinotimes.net/2016/01/'>January 2016</a></li>
<li><a href='https://filipinotimes.net/2015/12/'>December 2015</a></li>
<li><a href='https://filipinotimes.net/2014/12/'>December 2014</a></li>
<li><a href='https://filipinotimes.net/2014/02/'>February 2014</a></li>
<li><a href='https://filipinotimes.net/2014/01/'>January 2014</a></li>
<li><a href='https://filipinotimes.net/2013/12/'>December 2013</a></li>
<li><a href='https://filipinotimes.net/2013/11/'>November 2013</a></li>
<li><a href='https://filipinotimes.net/2013/10/'>October 2013</a></li>
</ul>
</div> <div id="categories-2" class="fwidget et_pb_widget widget_categories"><h4 class="title">Categories</h4> <ul>
<li class="cat-item cat-item-2"><a href="https://filipinotimes.net/category/editors-pick/">EDITOR’S CHOICE</a>
</li>
<li class="cat-item cat-item-3"><a href="https://filipinotimes.net/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-6088"><a href="https://filipinotimes.net/category/feature/">Feature</a>
</li>
<li class="cat-item cat-item-6481"><a href="https://filipinotimes.net/category/finance/">Finance</a>
</li>
<li class="cat-item cat-item-6090"><a href="https://filipinotimes.net/category/food/" title="Food">Food</a>
</li>
<li class="cat-item cat-item-6092"><a href="https://filipinotimes.net/category/global-news/" title="Global News">Global</a>
</li>
<li class="cat-item cat-item-4297"><a href="https://filipinotimes.net/category/lifestyle/">Lifestyle</a>
</li>
<li class="cat-item cat-item-9"><a href="https://filipinotimes.net/category/news/">News</a>
</li>
<li class="cat-item cat-item-4255"><a href="https://filipinotimes.net/category/nlist/">nlist</a>
</li>
<li class="cat-item cat-item-10"><a href="https://filipinotimes.net/category/photo-gallery/">Photo gallery</a>
</li>
<li class="cat-item cat-item-6482"><a href="https://filipinotimes.net/category/property/">Property</a>
</li>
<li class="cat-item cat-item-11"><a href="https://filipinotimes.net/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-4254"><a href="https://filipinotimes.net/category/sub-headline/">sub-headline</a>
</li>
<li class="cat-item cat-item-6091"><a href="https://filipinotimes.net/category/technology/" title="Technology News">Technology</a>
</li>
<li class="cat-item cat-item-12"><a href="https://filipinotimes.net/category/top-stories/">TOP STORIES</a>
</li>
<li class="cat-item cat-item-6089"><a href="https://filipinotimes.net/category/travel/" title="Travel News">Travel</a>
</li>
<li class="cat-item cat-item-1"><a href="https://filipinotimes.net/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-13"><a href="https://filipinotimes.net/category/video-gallery/">video-gallery</a>
</li>
</ul>
</div> <div id="meta-2" class="fwidget et_pb_widget widget_meta"><h4 class="title">Meta</h4> <ul>
<li><a href="https://filipinotimes.net/wp-login.php">Log in</a></li>
<li><a href="https://filipinotimes.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://filipinotimes.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</div> </div> <div class="footer-widget"><div id="sg_jquery_scroller_widget-2" class="fwidget et_pb_widget sg_jquery_scroller_widget_plugin_class"><h4 class="title">Recent posts</h4><style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller4 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 300%;  /* 100%; */
        height: 300px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller4').SetScroller({
                velocity: 100, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
<div class="vertical_scroller4">
<div class="scrollingtext">
<ul>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/service-engineer-2/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/service-engineer-2/">Service Engineer</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/inventory-logistics-specialist/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/inventory-logistics-specialist/">Inventory &#038; Logistics Specialist</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/ios-developer/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/ios-developer/">iOS Developer</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/admissions-officer/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/admissions-officer/">Admissions Officer</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>

</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/finance-and-tax-accountant/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/finance-and-tax-accountant/">Finance and Tax Accountant</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/logistics-coordinator-5/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/logistics-coordinator-5/">Logistics Coordinator</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/social-media-executive-6/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/social-media-executive-6/">Social Media Executive</a>
<p class="sgvs_widget_time" style="display: none;">5:59 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/supermarket-staff/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/supermarket-staff/">Supermarket Staff</a>
<p class="sgvs_widget_time" style="display: none;">5:58 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/hr-recruitment-officer-2/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/hr-recruitment-officer-2/">HR Recruitment Officer</a>
<p class="sgvs_widget_time" style="display: none;">5:58 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>

</li>
<li class="ec-li">
<div class="ec-img">
<p class="sgjvs_widget_img">
<a href="https://filipinotimes.net/add_jobs/accountant-200/"></a>
</p>
</div>
<div class="ec-desc">
<p class="sgjvs_widget_title">
<a href="https://filipinotimes.net/add_jobs/accountant-200/">Accountant</a>
<p class="sgvs_widget_time" style="display: none;">5:58 pm</p>
<p class="sgvs_widget_jobs_date">Mon Mar 30, 2020</p>
</p>
</div>
</li>
</ul>
</div> 
</div> 
</div> 
</div> </div>  </div> 
</div> 
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="#" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="#" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="#" class="icon">
<span>Google</span>
</a>
</li>
<li class="et-social-icon et-social-rss">
<a href="https://filipinotimes.net/feed/" class="icon">
<span>RSS</span>
</a>
</li>
</ul><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p> </div> 
</div>
</footer> 
</div> 
</div> 
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_3 et_bloom_trigger_click" data-trigger_click=".headerOptin">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="171" src="https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-610x171.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-610x171.png 610w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-300x84.png 300w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-768x216.png 768w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-1024x288.png 1024w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-150x42.png 150w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-250x70.png 250w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-350x98.png 350w, https://filipinotimes.net/wp-content/uploads/2017/11/for-subscribe-02-1080x303.png 1080w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Subscribe To Our Newsletter</h2><p style="text-align: center;">Join our mailing list to receive the latest news and updates from our team.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 C40 100 60 100 100 0 Z"></path>
</svg>
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="f55d86c2ad" data-page_id="163797" data-account="admin@npm" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><style type="text/css" id="et-builder-advanced-style">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</style><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-happy-monkey-css' href='https://fonts.googleapis.com/css?family=Happy+Monkey:400&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://filipinotimes.net/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"\/home\/mjoy\/public_html\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"26d3dbc05133ac0579e29a4dc01ec737","is_registered":true},"pro"],"post_id":"163797","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/js/custom.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.47'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/filipinotimes.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/filipinotimes.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"b739d7f434","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"96ea06fd76","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"163797","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.47'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-includes/js/wp-embed.min.js?ver=a096fc40814d9de2251eed28f4fadf62'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/filipinotimes.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/filipinotimes.net\/global-news\/2020\/05\/03\/bahrain-conducts-over-19000-disinfection-operations-against-covid-19\/","stats_nonce":"c74669eb22","subscribe_nonce":"ef156b0a57","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://filipinotimes.net/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript"> var swp_nonce = "99b99f1e1f";var swpFloatBeforeContent = false;var swpClickTracking = true; swpPinIt={"enabled":false};</script>

<script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.tftLeftTower','category':'travelWingsBakuLeft','action':'Clicked','label':'BakuLeft','bounce':'false','evalue':''},{'select':'.tftRightTower','category':'travelWingsBakuRight','action':'Clicked','label':'BakuRight','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop','category':'Swatch','action':'Clicked','label':'SwatchTop','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop','category':'AlNaboodahMid','action':'Clicked','label':'AlNahboodahMid','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop','category':'ppieMid','action':'Clicked','label':'PPIEMID','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'jordanMPU','action':'Clicked','label':'JordanMPU','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'mitsubishiMPU','action':'Clicked','label':'MitsubishiMPU','bounce':'false','evalue':''},{'select':'.tftLeaderboard','category':'uaeExchange','action':'Clicked','label':'uaeExchangeLeaderboard','bounce':'false','evalue':''},{'select':'.tftLowerMPU','category':'gemsYoga','action':'Clicked','label':'gemsYogaMPU','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop_foodVote','category':'tftAwardsFoodVote','action':'Clicked','label':'tftAwardsFoodVote','bounce':'false','evalue':''},{'select':'.tftMidFullWidthDesktop_Giordano','category':'midGiordano','action':'Clicked','label':'midGiordano','bounce':'false','evalue':''},{'select':'.tftTopFullWidthDesktop_alFuttaim','category':'topWidthFuttaim','action':'Clicked','label':'topWidthFuttaim','bounce':'false','evalue':''},{'select':'.tftTopMPU','category':'topMPUWaterFront','action':'Clicked','label':'topMPUWaterFront','bounce':'false','evalue':''},{'select':'.tftMobileHeader','category':'tftMobileHeaderAd','action':'Clicked','label':'tftMobileHeaderAd','bounce':'false','evalue':''},{'select':'.tftLeftTowerNineWest','category':'tftTowerNine','action':'Clicked','label':'tftTowerNineWest','bounce':'false','evalue':''},{'select':'.tftRightTowerNineWest','category':'tftTowerNine','action':'Clikced','label':'tftTowerNineWest','bounce':'false','evalue':''}],
                    });
                });

    </script>
<script type="text/javascript">

    var disqus_shortname = "the-filipino-times";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-filipino-times';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><div id="upprev_box"><h6>More in <a href="https://filipinotimes.net/category/global-news/" rel="Bahrain conducts over 19,000 disinfection operations against COVID-19">Global</a></h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="https://filipinotimes.net/global-news/2020/05/03/saudi-to-take-painful-measures-to-deal-with-the-economic-impact-of-covid-19/" title="Saudi to take “painful measures” to deal with the economic impact of COVID-19" class="upprev_thumbnail" rel="Bahrain conducts over 19,000 disinfection operations against COVID-19"><img width="120" height="59" src="https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Saudi to take “painful measures” to deal with the economic impact of COVID-19" srcset="https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2.jpg 847w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2-300x146.jpg 300w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2-768x374.jpg 768w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2-150x73.jpg 150w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2-250x122.jpg 250w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2-350x171.jpg 350w, https://filipinotimes.net/wp-content/uploads/2020/02/iStock-1161002556-2-610x297.jpg 610w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/global-news/2020/05/03/saudi-to-take-painful-measures-to-deal-with-the-economic-impact-of-covid-19/" rel="Bahrain conducts over 19,000 disinfection operations against COVID-19">Saudi to take “painful measures” to deal with the economic impact of COVID-19</a></h5>Published On &nbsp;May 3, 2020<br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="https://filipinotimes.net/global-news/2020/05/03/saudi-arabia-confirms-1362-new-covid-19-cases-total-now-at-25459/" title="Saudi Arabia confirms 1362 new COVID-19 cases, total now at 25,459" class="upprev_thumbnail" rel="Bahrain conducts over 19,000 disinfection operations against COVID-19"><img width="120" height="80" src="https://filipinotimes.net/wp-content/uploads/2020/03/iStock-157643193.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Saudi Arabia confirms 1362 new COVID-19 cases, total now at 25,459" srcset="https://filipinotimes.net/wp-content/uploads/2020/03/iStock-157643193.jpg 724w, https://filipinotimes.net/wp-content/uploads/2020/03/iStock-157643193-300x200.jpg 300w, https://filipinotimes.net/wp-content/uploads/2020/03/iStock-157643193-150x100.jpg 150w, https://filipinotimes.net/wp-content/uploads/2020/03/iStock-157643193-250x167.jpg 250w, https://filipinotimes.net/wp-content/uploads/2020/03/iStock-157643193-350x233.jpg 350w, https://filipinotimes.net/wp-content/uploads/2020/03/iStock-157643193-610x407.jpg 610w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/global-news/2020/05/03/saudi-arabia-confirms-1362-new-covid-19-cases-total-now-at-25459/" rel="Bahrain conducts over 19,000 disinfection operations against COVID-19">Saudi Arabia confirms 1362 new COVID-19 cases, total now at 25,459</a></h5>Published On &nbsp;May 3, 2020<br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="https://filipinotimes.net/global-news/2020/04/30/bahrain-confirms-92-new-covid-19-recoveries-total-now-at-1455/" title="Bahrain confirms 92 new COVID-19 recoveries; total now at 1,455" class="upprev_thumbnail" rel="Bahrain conducts over 19,000 disinfection operations against COVID-19"><img width="120" height="80" src="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Bahrain confirms 92 new COVID-19 recoveries; total now at 1,455" srcset="https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617.jpg 724w, https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617-300x200.jpg 300w, https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617-150x100.jpg 150w, https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617-250x167.jpg 250w, https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617-350x233.jpg 350w, https://filipinotimes.net/wp-content/uploads/2020/04/iStock-1140901617-610x407.jpg 610w" sizes="(max-width: 120px) 100vw, 120px" /></a><h5><a href="https://filipinotimes.net/global-news/2020/04/30/bahrain-confirms-92-new-covid-19-recoveries-total-now-at-1455/" rel="Bahrain conducts over 19,000 disinfection operations against COVID-19">Bahrain confirms 92 new COVID-19 recoveries; total now at 1,455</a></h5>Published On &nbsp;April 30, 2020<br /></div><a id="upprev_close" href="#" rel="close">Close</a></div>

<script>
	
	// Desktop Ads IDs
	var adarraydesk = [
	    "div-gpt-ad-1513009216865-3",
        "div-gpt-ad-1513009216865-4",
        "div-gpt-ad-1513009216865-7",
        "div-gpt-ad-1513009216865-6",
        "div-gpt-ad-1513009216865-10",
        "div-gpt-ad-1513009216865-15"
	    ];
	
	// Mobile Ads IDs
	var adarraymobile = [
	    "div-gpt-ad-1513009216865-1",
        "div-gpt-ad-1513009216865-2",
        "div-gpt-ad-1513009216865-16"
	    ];
	    
	    // For Desktop Check
        if (window.screen.width > 767){
            for(i = 0 ; i <= adarraymobile.length ; i++ ){
                if (document.getElementById(adarraymobile[i])){
                    document.getElementById(adarraymobile[i]).remove();
                } else {
                    //console.log("Not Found " + adarraymobile[i]);
                }
            }
        }
        
        
        // For Mobile Check
        if (window.screen.width <= 767){
            //console.log(window.screen.width);
            
            for(i = 0 ; i <= adarraydesk.length ; i++ ){
                if (document.getElementById(adarraydesk[i])){
                    document.getElementById(adarraydesk[i]).remove();
                } else {
                    //console.log("Not Found " + adarraydesk[i]);
                }
            }
            
            if(document.getElementById("formobile1")){
                if (document.getElementById("div-gpt-ad-1513009216865-5")){
                    document.getElementById("div-gpt-ad-1513009216865-5").remove();
                     document.getElementById("formobile1").innerHTML = '<div id=\'div-gpt-ad-1513009216865-5\'><script>googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1513009216865-5\'); });<\/script><\/div>';
                }
            }
            
            if(document.getElementById("formobile2")){
                if (document.getElementById("div-gpt-ad-1513009216865-8")){
                    document.getElementById("div-gpt-ad-1513009216865-8").remove();
                     document.getElementById("formobile2").innerHTML = '<div id=\'div-gpt-ad-1513009216865-8\'><script>googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1513009216865-8\'); });<\/script><\/div>';
                }
            }
            
        }
        
        
    </script>

</body>
</html>


